<!DOCTYPE HTML> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>How To Spot Signs Of Distress In Your Fish Before It’s Too Late - Petcha</title><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, minimal-ui'/><!--[if IE]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link rel="canonical" href="https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="How To Spot Signs Of Distress In Your Fish Before It’s Too Late - Petcha"/><meta property="og:description" content="The best way to ensure that you can have a healthy aquarium is to plan ahead and spend time working with and enjoying your fish."/><meta property="og:url" content="https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/"/><meta property="og:site_name" content="Petcha"/><meta property="article:tag" content="clean posts"/><meta property="article:tag" content="decreased appetite"/><meta property="article:tag" content="distressed fish"/><meta property="article:tag" content="fish channel"/><meta property="article:tag" content="fish stress"/><meta property="article:tag" content="Saprolegnia sp. infection"/><meta property="article:section" content="Fish"/><meta property="article:published_time" content="2015-11-10T00:00:00-08:00"/><meta property="article:modified_time" content="2016-10-06T10:53:43-08:00"/><meta property="og:updated_time" content="2016-10-06T10:53:43-08:00"/><meta property="og:image" content="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2015/11/05111345/DistressOscar-fish.jpg"/><meta property="og:image:width" content="712"/><meta property="og:image:height" content="477"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="The best way to ensure that you can have a healthy aquarium is to plan ahead and spend time working with and enjoying your fish."/><meta name="twitter:title" content="How To Spot Signs Of Distress In Your Fish Before It’s Too Late - Petcha"/><meta name="twitter:image" content="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2015/11/05111345/DistressOscar-fish.jpg"/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Petcha &raquo; Feed" href="https://www.petcha.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Petcha &raquo; Comments Feed" href="https://www.petcha.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Petcha &raquo; How To Spot Signs Of Distress In Your Fish Before It’s Too Late Comments Feed" href="https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/feed/"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='csbwf_sidebar_style-css' href='https://www.petcha.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/A.csbwfs.css,qver=4.7.2.pagespeed.cf.v1eOBUkx8f.css' type='text/css' media='all'/><style id='media-credit-css' media='all'>.media-credit{color:#909090;display:block;font-size:.9em;line-height:1.2em;margin:3px 5px;text-align:right}.media-credit a{font-weight:normal}.post-thumbnail .media-credit{margin:0 auto}.media-credit-container{max-width:100%;text-align:center}#recent-media-sidebar{border-top:4px double #999;border-bottom:4px double #999;float:right;margin-top:10px;padding:10px 0;text-align:center;width:150px}#recent-media-sidebar .author-media{margin-bottom:10px}#recent-media-inline .author-media{float:left;margin:0 5px 5px 0}</style><style id='wp-pagenavi-css' media='all'>.wp-pagenavi{clear:both}.wp-pagenavi a,.wp-pagenavi span{text-decoration:none;border:1px solid #bfbfbf;padding:3px 5px;margin:2px}.wp-pagenavi a:hover,.wp-pagenavi span.current{border-color:#000}.wp-pagenavi span.current{font-weight:bold}</style><link rel='stylesheet' id='style-css' href='https://www.petcha.com/wp-content/themes/frog-wp-child/A.style.css,qver=1.1.pagespeed.cf.QKirf0-m08.css' type='text/css' media='all'/><link rel='stylesheet' id='default-css' href='https://www.petcha.com/wp-content/themes/frog-wp/css/colors/A.default.css,qver=4.7.2.pagespeed.cf.qINkvwBCBD.css' type='text/css' media='all'/> <script type='text/javascript' src='https://www.petcha.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script> <script type='text/javascript' src='https://www.petcha.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script> <link rel='https://api.w.org/' href='https://www.petcha.com/wp-json/'/><link rel="alternate" type="application/json+oembed" href="https://www.petcha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.petcha.com%2Fhow-to-spot-signs-of-distress-in-your-fish-before-its-too-late%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.petcha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.petcha.com%2Fhow-to-spot-signs-of-distress-in-your-fish-before-its-too-late%2F&#038;format=xml"/> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script>var _now=Date.now||function(){return new Date().getTime();};var _debounce=function(func,wait,immediate){var timeout;return function(){var context=this,args=arguments;var later=function(){timeout=null;if(!immediate)func.apply(context,args);};var callNow=immediate&&!timeout;clearTimeout(timeout);timeout=setTimeout(later,wait);if(callNow)func.apply(context,args);};};</script> <link rel='stylesheet' href='https://www.petcha.com/wp-content/themes/frog-wp-child/A.css,,_main.css+js,,_slick,,_slick.css+js,,_slick,,_slick-theme.css+css,,_bootstrap-select.css,Mcc.FMGRJ1rUYW.css.pagespeed.cf.UDONQi7A3t.css' type='text/css' media='all'/><link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css'/><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css"/><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"/><style media='all'>@media (max-width:991px){.navbar-header{float:none}.navbar-left,.navbar-right{float:none!important}.navbar-toggle{display:block}.navbar-collapse{border-top:1px solid transparent;box-shadow:inset 0 1px 0 rgba(255,255,255,.1)}.navbar-fixed-top{top:0;border-width:0 0 1px}.navbar-collapse.collapse{display:none!important}.navbar-nav{float:none!important;margin-top:7.5px}.navbar-nav>li{float:none}.navbar-nav>li>a{padding-top:10px;padding-bottom:10px}.collapse.in{display:block!important}}</style> <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script> <script src="https://www.petcha.com/wp-content/themes/frog-wp-child/js/bootstrap-select.js+equal.js.pagespeed.jc.uVE8SuIOQk.js"></script><script>eval(mod_pagespeed_LF5mmeg6Ak);</script> <script>eval(mod_pagespeed_A04KaSu4Aw);</script> <script type="text/javascript" src="https://www.petcha.com/wp-content/themes/frog-wp-child/js/slick/slick.js.pagespeed.jm.o4z1_3gqcI.js"></script> <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> </head><body class="post-template-default single single-post postid-62525 single-format-standard">  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K84SS8');</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K84SS8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div class="row text-center"><div id="adposition" class="topbanner hidden-xs" style="background-color:#EEE; border:1px solid #ECECEC; display:inline-block;">  <script>googletag.cmd.push(function(){googletag.defineSlot('/5945391/Petcha/728x90/728x90_Top',[[728,90],[970,90],[970,250]],'div-gpt-ad-1503670839358-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1503670839358-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1503670839358-0');});</script> </div></div></div><div class="row"><div class="top_header hidden-xs hidden-sm"><div class="navbar navbar-default"><div class="navbar-header"><div class="navbar-brand"> <a href="/"> <img src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2016/09/09135632/m-petcha-logo.png" class="hidden-lg hidden-md hidden-sm" width="150"> <img src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2016/09/09135629/petcha_logo.jpg" class="hidden-xs" width="250"> </a></div></div><div id="navbar" class="visible-sm" aria-expanded="false"><div class="righty_top_nav"><div class="toppie"> <a href="javascript:;" class="search_icon"><i class="fa fa-search" aria-hidden="true"></i></a> <a href="/contact-us" class="help_link">Help</a></div></div></div><div class="clearfix hidden-xs hidden-lg hidden-md"></div><div id="desktop_nav" class="collapse navbar-collapse homiestyle"><ul id="menu-header" class="nav top_nav navbar-nav"><li id="menu-item-4078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4078"><a title="Trending" href="https://www.petcha.com/category/trending/">Trending</a></li><li id="menu-item-107598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107598"><a title="Videos" href="/video/">Videos</a></li><li id="menu-item-4116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4116 dropdown top_level"><a title="Dogs" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Dogs <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-101300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101300"><a title="Dog Breeds" href="https://www.petcha.com/breeds/dog-breeds/">Dog Breeds</a></li><li id="menu-item-79607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79607" style=""><a title="Health and Care" href="https://www.petcha.com/category/dogs/dog-health/">Health and Care</a></li><li id="menu-item-79741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79741" style=""><a title="Behavior and Training" href="https://www.petcha.com/category/dogs/dog-behavior-training/">Behavior and Training</a></li><li id="menu-item-79747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79747" style=""><a title="Food and Treats" href="https://www.petcha.com/category/dogs/dog-food-treats/">Food and Treats</a></li><li id="menu-item-79755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79755" style=""><a title="Grooming" href="https://www.petcha.com/category/dogs/dog-grooming/">Grooming</a></li><li id="menu-item-79756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79756" style=""><a title="Puppies" href="https://www.petcha.com/category/dogs/puppies/">Puppies</a></li><li id="menu-item-107355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107355" style=""><a title="Lifestyle" href="https://www.petcha.com/category/dogs/dog-lifestyle/">Lifestyle</a></li></div></ul></li><li id="menu-item-4118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4118 dropdown top_level"><a title="Cats" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Cats <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-101309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101309"><a title="Cat Breeds" href="https://www.petcha.com/breeds/cat-breeds/">Cat Breeds</a></li><li id="menu-item-79605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79605" style=""><a title="Health and Care" href="https://www.petcha.com/category/cats/cat-health/">Health and Care</a></li><li id="menu-item-79739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79739" style=""><a title="Behavior and Training" href="https://www.petcha.com/category/cats/cat-behavior-training/">Behavior and Training</a></li><li id="menu-item-79745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79745" style=""><a title="Food and Treats" href="https://www.petcha.com/category/cats/cat-food-treats/">Food and Treats</a></li><li id="menu-item-79754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79754" style=""><a title="Grooming" href="https://www.petcha.com/category/cats/cat-grooming/">Grooming</a></li><li id="menu-item-107356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107356" style="height: 35px;"><a title="Kittens" href="https://www.petcha.com/category/cats/kittens/">Kittens</a></li><li id="menu-item-79758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79758" style="height: 35px;"><a title="Lifestyle" href="https://www.petcha.com/category/cats/cat-lifestyle/">Lifestyle</a></li></div></ul></li><li id="menu-item-79610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79610 dropdown top_level"><a title="Birds" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Birds <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-102167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102167"><a title="Bird Species" href="https://www.petcha.com/breeds/bird-species/">Bird Species</a></li><li id="menu-item-79606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79606" style=""><a title="Health and Care" href="https://www.petcha.com/category/birds/bird-health/">Health and Care</a></li><li id="menu-item-102152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102152"><a title="Behavior and Training" href="https://www.petcha.com/category/birds/bird-behavior-training/">Behavior and Training</a></li><li id="menu-item-79746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79746" style=""><a title="Food and Treats" href="https://www.petcha.com/category/birds/bird-food-treats/">Food and Treats</a></li><li id="menu-item-102155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102155" style=""><a title="Lifestyle" href="https://www.petcha.com/category/birds/bird-lifestyle/">Lifestyle</a></li></div></ul></li><li id="menu-item-79643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79643 dropdown top_level"><a title="Critters" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Critters <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-102170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102170"><a title="Critter Species" href="https://www.petcha.com/breeds/critter-species/">Critter Species</a></li><li id="menu-item-102156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102156" style=""><a title="Chinchillas" href="https://www.petcha.com/category/critters/chinchillas/">Chinchillas</a></li><li id="menu-item-102157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102157" style="height: 35px;"><a title="Ferrets" href="https://www.petcha.com/category/critters/ferrets/">Ferrets</a></li><li id="menu-item-102158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102158" style="height: 35px;"><a title="Gerbils" href="https://www.petcha.com/category/critters/gerbils/">Gerbils</a></li><li id="menu-item-102159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102159" style=""><a title="Guinea Pigs" href="https://www.petcha.com/category/critters/guinea-pigs/">Guinea Pigs</a></li><li id="menu-item-102160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102160" style=""><a title="Hamsters" href="https://www.petcha.com/category/critters/hamsters/">Hamsters</a></li><li id="menu-item-102161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102161" style=""><a title="Hedgehogs" href="https://www.petcha.com/category/critters/hedgehogs/">Hedgehogs</a></li><li id="menu-item-102163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102163" style=""><a title="Mice and Rats" href="https://www.petcha.com/category/critters/mice-rats/">Mice and Rats</a></li><li id="menu-item-102164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102164" style=""><a title="Rabbits" href="https://www.petcha.com/category/critters/rabbits/">Rabbits</a></li><li id="menu-item-107360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107360" style=""><a title="Sugar Gliders" href="https://www.petcha.com/category/critters/sugar-gliders/">Sugar Gliders</a></li><li id="menu-item-102162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102162" style=""><a title="Lifestyle" href="https://www.petcha.com/category/critters/critter-lifestyle/">Lifestyle</a></li></div></ul></li><li id="menu-item-79644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79644 dropdown top_level" style=""><a title="Fish" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Fish <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-102175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102175"><a title="Fish Species" href="https://www.petcha.com/breeds/fish-species/">Fish Species</a></li><li id="menu-item-102122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102122" style=""><a title="Freshwater Fish" href="https://www.petcha.com/category/fish/freshwater-fish/">Freshwater Fish</a></li><li id="menu-item-104450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104450" style=""><a title="Saltwater Fish" href="https://www.petcha.com/category/fish/saltwater-fish/">Saltwater Fish</a></li><li id="menu-item-102126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102126" style=""><a title="Reef Tanks" href="https://www.petcha.com/category/fish/reef-tanks/">Reef Tanks</a></li><li id="menu-item-102125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102125" style=""><a title="Ponds and Koi" href="https://www.petcha.com/category/fish/ponds-koi/">Ponds and Koi</a></li><li id="menu-item-102123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102123" style=""><a title="Health and Care" href="https://www.petcha.com/category/fish/fish-health/">Health and Care</a></li><li id="menu-item-102124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102124" style=""><a title="Lifestyle" href="https://www.petcha.com/category/fish/fish-lifestyle/">Lifestyle</a></li></div></ul></li></ul></div><div class="righty_top_nav hidden-xs hidden-sm"><div class="toppie"> <a href="javascript:;" class="search_icon"><i class="fa fa-search" aria-hidden="true"></i></a> <a href="/contact-us" class="help_link">Help</a></div><div class="search_show hidden"><form class="navbar-form" method="get" id="searchform" action="https://www.petcha.com/"><div class="col-xs-8"> <input type="text" value="" name="s" id="s" class="form-control"></div><div class="col-xs-4"> <button type="submit" id="searchsubmit" value="Search" class="btn btn-default btn-block">Search</button></div></form></div></div> <script>jQuery(document).ready(function(e){jQuery('.search_icon').click(function(){jQuery('.search_show').toggleClass('hidden active');});});</script> </div></div><div class="top_header_mobile visible-xs visible-sm"><div class="navbar navbar-default"><div class="navbar-header"><div class="row"><div class="col-xs-3"> <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#mobile-nav" aria-expanded="false" aria-controls="navbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button></div><div class="col-xs-6 text-center"> <a href="/"><img src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2016/09/09135632/m-petcha-logo.png" width="180" class="logo"> </a></div><div class="col-xs-3"><div class="mobile_search_ico"> <a href="javascript:;" class="search_icon" data-toggle="collapse" data-target="#search-nav" aria-expanded="true" aria-controls="navbar"><i class="fa fa-search" aria-hidden="true"></i></a></div></div></div></div></div><div class="visible-xs visible-sm hidden-md hidden-lg holder"><div class="find-dog cf"><a href="https://www.allpaws.com/search?utf8=%E2%9C%93&species_id=1&from_petcha=1"><span class="super">find a</span> DOG <span class="fa fa-angle-double-right"></span></a></div><div class="find-cat cf"><a href="https://www.allpaws.com/search?utf8=%E2%9C%93&species_id=2&from_petcha=1"><span class="super">find a</span> CAT <span class="fa fa-angle-double-right"></span></a></div></div><div class="collapse navbar-collapse" id="search-nav"><div class="mobile_top_row"><div class="row"><div class="search_show hidden"><form class="navbar-form" method="get" id="searchform" action="https://www.petcha.com/"><div class="col-xs-8"> <input type="text" value="" name="s" id="s" class="form-control"></div><div class="col-xs-4"> <button type="submit" id="searchsubmit" class="btn btn-default btn-block">Search</button></div></form></div></div></div></div><div class="collapse navbar-collapse" id="mobile-nav"><div class="mobile_top_row"><div class="row"><div class="col-xs-6"></div><div class="col-xs-6"></div></div></div><div class="mobile_menu_main"><ul id="menu-header-1" class="nav top_nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4078"><a title="Trending" href="https://www.petcha.com/category/trending/">Trending</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107598"><a title="Videos" href="/video/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4116 dropdown"><a title="Dogs" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Dogs <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101300"><a title="Dog Breeds" href="https://www.petcha.com/breeds/dog-breeds/">Dog Breeds</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79607"><a title="Health and Care" href="https://www.petcha.com/category/dogs/dog-health/">Health and Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79741"><a title="Behavior and Training" href="https://www.petcha.com/category/dogs/dog-behavior-training/">Behavior and Training</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79747"><a title="Food and Treats" href="https://www.petcha.com/category/dogs/dog-food-treats/">Food and Treats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79755"><a title="Grooming" href="https://www.petcha.com/category/dogs/dog-grooming/">Grooming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79756"><a title="Puppies" href="https://www.petcha.com/category/dogs/puppies/">Puppies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107355"><a title="Lifestyle" href="https://www.petcha.com/category/dogs/dog-lifestyle/">Lifestyle</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4118 dropdown"><a title="Cats" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Cats <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101309"><a title="Cat Breeds" href="https://www.petcha.com/breeds/cat-breeds/">Cat Breeds</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79605"><a title="Health and Care" href="https://www.petcha.com/category/cats/cat-health/">Health and Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79739"><a title="Behavior and Training" href="https://www.petcha.com/category/cats/cat-behavior-training/">Behavior and Training</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79745"><a title="Food and Treats" href="https://www.petcha.com/category/cats/cat-food-treats/">Food and Treats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79754"><a title="Grooming" href="https://www.petcha.com/category/cats/cat-grooming/">Grooming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107356"><a title="Kittens" href="https://www.petcha.com/category/cats/kittens/">Kittens</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79758"><a title="Lifestyle" href="https://www.petcha.com/category/cats/cat-lifestyle/">Lifestyle</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79610 dropdown"><a title="Birds" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Birds <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102167"><a title="Bird Species" href="https://www.petcha.com/breeds/bird-species/">Bird Species</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79606"><a title="Health and Care" href="https://www.petcha.com/category/birds/bird-health/">Health and Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102152"><a title="Behavior and Training" href="https://www.petcha.com/category/birds/bird-behavior-training/">Behavior and Training</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79746"><a title="Food and Treats" href="https://www.petcha.com/category/birds/bird-food-treats/">Food and Treats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102155"><a title="Lifestyle" href="https://www.petcha.com/category/birds/bird-lifestyle/">Lifestyle</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79643 dropdown"><a title="Critters" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Critters <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102170"><a title="Critter Species" href="https://www.petcha.com/breeds/critter-species/">Critter Species</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102156"><a title="Chinchillas" href="https://www.petcha.com/category/critters/chinchillas/">Chinchillas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102157"><a title="Ferrets" href="https://www.petcha.com/category/critters/ferrets/">Ferrets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102158"><a title="Gerbils" href="https://www.petcha.com/category/critters/gerbils/">Gerbils</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102159"><a title="Guinea Pigs" href="https://www.petcha.com/category/critters/guinea-pigs/">Guinea Pigs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102160"><a title="Hamsters" href="https://www.petcha.com/category/critters/hamsters/">Hamsters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102161"><a title="Hedgehogs" href="https://www.petcha.com/category/critters/hedgehogs/">Hedgehogs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102163"><a title="Mice and Rats" href="https://www.petcha.com/category/critters/mice-rats/">Mice and Rats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102164"><a title="Rabbits" href="https://www.petcha.com/category/critters/rabbits/">Rabbits</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107360"><a title="Sugar Gliders" href="https://www.petcha.com/category/critters/sugar-gliders/">Sugar Gliders</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102162"><a title="Lifestyle" href="https://www.petcha.com/category/critters/critter-lifestyle/">Lifestyle</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79644 dropdown" style="display: block;"><a title="Fish" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Fish <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102175"><a title="Fish Species" href="https://www.petcha.com/breeds/fish-species/">Fish Species</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102122"><a title="Freshwater Fish" href="https://www.petcha.com/category/fish/freshwater-fish/">Freshwater Fish</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104450"><a title="Saltwater Fish" href="https://www.petcha.com/category/fish/saltwater-fish/">Saltwater Fish</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102126"><a title="Reef Tanks" href="https://www.petcha.com/category/fish/reef-tanks/">Reef Tanks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102125"><a title="Ponds and Koi" href="https://www.petcha.com/category/fish/ponds-koi/">Ponds and Koi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102123"><a title="Health and Care" href="https://www.petcha.com/category/fish/fish-health/">Health and Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102124"><a title="Lifestyle" href="https://www.petcha.com/category/fish/fish-lifestyle/">Lifestyle</a></li></ul></li></ul></div></div></div></div><div class="clear"></div></div><div class="clear"></div><div class="hidden-xs hidden-sm visible-md visible-lg holder"><div class="find-dog cf"><a href="https://www.allpaws.com/search?utf8=%E2%9C%93&species_id=1&from_petcha=1"><span class="super">find a</span> DOG <span class="fa fa-angle-double-right"></span></a></div><div class="find-cat cf"><a href="https://www.allpaws.com/search?utf8=%E2%9C%93&species_id=2&from_petcha=1"><span class="super">find a</span> CAT <span class="fa fa-angle-double-right"></span></a></div></div><div class="clear"></div><div class="container"><div class="visible-xs center-block text-center">  <script>googletag.cmd.push(function(){googletag.defineSlot('/5945391/Petcha/320x50',[[300,50],[320,50]],'div-gpt-ad-1502746038785-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1502746038785-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1502746038785-0');});</script> </div></div> <script>jQuery('li.dropdown.top_level>a').on('click',function(event){var thisone=jQuery(this).parent();jQuery('li.dropdown.top_level').not(thisone).removeClass('open');thisone.toggleClass('open');});var mouseOver=false;jQuery("li.dropdown.top_level.open").mouseover(function(){mouseOver=true;});jQuery("li.dropdown.top_level.open").mouseout(function(){mouseOver=false;});jQuery('body').on('click',function(e){if(!jQuery('li.dropdown.top_level').is(e.target)&&jQuery('li.dropdown.top_level').has(e.target).length===0&&jQuery('li.dropdown.top_level.open').has(e.target).length===0){jQuery('li.dropdown.top_level').removeClass('open');}});</script> <div class="row"><div class="col-xs-12 col-sm-12 col-md-8 col-lg-9"><div class="single-content"><div class="entry-top"><h1 class="article-title"> How To Spot Signs Of Distress In Your Fish Before It’s Too Late</h1><h4>The best way to ensure that you can have a healthy aquarium is to plan ahead and spend time working with and enjoying your fish.</h4></div><div class="clear"></div> <article class="g_one"><div class="post post-62525 type-post status-publish format-standard has-post-thumbnail hentry category-fish category-fish-health tag-clean-posts tag-decreased-appetite tag-distressed-fish tag-fish-channel tag-fish-stress tag-saprolegnia-sp-infection" id="post-62525"><div class="media-single-content img-responsive"> <img width="712" height="477" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2015/11/05111345/DistressOscar-fish.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/></div><div class="entry"><div class="feature-caption-credit"> Oscars (Astronotus ocellatus) may be cute when small, but they grow up to be bullies to conspecifics. This behavior can cause health issues.</div><div class="entry"><div class="entry"><div class="post additional additional-ad"><div class="adbox "><script type="text/javascript"></script></div></div><div><p>You are running late for work, there is a long line at your local coffee shop and your engine light just turned on. Sometimes, we just have stressful days. In humans, it is fairly easy to determine when someone is stressed.</p><p>In many cases, just asking someone about their day will provide you all you need to know. In other cases, facial expressions are often sufficient to let us know somebody is having a bad day.</p><p>But what about our fish? How can you measure distress in them? They don’t grimace or raise their eyelids (because they don’t have eyelids to raise). They don’t usually vocalize. Therefore, we need to look at behavior to determine whether our fish are stressed. We need to work at developing regular routines in caring for our fish and the aquarium(s) so that the likelihood of new problems arising, and the accompanying stress, are minimized.</p><h2>Watch for Distress</h2><p>Fish have evolved to mask their illness. They are masters at looking normal and healthy, even with severe disease issues. This evolutionary trait is a protective mechanism that limits the likelihood that a predator will spot them in a school of fish and attempt to catch them for an easy meal.</p><p>Of course, this makes our jobs more difficult as aquarists. If we are only spending a small amount of time with our fish, we may not develop the observation skills we need to know their normal routines. This is one of those cases where you get to make the excuse not to mow the lawn or pick up the kids toys. You need to spend time watching your fish to help prevent the likelihood of problems. For me, it is a perfect excuse to enjoy a cup of coffee and relax in front of my aquariums.</p><p>When you spend time watching your fish, you will note that they have specific physiologic functions or behaviors that change when they are distressed. The functions and behaviors that I like to monitor are:</p><ul><li>Appetite. Do the fish show interest in food when it is presented?</li><li>Mentation. Do the fish seem alert and aware of their surroundings?</li><li>Respiration. What is the fish’s breathing rate? Is it fast (tachypnea) or slow (bradypnea)?</li><li>Swimming activity. Are the fish actively swimming?</li><li>Color. Are the fish their &#8220;normal” color?</li></ul><h2>Appetite Issues</h2><p>Appetite is an important behavior to monitor. Fish have relatively few functions in life. Eat. Grow. Eat some more. Reproduce. Pretty simple. Growth and reproduction are dependent on the fish having sufficient energy available; any change in appetite or eating is an indication that something is wrong.</p><p><center><img title="" src="/wp-content/uploads/channels/images/article-images/DistressWaterMold.jpg" alt="" width="" height="" border="0"/></center><span style="font-size: 10pt;">Skin and gill flukes can cause significant disease in fish. In many cases, these parasites are at low burdens, but their numbers increase when fish become stressed.</span></p><p>This becomes a real problem for fish that are sick. If they stop eating, they won’t obtain the energy required to heal. However, it is important to not confuse a lack of appetite from stress with the provision of the wrong diet.<br/> Fish have evolved to feed on different types of diets. They can be herbivores, omnivores or carnivores. If fish are not offered the correct type of diet, they won’t eat. It may not be uncommon to see some fish mouth their food and then spit it out. Of course, feeding the wrong diet itself can be stressful to the fish and needs to be remedied.</p><p>So, why is a decreased appetite a sign of distress? Stress can induce a flight or fight response. If you are a neon tetra, your fight response is not very high; instead, you tend to flee. If you are under duress and constantly in flight mode, then you will spend more time watching out for what might attack you than looking around for your next meal. Eventually, this catches up with the fish. The lack of food intake (energy) leads the body to catabolize its energy stores (e.g., liver, muscle and fat), which can lead to weakness and decreased swimming activity. The lack of new digestible energy (food) also leads to a reduction of the energy available for other important functions, such as immune function. Ultimately, this may make the fish more susceptible to infections.</p><h2>Awareness</h2><p>Mentation, or the awareness of a fish, can only be determined by knowing something about the fish’s life history. It is important to know if a fish is an active swimmer that is constantly looking around its environment for food or mates (e.g., guppies and mollies), or if it is a benthic fish that normally lies on the bottom of the aquarium. Some fish may appear quite lazy and dull (e.g., catfish); however, this can be misleading, as these animals may be nocturnal and only active at night.</p><p>In addition, some fish can actually take on a &#8220;restful” appearance. <a title="Clown Loaches" href="/fish-species/freshwater-profiles/clown-loach-2.aspx">Clown loaches</a> are commonly found lying on the substrate or oscar fish laying on their side, as if taking a nap. If you stimulate them, they will perk right up. These may represent examples where some form of environmental enrichment, such as hiding the fish’s food and making it spend time searching for it, will increase their activity and decreases their &#8220;nap time.”</p><p>However, if the fish’s mentation is truly dulled (depressed and lying on bottom when it should be an active swimmer) or over stimulated (swimming as if agitated and racing into the sides of the aquarium), then there can be a real disease issue (e.g., infectious disease, toxin in water—ammonia) and the animal may truly be in distress.<br/> Following up with a veterinarian to determine the underlying cause for the change in mentation is needed so that it can be corrected.</p><h2>Aquarium Fish Respiration</h2><p>A fish’s respirations rate, much like our own, can tell us something about its stress level. When humans or animals are stressed, respiration rates increase. This is in preparation for a fight or flight response. By increasing our respirations, we increase the oxygen concentrations available to our tissues.</p><p><center><img title="" src="/wp-content/uploads/channels/images/article-images/DistressArowana_operculum.jpg" alt="" width="" height="" border="0"/></center><span style="font-size: 10pt;">You can measure the respiratory rate of this Australian arowana (<em>Scleropages jardini</em>) by counting the number of times its operculum moves.</span></p><p>The best way to measure breathing for most fish is to count the number of times their operculae (gill covers) move. If you are looking at sharks or stingrays, measure spiracle and gill slit movement. Boney fish (or teleosts) are the most common type of freshwater and marine fish in aquariums and ponds. These fish have four gills in each gill chamber. Sharks and stingrays have five to seven gills on each side.</p><p>The respiratory system of fish is very efficient. Blood flows through the gills in the opposite direction that water is moving past the gills, which maximizes the off-loading of toxins and uploading oxygen. Any change to this system can decrease its efficiency and lead to problems for the fish.</p><p>Poor water quality and infectious diseases (bacterial, fungal, parasitic, and viral) are common stressors that can affect a fish’s respiration rate. These problems stimulate the gills to secrete mucus as a protective measure; however, this mucus covers the gills and limits the direct water-gill contact necessary for gas exchange and off-loading toxins (e.g., ammonia).</p><p>When there is increased mucus production, the fish increase their respiration rate to off-set this reduced efficiency. It is good practice to know the normal respiration rate of your fish, so that when things are abnormal, you will be able to spot it. Respiration rates of fish can vary widely (20 to 80 opercular movements per minute) under normal conditions.</p><h2>Swimming Activity</h2><p>Swimming activity can tell us a great deal about how a fish is feeling. Fish have evolved with a specific anatomy to allow them to make their way through the water, and there is a huge diversity among the 25,000-plus species of fish in the world. For example, the modifications of the pectoral fins of stingrays or anal fins of knifefish allow them to undulate gracefully through the water. A stingray buried in the substrate or a <a title="Knifefish Knowledge" href="/freshwater-aquariums/species-info/knifefish/knifefish-knowledge.aspx">knifefish</a> sitting motionless in a log are not abnormal; however, if you stimulate them to move and they don’t, then a problem may exist.</p><p><center><img title="stressed koi" src="/wp-content/uploads/channels/images/article-images/stressed-koi.jpg" alt="stressed koi" width="500" height="524" border="0"/></center><span style="font-size: 10pt;">High densities of fish, such as these koi, can lead to bullying in addition to excessive waste production. The stress and injuries fish experience will leave them vulnerable to disease.</span></p><p>When assessing swimming activity, first determine if the activity is increased or decreased. Darting through the water and frantically swimming are indicators that the fish are under duress and that the problem is acute (recent). In many cases, these activities are associated with other fish in the aquarium and may include conspecifics (the same species) or water quality issues.</p><p>Elevated ammonia, nitrite or chlorine concentrations can be irritating to the fish and cause them to try to swim away from the problem. Unfortunately, in a closed system like an aquarium, there is nowhere for the fish to escape. When swimming activity is decreased, it typically indicates a chronic problem. These fish tend to be those mentioned previously that also have a decreased appetite and mentation, and their swimming activity is decreased because they are weak.</p><h2>Color</h2><p>When a fish is under duress, its colors, which are influenced by the endocrine system, can fade. The endocrine system is responsible for hormone production, including the stress hormone corticosterone. Corticosteron can lead to fading, and this fading is often one of the first signs of fish distress. Maintaining beautiful colors requires energy, and when in distress, fish are not taking in energy (food) or they are directing it toward more vital functions (e.g., fight or flight response).</p><h2>Minimizing Stress in Aquarium Fish</h2><p>It is important to recognize that it is impossible to eliminate stress completely. Complex systems, like an aquarium, are always changing, and these changes create new challenges for the individuals living in the system. But this can be a good thing. Stress provides vertebrates, like fish, challenges to their behavior and physiology that make them more adaptable. For example, while the diet of <a title="African Cichlids: Neolamprologus brevis" href="/freshwater-aquariums/species-info/cichlid/african-cichlid-neolamprologus-brevis.aspx">African cichlids</a> in the wild may include plant materials, zooplankton or other fish, many of these fish readily adapt to flake foods or pellets, which look nothing like their native foods and may initially be a stress until they figure out that this food provides the energy they need.<br/> The problem with stress is when it becomes chronic, excessive and inescapable.</p><p>As noted earlier, fish that are provided an inappropriate diet, are constantly under duress from the aggression of a conspecific or other tank mate, or are housed under less-than-ideal water parameters, will not find that the stress makes them more adaptable; instead, it may kill them.</p><p>Fish are the only group of pet animals that live and breathe in the same place that they eat and use the bathroom. Because of this, it is possible for toxins (e.g., ammonia, nitrite) to build in the water and cause health issues. When fish are presented to me at my veterinary practice, water-quality issues tend to be a primary, secondary or tertiary issue. Novice aquarists or pondkeepers might not fully understand the inorganic chemistry involved with maintaining good water quality.</p><p>In these cases, water-quality issues can be primary stressors to the fish. High ammonia can lead to increased mucus production on the gills and body. Affected fish will become tachypneic (breathe faster) as a result of the reduced potential for gas exchange at the gills. Affected fish will also produce increased mucus on the body as a result of the irritation of the ammonia. Fish may rub against surfaces within the aquarium because of the irritation (burning) caused by the ammonia.</p><p>These cases are easy to identify. When water serves as a secondary or tertiary issue, it can be more difficult to determine exactly how fish are affected by the water. The pH fluctuations that are mild may cause these types of stresses. Having a low alkalinity (low buffering capacity) may allow for minor fluctuations in pH throughout the day based on other parameters (e.g., amount of light, phytoplankton numbers, oxygen and carbon dioxide concentrations).</p><p>Because pH is based on a logarithmic scale (based on orders of magnitude where differences between two numbers are multiplied by a value), these small changes are actually larger than they appear. Regardless of whether these water problems are a primary or secondary issue, they can represent an unnecessary stress to the fish. It is important for aquarists to test their water regularly. Under certain conditions, such as a new system, this may be daily, depending on stocking densities, while for established systems it may be weekly, bi-weekly or monthly.</p><p>When aquarists create their aquatic communities, they often do so by selecting fish that excite them because of their aesthetics (e.g., angelfish or discus) or a particular behavior (e.g., monster fish that behave like dogs); however, these communities may not always be best for the fish. Many aquariums look like international airports—a mix of individuals from different continents sharing a small space.</p><p>Tankmates can be a source of chronic stress, as some fish must compete to share similar space and food within the aquarium. In fact, conspecifics (same species), in particular, can provide stress to their tankmates. Some fish are natural bullies, and this can cause others living in their environment to develop health issues from the stress.</p><p>The best way to avoid these types of stressors is to create aquarium populations that are balanced. Select species that will mix without heavy competition. I like to select fish that will occupy the aquarium from top to bottom, including the upper, middle and bottom levels of the aquarium (on the substrate). By selecting fish that will fill each of these niches, you can &#8220;fill” the tank, as well as reduce competition between fish.</p><p>When considering numbers of fish to purchase, it is important to select them based on whether they naturally school or not. A common mistake is to obtain multiple animals from a species that is not a schooling fish. This leads to competition between the different animals to share space, and in some cases, certain fish species just don’t like their brethren (e.g., Betta splendens). Taking time to plan which species will work together will go a long way in creating harmony within the aquarium and peace for the aquarist.</p><h2>Plan Ahead for a Healthy Aquarium</h2><p>The best way to ensure that you can have a healthy aquarium is to plan ahead and spend time working with and enjoying your fish. Developing routines that ensure you regularly monitor your fish and aquarium water quality will help you to identify small changes in behavior or water quality before they become big problems. After all, the purpose of having an aquarium is to enjoy the fish and reduce your stress on those days when things don’t go your way.</p><hr/><p><em>Mark A. Mitchell, DVM,MS, PhD, DECZM (Herpetology) is a professor of zoological medicine at the University of Illinois. He has been an aquarist for 30 years and still finds great joy in keeping and breeding aquarium fish.</em></p><div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:" onclick="window.open('//www.facebook.com/sharer/sharer.php?u=https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/','Facebook','width=800,height=300');return false;" target="_blank" title="Share On Facebook"><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/&text=How%20To%20Spot%20Signs%20Of%20Distress%20In%20Your%20Fish%20Before%20It%E2%80%99s%20Too%20Late&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter"><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="gp-p" class="csbwfs-gp"><a href="javascript:" onclick="javascript:window.open('//plus.google.com/share?url=https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus"><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="li-p" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/shareArticle?mini=true&url=https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share On Linkedin"><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="pin-p" class="csbwfs-pin"><a onclick="window.open('//www.pinterest.com/pin/create/button/?url=https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/&amp;media=https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2015/11/05111345/DistressOscar-fish.jpg&amp;description=How%20To%20Spot%20Signs%20Of%20Distress%20In%20Your%20Fish%20Before%20It%E2%80%99s%20Too%20Late:https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/','pinIt','toolbar=0,status=0,width=620,height=500');" href="javascript:void(0);" title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="re-p" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/&amp;title=How%20To%20Spot%20Signs%20Of%20Distress%20In%20Your%20Fish%20Before%20It%E2%80%99s%20Too%20Late','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="st-p" class="csbwfs-st"><a onclick="window.open('//www.stumbleupon.com/submit?url=https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/&amp;title=How%20To%20Spot%20Signs%20Of%20Distress%20In%20Your%20Fish%20Before%20It%E2%80%99s%20Too%20Late','Stumbleupon','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Stumbleupon"><i class="csbwfs_stumbleupon"></i></a></div></div></div></div><div class="clear"></div><div class="ct-size"><div class="entry-btn">Article Tags:</div><a href="https://www.petcha.com/tag/clean-posts/" rel="tag">clean posts</a> &middot; <a href="https://www.petcha.com/tag/decreased-appetite/" rel="tag">decreased appetite</a> &middot; <a href="https://www.petcha.com/tag/distressed-fish/" rel="tag">distressed fish</a> &middot; <a href="https://www.petcha.com/tag/fish-channel/" rel="tag">fish channel</a> &middot; <a href="https://www.petcha.com/tag/fish-stress/" rel="tag">fish stress</a> &middot; <a href="https://www.petcha.com/tag/saprolegnia-sp-infection/" rel="tag">Saprolegnia sp. infection</a></div><div class="clear"></div><div class="ct-size"><div class="entry-btn">Article Categories:</div> <a href="https://www.petcha.com/category/fish/" rel="category tag">Fish</a> &middot; <a href="https://www.petcha.com/category/fish/fish-health/" rel="category tag">Health and Care</a></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div></div></div></div> </article><div class="hidden-xs hidden-sm hidden-md article-related-slider"><div class="widget widget_anthemes_postcat"><h3 class="title"><i></i> Related Articles</h3><div class="clear"></div><div class="related_slider" id="related_slider"><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/this-kitten-fell-out-of-a-womans-ceiling-and-she-named-him-asbestos-trending/" rel="bookmark" title="Trending"><img width="400" height="199" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/12/15155626/kitten-ceiling.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/this-kitten-fell-out-of-a-womans-ceiling-and-she-named-him-asbestos-trending/" rel="bookmark" title="A Kitten Fell Out Of A Woman&#8217;s Ceiling And She Named Him Asbestos">A Kitten Fell Out Of A Woman&#8217;s Ceiling And She Named Him Asbestos</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/please-hamster-owners-check-pets-burying-warns-mom-trending/" rel="bookmark" title="Trending"><img width="400" height="264" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/12/14212948/fudge-alive.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/please-hamster-owners-check-pets-burying-warns-mom-trending/" rel="bookmark" title="Hamster Owners: Check Your Pets Before Burying Them, Warns Mom">Hamster Owners: Check Your Pets Before Burying Them, Warns Mom</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/detroit-rescue-helps-save-unwanted-dog-left-blizzard-trending/" rel="bookmark" title="Trending"><img width="400" height="393" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/12/15120252/blizzard-detroit-pit-crew-dog-rescue.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/detroit-rescue-helps-save-unwanted-dog-left-blizzard-trending/" rel="bookmark" title="Detroit Rescue Helps Save Unwanted Dog Left Out In Blizzard">Detroit Rescue Helps Save Unwanted Dog Left Out In Blizzard</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/majestic-siberian-cats-patrol-farm-in-russia-trending/" rel="bookmark" title="Trending"><img width="400" height="301" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/12/15131708/siberain-cats-main.jpg" class="img-responsive wp-post-image" alt="Siberian cats"/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/majestic-siberian-cats-patrol-farm-in-russia-trending/" rel="bookmark" title="Majestic Siberian Cats Patrol Farm In Russia">Majestic Siberian Cats Patrol Farm In Russia</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/pierogi-the-cat-is-the-wheres-waldo-of-the-internet-trending/" rel="bookmark" title="Trending"><img width="400" height="283" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/12/14174006/pierogi-1.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/pierogi-the-cat-is-the-wheres-waldo-of-the-internet-trending/" rel="bookmark" title="Pierogi The Cat Is The &#8216;Where&#8217;s Waldo&#8217; Of The Internet">Pierogi The Cat Is The &#8216;Where&#8217;s Waldo&#8217; Of The Internet</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/dog-puts-his-comfort-first-and-pulls-his-beds-together-to-make-giant-bed-trending/" rel="bookmark" title="Trending"><img width="400" height="273" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/12/14162725/dog-bed.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/dog-puts-his-comfort-first-and-pulls-his-beds-together-to-make-giant-bed-trending/" rel="bookmark" title="Dog Puts His Comfort First And Pulls His Beds Together To Make Giant Bed">Dog Puts His Comfort First And Pulls His Beds Together To Make Giant Bed</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/dachshund-opening-christmas-presents-will-make-believe-christmas-trending/" rel="bookmark" title="Trending"><img width="400" height="264" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/12/14154657/christmas-with-gracie.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/dachshund-opening-christmas-presents-will-make-believe-christmas-trending/" rel="bookmark" title="Dachshund Opening Christmas Presents Will Make You Believe In Christmas Again">Dachshund Opening Christmas Presents Will Make You Believe In Christmas Again</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/dog-arrested-murdering-christmas-elf-decoration-trending/" rel="bookmark" title="Trending"><img width="400" height="293" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/12/14161901/josie-arrest.jpg" class="img-responsive wp-post-image" alt="Josie aka The Mutt"/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/dog-arrested-murdering-christmas-elf-decoration-trending/" rel="bookmark" title="Dog ‘Arrested’ For Murdering Christmas Elf Decoration">Dog ‘Arrested’ For Murdering Christmas Elf Decoration</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/sia-and-aspca-encourage-pet-adoption-this-holiday-season-trending/" rel="bookmark" title="Trending"><img width="400" height="267" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/12/14120511/sia-puppies-are-forever-psa2.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/sia-and-aspca-encourage-pet-adoption-this-holiday-season-trending/" rel="bookmark" title="Sia Partners With ASPCA To Encourage Pet Adoption This Holiday Season">Sia Partners With ASPCA To Encourage Pet Adoption This Holiday Season</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/vancouver-delays-decision-ban-sales-dogs-cats-rabbits-pet-stores-trending/" rel="bookmark" title="Trending"><img width="400" height="264" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/12/14083608/25817683166_a711c6ed2b_o.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/vancouver-delays-decision-ban-sales-dogs-cats-rabbits-pet-stores-trending/" rel="bookmark" title="Vancouver Bans Sales Of Dogs, Cats And Rabbits In Pet Stores">Vancouver Bans Sales Of Dogs, Cats And Rabbits In Pet Stores</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/musicians-are-being-replaced-by-kittens-on-album-covers-and-it-is-everything-trending/" rel="bookmark" title="Trending"><img width="400" height="200" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/12/13162511/fleetwood-cats.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/musicians-are-being-replaced-by-kittens-on-album-covers-and-it-is-everything-trending/" rel="bookmark" title="Musicians Are Being Replaced By Kittens On Album Covers And It Rocks">Musicians Are Being Replaced By Kittens On Album Covers And It Rocks</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/wrangler-today-show-pup-starts-first-job-trending/" rel="bookmark" title="Trending"><img width="400" height="264" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/12/13154408/wrangler-graduates.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/wrangler-today-show-pup-starts-first-job-trending/" rel="bookmark" title="Wrangler The &#8216;Today&#8217; Show Pup Starts His First Job">Wrangler The &#8216;Today&#8217; Show Pup Starts His First Job</a></span></div></div></div></div></div> <script>jQuery(document).ready(function(){"use strict";jQuery('.related_slider').slick({autoplay:true,autoplaySpeed:5000,dots:false,infinite:true,speed:300,slidesToShow:4,slidesToScroll:1,});});</script> </div></div><div class="entry-bottom"><div id="comments" class="comments"><div class="dcl-disqus-thread" id="comments"><div id="disqus_thread"></div></div> <script type="text/javascript">var disqus_url='https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/';var disqus_identifier='62525 http://petchawp.dev/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/';var disqus_container_id='disqus_thread';var disqus_domain='disqus.com';var disqus_shortname='petcha';var disqus_title="How To Spot Signs Of Distress In Your Fish Before It’s Too Late";var disqus_config=function(){var config=this;config.language='';config.callbacks.preData.push(function(){document.getElementById(disqus_container_id).innerHTML='';});config.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=62525';var firstScript=document.getElementsByTagName("script")[0];firstScript.parentNode.insertBefore(script,firstScript);});};</script> <script type="text/javascript">var DsqLocal={'trackbacks':[],'trackback_url':"https:\/\/www.petcha.com\/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late\/trackback\/"};</script> </div><div class="clear"></div></div><div class="OUTBRAIN" data-src="" data-widget-id="TF_1" data-ob-template="Petcha"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div><div class="clear"></div></div><div class="col-xs-12 col-sm-12 col-md-4 col-lg-3"><div class="island-ads">  <script>googletag.cmd.push(function(){googletag.defineSlot('/5945391/Petcha/300x250/300x250_Top',[300,250],'div-gpt-ad-1503671012057-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1503671012057-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1503671012057-0');});</script> </div></div> <aside class="sidebar"><div class="widget widget_anthemes_postcat"><h3 class="title"><i></i> Trending Posts</h3><div class="clear"></div><ul class="article_list"><li><div class="article-category"><i></i> <a href="https://www.petcha.com/category/trending/" class="tiptipBlog" title="View all posts in Trending">Trending</a></div> <a href="https://www.petcha.com/this-kitten-fell-out-of-a-womans-ceiling-and-she-named-him-asbestos-trending/"> <img width="250" height="124" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/12/15155626/kitten-ceiling.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt=""/> </a><div class="clear"></div><div class="an-widget-title"><h3 class="article-title"><a href="https://www.petcha.com/this-kitten-fell-out-of-a-womans-ceiling-and-she-named-him-asbestos-trending/">A Kitten Fell Out Of A Woman&#8217;s Ceiling And She Named Him Asbestos</a></h3> <span>Written by <a href="https://www.petcha.com/author/chardy/" title="Posts by Chrissa Hardy" rel="author">Chrissa Hardy</a></span> <i class="fa fa-check-circle"></i></div></li><li> <a href="https://www.petcha.com/please-hamster-owners-check-pets-burying-warns-mom-trending/"> <img width="55" height="36" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/12/14212948/fudge-alive.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt=""/> </a><div class="an-widget-title" style="margin-left:70px;"><h4 class="article-title"><a href="https://www.petcha.com/please-hamster-owners-check-pets-burying-warns-mom-trending/">Hamster Owners: Check Your Pets Before Burying Them, Warns Mom</a></h4> <span>by <a href="https://www.petcha.com/author/athrift/" title="Posts by Anastasia Thrift" rel="author">Anastasia Thrift</a></span> <i class="fa fa-check-circle"></i></div></li><li> <a href="https://www.petcha.com/detroit-rescue-helps-save-unwanted-dog-left-blizzard-trending/"> <img width="55" height="55" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/12/15120252/blizzard-detroit-pit-crew-dog-rescue.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt=""/> </a><div class="an-widget-title" style="margin-left:70px;"><h4 class="article-title"><a href="https://www.petcha.com/detroit-rescue-helps-save-unwanted-dog-left-blizzard-trending/">Detroit Rescue Helps Save Unwanted Dog Left Out In Blizzard</a></h4> <span>by <a href="https://www.petcha.com/author/jvirata/" title="Posts by John Virata" rel="author">John Virata</a></span> <i class="fa fa-check-circle"></i></div></li></ul></div></aside><div class="island-ads"><div class="ads ">  <script type="text/javascript">googletag.cmd.push(function(){var mapping_14743969647230=googletag.sizeMapping()..build();slot_14743969647230=googletag.defineSlot('/5945391/Petcha',[300,250],'div-gpt-ad-1474396964723-0').setTargeting('pos',['middle2']).defineSizeMapping(mapping_14743969647230).addService(googletag.pubads()).setCollapseEmptyDiv(false);googletag.enableServices();googletag.pubads().setTargeting('url','homepage-fish-healthandcare-62525');googletag.enableServices();});</script> <div ad-data=""><div id="div-gpt-ad-1474396964723-0" style="height:auto;"> <script type="text/javascript">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1474396964723-0');});</script> </div></div></div>  <script>googletag.cmd.push(function(){googletag.defineSlot('/5945391/Petcha/300x250/300x250_Mid',[300,250],'div-gpt-ad-1503671139751-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1503671139751-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1503671139751-0');});</script> </div></div><div class="hidden-xs text-center"><div class="ads skyscraper">  <script type="text/javascript">googletag.cmd.push(function(){var mapping_14743970279320=googletag.sizeMapping()..build();slot_14743970279320=googletag.defineSlot('/5945391/Petcha',[[160,600],[300,600]],'div-gpt-ad-1474397027932-0').setTargeting('pos',['']).defineSizeMapping(mapping_14743970279320).addService(googletag.pubads()).setCollapseEmptyDiv(false);googletag.enableServices();googletag.pubads().setTargeting('url','homepage-fish-healthandcare-62525');googletag.enableServices();});</script> <div ad-data=""><div id="div-gpt-ad-1474397027932-0" style="height:auto;"> <script type="text/javascript">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1474397027932-0');});</script> </div></div></div>  <script>googletag.cmd.push(function(){googletag.defineSlot('/5945391/Petcha/300x250/300x250_Bottom',[300,250],'div-gpt-ad-1503671228981-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1503671228981-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1503671228981-0');});</script> </div></div></div><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1&amp;version=v2.9";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> </div><div class="row"> <footer class="new-footer"><div class="container"><div class="row row-centered"><div class="col-sm-12 col-md-3 col-12"><div class="ftr-well ftr-well-sm well well-sm ftrtxt"> <a href="https://www.petcha.com/about">About Us</a> <a href="https://www.petcha.com/advertise-with-us">Advertise with Us</a> <a href="https://www.petcha.com/privacy-policy">Privacy Policy</a> <a href="https://www.petcha.com/terms-of-service">Terms of Service</a> <a href="https://www.petcha.com/contact-us">Contact Us</a> <a href="https://www.petcha.com/press">Press</a></div></div><div class="col-sm-12 col-md-3 col-12"><div class="ftr-well ftr-well-sm well well-sm ftrtxt"> <a href="http://petcha.com/search/dog?zip=92618">Find a Dog</a> <a href="http://petcha.com/search/cat?zip=92618">Find a Cat</a> <a href="https://www.petcha.com/trending">Trending</a> <a href="https://www.petcha.com/video-home">Videos</a> <a href="https://www.petcha.com/classifieds">Classifieds</a></div></div><div class="clearfix visible-xs visible-sm"></div><div class="col-sm-12 col-md-3 col-12 ftr"><div class="ftr-well ftr-well-sm well well-sm"><div class="ftrtxt">Are you a shelter, rescue or breeder?</div> <a href="http://petcha.com/org-search"><button type="submit" class="button btn btn-orange">Claim Your Org Today!</button></a><div class="ftrtxt">- or -</div> <a href="http://petcha.com/org-search"><button type="button" class="btn btn-orange">Add Your Organization</button></a></div></div><div class="col-sm-12 col-md-3 col-12"><div><div class="ftrtxt text-center"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=867533831&iu=/320178351/hobbyfarms.com" target="_blank"><img src="http://www.hobbyfarms.com/wp-content/themes/lunchable/assets/dist/images/placeholder/subscribe_001.jpg" class="magcover center-block"></a> <strong><a href="http://pubads.g.doubleclick.net/gampad/clk?id=867534311&iu=/320178351/hobbyfarms.com" target="_blank">Subscribe to Hobby Farms</a></strong></div><div class="ftrtxt text-center"><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=CKN&cds_page_id=209232&cds_response_key=IKLBCDDFC" target="_blank"><img src="https://w1.buysub.com/pubs/B6/CKN/images/Chickens-Subscription-Page-PRINT-EDITION.jpg" class="magcover center-block"/></a> <strong><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=CKN&cds_page_id=209232&cds_response_key=IKLBCDDFT" target="_blank">Subscribe to Chickens</a></strong></div></div></div><hr class="ftr center-block hidden-sm hidden-xs"><div class="clearfix visible-xs visible-sm"></div><div class="hidden-sm col-md-3 col-12 ftr-block ftrtxt  hidden-xs">Like us? Spread the word:</div><div class="col-sm-12 col-md-5 col-12 ftr-block ftr-social"> <a href="https://www.facebook.com/PetchaNetwork"><i class="fa fa-facebook-square"></i></a> <a href="https://twitter.com/PetchaNetwork"><i class="fa fa-twitter-square"></i></a> <a href="https://www.youtube.com/channel/UCJxfoS1TdzFXd4hesQJ1Rmw"><i class="fa fa-youtube-square"></i></a><a href="https://plus.google.com/+Petcha"><i class="fa fa-google-plus-square"></i></a></div><div class="col-sm-12 col-md-4 col-12 ftr-block ftrtxt hidden-xs"> © Copyright Petcha <script>document.write(new Date().getFullYear())</script> . All Rights Reserved.</div><div class="ftr-well ftr-well-sm well well-sm ftrtxt hidden-sm hidden-md hidden-lg">© Copyright Petcha <script>document.write(new Date().getFullYear())</script> . All Rights Reserved.</div></div></div> </footer></div> <script>ggv2id='82161394';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>  <script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22613"></script><div id="ds_default_anchor"></div><div id="csbwfs-delaydiv"><div class="csbwfs-social-widget" id="csbwfs-left" title="Share this now" style="top:10%;left:0;"><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook"><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/&text=How%20To%20Spot%20Signs%20Of%20Distress%20In%20Your%20Fish%20Before%20It%E2%80%99s%20Too%20Late','_blank','width=800,height=300')" title="Share On Twitter"><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:" onclick="javascript:window.open('//plus.google.com/share?url=https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus"><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin"><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="window.open('//pinterest.com/pin/create/button/?url=https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/&amp;media=https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2015/11/05111345/DistressOscar-fish.jpg&amp;description=How%20To%20Spot%20Signs%20Of%20Distress%20In%20Your%20Fish%20Before%20It%E2%80%99s%20Too%20Late :https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);" title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/&amp;title=How%20To%20Spot%20Signs%20Of%20Distress%20In%20Your%20Fish%20Before%20It%E2%80%99s%20Too%20Late','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-st" class="csbwfs-st"><a onclick="window.open('//www.stumbleupon.com/submit?url=https://www.petcha.com/how-to-spot-signs-of-distress-in-your-fish-before-its-too-late/&amp;title=How%20To%20Spot%20Signs%20Of%20Distress%20In%20Your%20Fish%20Before%20It%E2%80%99s%20Too%20Late','Stumbleupon','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Stumbleupon"><i class="csbwfs_stumbleupon"></i></a></div></div></div></div></div><script>var windWidth=jQuery(window).width();var animateWidth;var defaultAnimateWidth;jQuery(document).ready(function(){animateWidth="55";defaultAnimateWidth=animateWidth-10;animateHeight="49";defaultAnimateHeight=animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){jQuery(this).animate({width:animateWidth});},function(){jQuery(this).stop(true,true).animate({width:defaultAnimateWidth});});jQuery("div.csbwfs-show").hide();jQuery("div.csbwfs-show a").click(function(){jQuery("div#csbwfs-social-inner").show(500);jQuery("div.csbwfs-show").hide(500);jQuery("div.csbwfs-hide").show(500);csbwfsSetCookie("csbwfs_show_hide_status","active","1");});jQuery("div.csbwfs-hide a").click(function(){jQuery("div.csbwfs-show").show(500);jQuery("div.csbwfs-hide").hide(500);jQuery("div#csbwfs-social-inner").hide(500);csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");});var button_status=csbwfsGetCookie("csbwfs_show_hide_status");if(button_status=="in_active"){jQuery("div.csbwfs-show").show();jQuery("div.csbwfs-hide").hide();jQuery("div#csbwfs-social-inner").hide();}else{jQuery("div#csbwfs-social-inner").show();jQuery("div.csbwfs-show").hide();jQuery("div.csbwfs-hide").show();}});</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays){var d=new Date();d.setTime(d.getTime()+(exdays*24*60*60*1000));var expires="expires="+d.toGMTString();document.cookie=cname+"="+cvalue+"; "+expires;}function csbwfsGetCookie(cname){var name=cname+"=";var ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' ')c=c.substring(1);if(c.indexOf(name)!=-1){return c.substring(name.length,c.length);}}return"";}function csbwfsCheckCookie(){var hideshowhide="yes"
var button_status=csbwfsGetCookie("csbwfs_show_hide_status");if(button_status!=""){}else{csbwfsSetCookie("csbwfs_show_hide_status","active",1);}if(hideshowhide=="yes"){csbwfsSetCookie("csbwfs_show_hide_status","active",0);}}</script><script type='text/javascript'>//<![CDATA[
!function(a,b){"use strict";function c(){if(!e){e=!0;var a,c,d,f,g=-1!==navigator.appVersion.indexOf("MSIE 10"),h=!!navigator.userAgent.match(/Trident.*rv:11\./),i=b.querySelectorAll("iframe.wp-embedded-content");for(c=0;c<i.length;c++){if(d=i[c],!d.getAttribute("data-secret"))f=Math.random().toString(36).substr(2,10),d.src+="#?secret="+f,d.setAttribute("data-secret",f);if(g||h)a=d.cloneNode(!0),a.removeAttribute("security"),d.parentNode.replaceChild(a,d)}}}var d=!1,e=!1;if(b.querySelector)if(a.addEventListener)d=!0;if(a.wp=a.wp||{},!a.wp.receiveEmbedMessage)if(a.wp.receiveEmbedMessage=function(c){var d=c.data;if(d.secret||d.message||d.value)if(!/[^a-zA-Z0-9]/.test(d.secret)){var e,f,g,h,i,j=b.querySelectorAll('iframe[data-secret="'+d.secret+'"]'),k=b.querySelectorAll('blockquote[data-secret="'+d.secret+'"]');for(e=0;e<k.length;e++)k[e].style.display="none";for(e=0;e<j.length;e++)if(f=j[e],c.source===f.contentWindow){if(f.removeAttribute("style"),"height"===d.message){if(g=parseInt(d.value,10),g>1e3)g=1e3;else if(~~g<200)g=200;f.height=g}if("link"===d.message)if(h=b.createElement("a"),i=b.createElement("a"),h.href=f.getAttribute("src"),i.href=d.value,i.host===h.host)if(b.activeElement===f)a.top.location.href=d.value}else;}},d)a.addEventListener("message",a.wp.receiveEmbedMessage,!1),b.addEventListener("DOMContentLoaded",c,!1),a.addEventListener("load",c,!1)}(window,document);
//]]></script> <script type="text/javascript">var disqus_shortname="petcha";if(typeof ds_loaded=="undefined"){var ds_loaded=false;}function loadDisqus(){var disqus_div=document.getElementById("disqus_thread");var top=disqus_div.offsetTop;var disqus_data=disqus_div.dataset;if(!ds_loaded&&(window.scrollY||window.pageYOffset)+window.innerHeight>top){ds_loaded=true;for(var key in disqus_data){if(key.substr(0,6)=="disqus"){window["disqus_"+key.replace("disqus","").toLowerCase()]=disqus_data[key];}}var dsq=document.createElement("script");dsq.type="text/javascript";dsq.async=true;dsq.src="https://"+window.disqus_shortname+".disqus.com/embed.js";if(document.getElementById("dcl-hidden-div")){document.getElementById("dcl-hidden-div").innerHTML="Loading...";}(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(dsq);}}var disqus_div_new=document.getElementById("disqus_thread");var divExists=disqus_div_new!=null;if(document.body.scrollHeight<window.innerHeight){loadDisqus();}else if(divExists){window.onscroll=function(){loadDisqus();}}</script><script type='text/javascript'>var hash=window.location.hash;var disqus_shortname='petcha';if(hash!==''){var ds_loaded=true;var dcl_loaded=1;(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.'+'disqus.com'+'/'+'embed'+'.js'+'?pname=wordpress&pver=2.84';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();}</script>  <script type='text/javascript'>var _sf_async_config={};_sf_async_config.uid=59675;_sf_async_config.domain='petcha.com';_sf_async_config.useCanonical=true;_sf_async_config.sections='';_sf_async_config.authors='Petcha.com';(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>  <script type="text/javascript"></script> <script>(function(){var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc='https:'==document.location.protocol?'https://':'http://';s.type='text/javascript';s.async=true;s.src=sc+'s.dpmsrv.com/dpm_3aed9b0313f9226111de8aeabaedccf8db07d428.min.js';h.appendChild(s);})();</script> </body></html>
<!-- Cached page for great performance - Debug: cached@1513469126 -->