<!DOCTYPE HTML> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Farewell To A Seafaring Cat Whose Owner Is Honoring Her In A Special Way - Petcha</title><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, minimal-ui'/><!--[if IE]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link rel="canonical" href="https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Farewell To A Seafaring Cat Whose Owner Is Honoring Her In A Special Way - Petcha"/><meta property="og:description" content="Two years ago, a cat caught our eyes and captured our hearts. It was Amelia the Tropicat, who sailed the Pacific with her mom, environmental activist and author Liz Clark, while she raised awareness for conservation and ecological issues and surfed undiscovered breaks along the way. The two shipmates were inseparable and inspirational. We were &hellip;"/><meta property="og:url" content="https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/"/><meta property="og:site_name" content="Petcha"/><meta property="article:section" content="Trending"/><meta property="article:published_time" content="2018-01-07T10:20:58-08:00"/><meta property="og:image" content="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/04172133/amelia-rip.jpg"/><meta property="og:image:width" content="712"/><meta property="og:image:height" content="470"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="Two years ago, a cat caught our eyes and captured our hearts. It was Amelia the Tropicat, who sailed the Pacific with her mom, environmental activist and author Liz Clark, while she raised awareness for conservation and ecological issues and surfed undiscovered breaks along the way. The two shipmates were inseparable and inspirational. We were [&hellip;]"/><meta name="twitter:title" content="Farewell To A Seafaring Cat Whose Owner Is Honoring Her In A Special Way - Petcha"/><meta name="twitter:image" content="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/04172133/amelia-rip.jpg"/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Petcha &raquo; Feed" href="https://www.petcha.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Petcha &raquo; Comments Feed" href="https://www.petcha.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Petcha &raquo; Farewell To A Seafaring Cat Whose Owner Is Honoring Her In A Special Way Comments Feed" href="https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/feed/"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='csbwf_sidebar_style-css' href='https://www.petcha.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/A.csbwfs.css,qver=4.7.2.pagespeed.cf.v1eOBUkx8f.css' type='text/css' media='all'/><style id='media-credit-css' media='all'>.media-credit{color:#909090;display:block;font-size:.9em;line-height:1.2em;margin:3px 5px;text-align:right}.media-credit a{font-weight:normal}.post-thumbnail .media-credit{margin:0 auto}.media-credit-container{max-width:100%;text-align:center}#recent-media-sidebar{border-top:4px double #999;border-bottom:4px double #999;float:right;margin-top:10px;padding:10px 0;text-align:center;width:150px}#recent-media-sidebar .author-media{margin-bottom:10px}#recent-media-inline .author-media{float:left;margin:0 5px 5px 0}</style><style id='wp-pagenavi-css' media='all'>.wp-pagenavi{clear:both}.wp-pagenavi a,.wp-pagenavi span{text-decoration:none;border:1px solid #bfbfbf;padding:3px 5px;margin:2px}.wp-pagenavi a:hover,.wp-pagenavi span.current{border-color:#000}.wp-pagenavi span.current{font-weight:bold}</style><link rel='stylesheet' id='style-css' href='https://www.petcha.com/wp-content/themes/frog-wp-child/A.style.css,qver=1.1.pagespeed.cf.B7qrhm9dxG.css' type='text/css' media='all'/><link rel='stylesheet' id='default-css' href='https://www.petcha.com/wp-content/themes/frog-wp/css/colors/A.default.css,qver=4.7.2.pagespeed.cf.qINkvwBCBD.css' type='text/css' media='all'/> <script type='text/javascript' src='https://www.petcha.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script> <script type='text/javascript' src='https://www.petcha.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script> <link rel='https://api.w.org/' href='https://www.petcha.com/wp-json/'/><link rel="alternate" type="application/json+oembed" href="https://www.petcha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.petcha.com%2Ffarewell-seafaring-cat-whose-owner-honoring-special-way-trending%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.petcha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.petcha.com%2Ffarewell-seafaring-cat-whose-owner-honoring-special-way-trending%2F&#038;format=xml"/> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script>var _now=Date.now||function(){return new Date().getTime();};var _debounce=function(func,wait,immediate){var timeout;return function(){var context=this,args=arguments;var later=function(){timeout=null;if(!immediate)func.apply(context,args);};var callNow=immediate&&!timeout;clearTimeout(timeout);timeout=setTimeout(later,wait);if(callNow)func.apply(context,args);};};</script> <link rel='stylesheet' href='https://www.petcha.com/wp-content/themes/frog-wp-child/A.css,,_main.css+js,,_slick,,_slick.css+js,,_slick,,_slick-theme.css+css,,_bootstrap-select.css,Mcc.FMGRJ1rUYW.css.pagespeed.cf.UDONQi7A3t.css' type='text/css' media='all'/><link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css'/><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css"/><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"/><style media='all'>@media (max-width:991px){.navbar-header{float:none}.navbar-left,.navbar-right{float:none!important}.navbar-toggle{display:block}.navbar-collapse{border-top:1px solid transparent;box-shadow:inset 0 1px 0 rgba(255,255,255,.1)}.navbar-fixed-top{top:0;border-width:0 0 1px}.navbar-collapse.collapse{display:none!important}.navbar-nav{float:none!important;margin-top:7.5px}.navbar-nav>li{float:none}.navbar-nav>li>a{padding-top:10px;padding-bottom:10px}.collapse.in{display:block!important}}</style> <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script> <script src="https://www.petcha.com/wp-content/themes/frog-wp-child/js/bootstrap-select.js+equal.js.pagespeed.jc.uVE8SuIOQk.js"></script><script>eval(mod_pagespeed_LF5mmeg6Ak);</script> <script>eval(mod_pagespeed_A04KaSu4Aw);</script> <script type="text/javascript" src="https://www.petcha.com/wp-content/themes/frog-wp-child/js/slick/slick.js.pagespeed.jm.o4z1_3gqcI.js"></script> <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> </head><body class="post-template-default single single-post postid-122653 single-format-standard">  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K84SS8');</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K84SS8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div class="row text-center"><div id="adposition" class="topbanner hidden-xs" style="background-color:#EEE; border:1px solid #ECECEC; display:inline-block;">  <script>googletag.cmd.push(function(){googletag.defineSlot('/5945391/Petcha/728x90/728x90_Top',[[728,90],[970,90],[970,250]],'div-gpt-ad-1503670839358-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1503670839358-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1503670839358-0');});</script> </div></div></div><div class="row"><div class="top_header hidden-xs hidden-sm"><div class="navbar navbar-default"><div class="navbar-header"><div class="navbar-brand"> <a href="/"> <img src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2016/09/09135632/m-petcha-logo.png" class="hidden-lg hidden-md hidden-sm" width="150"> <img src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2016/09/09135629/petcha_logo.jpg" class="hidden-xs" width="250"> </a></div></div><div id="navbar" class="visible-sm" aria-expanded="false"><div class="righty_top_nav"><div class="toppie"> <a href="javascript:;" class="search_icon"><i class="fa fa-search" aria-hidden="true"></i></a> <a href="/contact-us" class="help_link">Help</a></div></div></div><div class="clearfix hidden-xs hidden-lg hidden-md"></div><div id="desktop_nav" class="collapse navbar-collapse homiestyle"><ul id="menu-header" class="nav top_nav navbar-nav"><li id="menu-item-4078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4078"><a title="Trending" href="https://www.petcha.com/category/trending/">Trending</a></li><li id="menu-item-107598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107598"><a title="Videos" href="/video/">Videos</a></li><li id="menu-item-4116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4116 dropdown top_level"><a title="Dogs" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Dogs <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-101300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101300"><a title="Dog Breeds" href="https://www.petcha.com/breeds/dog-breeds/">Dog Breeds</a></li><li id="menu-item-79607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79607" style=""><a title="Health and Care" href="https://www.petcha.com/category/dogs/dog-health/">Health and Care</a></li><li id="menu-item-79741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79741" style=""><a title="Behavior and Training" href="https://www.petcha.com/category/dogs/dog-behavior-training/">Behavior and Training</a></li><li id="menu-item-79747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79747" style=""><a title="Food and Treats" href="https://www.petcha.com/category/dogs/dog-food-treats/">Food and Treats</a></li><li id="menu-item-79755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79755" style=""><a title="Grooming" href="https://www.petcha.com/category/dogs/dog-grooming/">Grooming</a></li><li id="menu-item-79756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79756" style=""><a title="Puppies" href="https://www.petcha.com/category/dogs/puppies/">Puppies</a></li><li id="menu-item-107355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107355" style=""><a title="Lifestyle" href="https://www.petcha.com/category/dogs/dog-lifestyle/">Lifestyle</a></li></div></ul></li><li id="menu-item-4118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4118 dropdown top_level"><a title="Cats" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Cats <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-101309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101309"><a title="Cat Breeds" href="https://www.petcha.com/breeds/cat-breeds/">Cat Breeds</a></li><li id="menu-item-79605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79605" style=""><a title="Health and Care" href="https://www.petcha.com/category/cats/cat-health/">Health and Care</a></li><li id="menu-item-79739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79739" style=""><a title="Behavior and Training" href="https://www.petcha.com/category/cats/cat-behavior-training/">Behavior and Training</a></li><li id="menu-item-79745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79745" style=""><a title="Food and Treats" href="https://www.petcha.com/category/cats/cat-food-treats/">Food and Treats</a></li><li id="menu-item-79754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79754" style=""><a title="Grooming" href="https://www.petcha.com/category/cats/cat-grooming/">Grooming</a></li><li id="menu-item-107356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107356" style="height: 35px;"><a title="Kittens" href="https://www.petcha.com/category/cats/kittens/">Kittens</a></li><li id="menu-item-79758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79758" style="height: 35px;"><a title="Lifestyle" href="https://www.petcha.com/category/cats/cat-lifestyle/">Lifestyle</a></li></div></ul></li><li id="menu-item-79610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79610 dropdown top_level"><a title="Birds" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Birds <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-102167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102167"><a title="Bird Species" href="https://www.petcha.com/breeds/bird-species/">Bird Species</a></li><li id="menu-item-79606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79606" style=""><a title="Health and Care" href="https://www.petcha.com/category/birds/bird-health/">Health and Care</a></li><li id="menu-item-102152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102152"><a title="Behavior and Training" href="https://www.petcha.com/category/birds/bird-behavior-training/">Behavior and Training</a></li><li id="menu-item-79746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79746" style=""><a title="Food and Treats" href="https://www.petcha.com/category/birds/bird-food-treats/">Food and Treats</a></li><li id="menu-item-102155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102155" style=""><a title="Lifestyle" href="https://www.petcha.com/category/birds/bird-lifestyle/">Lifestyle</a></li></div></ul></li><li id="menu-item-79643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79643 dropdown top_level"><a title="Critters" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Critters <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-102170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102170"><a title="Critter Species" href="https://www.petcha.com/breeds/critter-species/">Critter Species</a></li><li id="menu-item-102156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102156" style=""><a title="Chinchillas" href="https://www.petcha.com/category/critters/chinchillas/">Chinchillas</a></li><li id="menu-item-102157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102157" style="height: 35px;"><a title="Ferrets" href="https://www.petcha.com/category/critters/ferrets/">Ferrets</a></li><li id="menu-item-102158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102158" style="height: 35px;"><a title="Gerbils" href="https://www.petcha.com/category/critters/gerbils/">Gerbils</a></li><li id="menu-item-102159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102159" style=""><a title="Guinea Pigs" href="https://www.petcha.com/category/critters/guinea-pigs/">Guinea Pigs</a></li><li id="menu-item-102160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102160" style=""><a title="Hamsters" href="https://www.petcha.com/category/critters/hamsters/">Hamsters</a></li><li id="menu-item-102161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102161" style=""><a title="Hedgehogs" href="https://www.petcha.com/category/critters/hedgehogs/">Hedgehogs</a></li><li id="menu-item-102163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102163" style=""><a title="Mice and Rats" href="https://www.petcha.com/category/critters/mice-rats/">Mice and Rats</a></li><li id="menu-item-102164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102164" style=""><a title="Rabbits" href="https://www.petcha.com/category/critters/rabbits/">Rabbits</a></li><li id="menu-item-107360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107360" style=""><a title="Sugar Gliders" href="https://www.petcha.com/category/critters/sugar-gliders/">Sugar Gliders</a></li><li id="menu-item-102162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102162" style=""><a title="Lifestyle" href="https://www.petcha.com/category/critters/critter-lifestyle/">Lifestyle</a></li></div></ul></li><li id="menu-item-79644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79644 dropdown top_level" style=""><a title="Fish" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Fish <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-102175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102175"><a title="Fish Species" href="https://www.petcha.com/breeds/fish-species/">Fish Species</a></li><li id="menu-item-102122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102122" style=""><a title="Freshwater Fish" href="https://www.petcha.com/category/fish/freshwater-fish/">Freshwater Fish</a></li><li id="menu-item-104450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104450" style=""><a title="Saltwater Fish" href="https://www.petcha.com/category/fish/saltwater-fish/">Saltwater Fish</a></li><li id="menu-item-102126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102126" style=""><a title="Reef Tanks" href="https://www.petcha.com/category/fish/reef-tanks/">Reef Tanks</a></li><li id="menu-item-102125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102125" style=""><a title="Ponds and Koi" href="https://www.petcha.com/category/fish/ponds-koi/">Ponds and Koi</a></li><li id="menu-item-102123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102123" style=""><a title="Health and Care" href="https://www.petcha.com/category/fish/fish-health/">Health and Care</a></li><li id="menu-item-102124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102124" style=""><a title="Lifestyle" href="https://www.petcha.com/category/fish/fish-lifestyle/">Lifestyle</a></li></div></ul></li></ul></div><div class="righty_top_nav hidden-xs hidden-sm"><div class="toppie"> <a href="javascript:;" class="search_icon"><i class="fa fa-search" aria-hidden="true"></i></a> <a href="/contact-us" class="help_link">Help</a></div><div class="search_show hidden"><form class="navbar-form" method="get" id="searchform" action="https://www.petcha.com/"><div class="col-xs-8"> <input type="text" value="" name="s" id="s" class="form-control"></div><div class="col-xs-4"> <button type="submit" id="searchsubmit" value="Search" class="btn btn-default btn-block">Search</button></div></form></div></div> <script>jQuery(document).ready(function(e){jQuery('.search_icon').click(function(){jQuery('.search_show').toggleClass('hidden active');});});</script> </div></div><div class="top_header_mobile visible-xs visible-sm"><div class="navbar navbar-default"><div class="navbar-header"><div class="row"><div class="col-xs-3"> <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#mobile-nav" aria-expanded="false" aria-controls="navbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button></div><div class="col-xs-6 text-center"> <a href="/"><img src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2016/09/09135632/m-petcha-logo.png" width="180" class="logo"> </a></div><div class="col-xs-3"><div class="mobile_search_ico"> <a href="javascript:;" class="search_icon" data-toggle="collapse" data-target="#search-nav" aria-expanded="true" aria-controls="navbar"><i class="fa fa-search" aria-hidden="true"></i></a></div></div></div></div></div><div class="visible-xs visible-sm hidden-md hidden-lg holder"><div class="find-dog cf"><a href="https://www.allpaws.com/search?utf8=%E2%9C%93&species_id=1&from_petcha=1"><span class="super">find a</span> DOG <span class="fa fa-angle-double-right"></span></a></div><div class="find-cat cf"><a href="https://www.allpaws.com/search?utf8=%E2%9C%93&species_id=2&from_petcha=1"><span class="super">find a</span> CAT <span class="fa fa-angle-double-right"></span></a></div></div><div class="collapse navbar-collapse" id="search-nav"><div class="mobile_top_row"><div class="row"><div class="search_show hidden"><form class="navbar-form" method="get" id="searchform" action="https://www.petcha.com/"><div class="col-xs-8"> <input type="text" value="" name="s" id="s" class="form-control"></div><div class="col-xs-4"> <button type="submit" id="searchsubmit" class="btn btn-default btn-block">Search</button></div></form></div></div></div></div><div class="collapse navbar-collapse" id="mobile-nav"><div class="mobile_top_row"><div class="row"><div class="col-xs-6"></div><div class="col-xs-6"></div></div></div><div class="mobile_menu_main"><ul id="menu-header-1" class="nav top_nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4078"><a title="Trending" href="https://www.petcha.com/category/trending/">Trending</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107598"><a title="Videos" href="/video/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4116 dropdown"><a title="Dogs" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Dogs <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101300"><a title="Dog Breeds" href="https://www.petcha.com/breeds/dog-breeds/">Dog Breeds</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79607"><a title="Health and Care" href="https://www.petcha.com/category/dogs/dog-health/">Health and Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79741"><a title="Behavior and Training" href="https://www.petcha.com/category/dogs/dog-behavior-training/">Behavior and Training</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79747"><a title="Food and Treats" href="https://www.petcha.com/category/dogs/dog-food-treats/">Food and Treats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79755"><a title="Grooming" href="https://www.petcha.com/category/dogs/dog-grooming/">Grooming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79756"><a title="Puppies" href="https://www.petcha.com/category/dogs/puppies/">Puppies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107355"><a title="Lifestyle" href="https://www.petcha.com/category/dogs/dog-lifestyle/">Lifestyle</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4118 dropdown"><a title="Cats" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Cats <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101309"><a title="Cat Breeds" href="https://www.petcha.com/breeds/cat-breeds/">Cat Breeds</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79605"><a title="Health and Care" href="https://www.petcha.com/category/cats/cat-health/">Health and Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79739"><a title="Behavior and Training" href="https://www.petcha.com/category/cats/cat-behavior-training/">Behavior and Training</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79745"><a title="Food and Treats" href="https://www.petcha.com/category/cats/cat-food-treats/">Food and Treats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79754"><a title="Grooming" href="https://www.petcha.com/category/cats/cat-grooming/">Grooming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107356"><a title="Kittens" href="https://www.petcha.com/category/cats/kittens/">Kittens</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79758"><a title="Lifestyle" href="https://www.petcha.com/category/cats/cat-lifestyle/">Lifestyle</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79610 dropdown"><a title="Birds" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Birds <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102167"><a title="Bird Species" href="https://www.petcha.com/breeds/bird-species/">Bird Species</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79606"><a title="Health and Care" href="https://www.petcha.com/category/birds/bird-health/">Health and Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102152"><a title="Behavior and Training" href="https://www.petcha.com/category/birds/bird-behavior-training/">Behavior and Training</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79746"><a title="Food and Treats" href="https://www.petcha.com/category/birds/bird-food-treats/">Food and Treats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102155"><a title="Lifestyle" href="https://www.petcha.com/category/birds/bird-lifestyle/">Lifestyle</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79643 dropdown"><a title="Critters" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Critters <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102170"><a title="Critter Species" href="https://www.petcha.com/breeds/critter-species/">Critter Species</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102156"><a title="Chinchillas" href="https://www.petcha.com/category/critters/chinchillas/">Chinchillas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102157"><a title="Ferrets" href="https://www.petcha.com/category/critters/ferrets/">Ferrets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102158"><a title="Gerbils" href="https://www.petcha.com/category/critters/gerbils/">Gerbils</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102159"><a title="Guinea Pigs" href="https://www.petcha.com/category/critters/guinea-pigs/">Guinea Pigs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102160"><a title="Hamsters" href="https://www.petcha.com/category/critters/hamsters/">Hamsters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102161"><a title="Hedgehogs" href="https://www.petcha.com/category/critters/hedgehogs/">Hedgehogs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102163"><a title="Mice and Rats" href="https://www.petcha.com/category/critters/mice-rats/">Mice and Rats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102164"><a title="Rabbits" href="https://www.petcha.com/category/critters/rabbits/">Rabbits</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107360"><a title="Sugar Gliders" href="https://www.petcha.com/category/critters/sugar-gliders/">Sugar Gliders</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102162"><a title="Lifestyle" href="https://www.petcha.com/category/critters/critter-lifestyle/">Lifestyle</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79644 dropdown" style="display: block;"><a title="Fish" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Fish <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102175"><a title="Fish Species" href="https://www.petcha.com/breeds/fish-species/">Fish Species</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102122"><a title="Freshwater Fish" href="https://www.petcha.com/category/fish/freshwater-fish/">Freshwater Fish</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104450"><a title="Saltwater Fish" href="https://www.petcha.com/category/fish/saltwater-fish/">Saltwater Fish</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102126"><a title="Reef Tanks" href="https://www.petcha.com/category/fish/reef-tanks/">Reef Tanks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102125"><a title="Ponds and Koi" href="https://www.petcha.com/category/fish/ponds-koi/">Ponds and Koi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102123"><a title="Health and Care" href="https://www.petcha.com/category/fish/fish-health/">Health and Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102124"><a title="Lifestyle" href="https://www.petcha.com/category/fish/fish-lifestyle/">Lifestyle</a></li></ul></li></ul></div></div></div></div><div class="clear"></div></div><div class="clear"></div><div class="hidden-xs hidden-sm visible-md visible-lg holder"><div class="find-dog cf"><a href="https://www.allpaws.com/search?utf8=%E2%9C%93&species_id=1&from_petcha=1"><span class="super">find a</span> DOG <span class="fa fa-angle-double-right"></span></a></div><div class="find-cat cf"><a href="https://www.allpaws.com/search?utf8=%E2%9C%93&species_id=2&from_petcha=1"><span class="super">find a</span> CAT <span class="fa fa-angle-double-right"></span></a></div></div><div class="clear"></div><div class="container"><div class="visible-xs center-block text-center">  <script>googletag.cmd.push(function(){googletag.defineSlot('/5945391/Petcha/320x50',[[300,50],[320,50]],'div-gpt-ad-1502746038785-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1502746038785-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1502746038785-0');});</script> </div></div> <script>jQuery('li.dropdown.top_level>a').on('click',function(event){var thisone=jQuery(this).parent();jQuery('li.dropdown.top_level').not(thisone).removeClass('open');thisone.toggleClass('open');});var mouseOver=false;jQuery("li.dropdown.top_level.open").mouseover(function(){mouseOver=true;});jQuery("li.dropdown.top_level.open").mouseout(function(){mouseOver=false;});jQuery('body').on('click',function(e){if(!jQuery('li.dropdown.top_level').is(e.target)&&jQuery('li.dropdown.top_level').has(e.target).length===0&&jQuery('li.dropdown.top_level.open').has(e.target).length===0){jQuery('li.dropdown.top_level').removeClass('open');}});</script> <div class="row"><div class="col-xs-12 col-sm-12 col-md-8 col-lg-9"><div class="single-content"><div class="entry-top"><h1 class="article-title"> Farewell To A Seafaring Cat Whose Owner Is Honoring Her In A Special Way</h1><h4>Amelia the Tropicat has passed away but her mom has found a way for her memory to live on.</h4> <span> Written by <a href="https://www.petcha.com/author/athrift/" title="Posts by Anastasia Thrift" rel="author">Anastasia Thrift</a> </span> <i class="fa fa-check-circle"></i></div><div class="clear"></div> <article class="g_one"><div class="post post-122653 type-post status-publish format-standard has-post-thumbnail hentry category-trending" id="post-122653"><div class="media-single-content img-responsive"> <img width="712" height="470" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/04172133/amelia-rip.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/></div><div class="entry"><div class="feature-caption-credit"> Rest in peace, Amelia. You will be remembered. <em> Via <a href="https://www.instagram.com/p/BdeATTPn0AZ/?taken-by=captainlizclark" target="_blank">Liz Clark/Instagram</em></a></div><div class="entry"><div class="author-right-meta"><div class="aut-img"> <a href="https://www.petcha.com/author/athrift/"><img src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/08/21111129/anastasia-cat.jpg" width="60" height="60" alt="Anastasia Thrift" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo"/></a></div><ul class="aut-meta"><li class="name"> <a href="https://www.petcha.com/author/athrift/" title="Posts by Anastasia Thrift" rel="author">Anastasia Thrift</a></li><li class="time">6 hours                   ago</li><li class="like"></li></ul></div><div class="entry"><div class="post additional additional-ad"><div class="adbox "><script type="text/javascript"></script></div></div><div><p>Two years ago, a cat caught our eyes and captured our hearts. It was <a href="https://www.petcha.com/one-cat-has-chosen-life-on-the-ocean-trending/" target="_blank">Amelia the Tropicat</a>, who sailed the Pacific with her mom, environmental activist and author Liz Clark, while she raised awareness for conservation and ecological issues and surfed undiscovered breaks along the way. The two shipmates were inseparable and inspirational.</p><p>We were saddened to learn that Amelia lost her life recently after a dog attack, Clark wrote on <a href="https://www.instagram.com/p/BdbyK8Tnx5q/?taken-by=captainlizclark" target="_blank">Instagram</a>. Clark grieved openly for the calico who’d braved so much with the sailor over the past five years.<br/> &nbsp;</p><div style="position: relative; display: block; max-width: 712px;"><div style="padding-top: 75%;"><iframe src="//players.brightcove.net/3266873690001/rkZOWczVA_default/index.html?videoId=4914029851001" allowfullscreen webkitallowfullscreen mozallowfullscreen style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;"></iframe></div></div><p>&nbsp;<br/> “My precious kitty soulmate didn’t make it through the night,” Clark wrote. “I don’t have words right now, just devastated and rocked with regret and terrible heartache. And so sorry to disappoint you all. But through all my wailing I can hear her telling me to be brave.”</p><p>Clark had posted earlier about how worried she was when the cat tangled with a rough dog. Photos showed the cat with several stitches along her abdomen and a cone around her neck.</p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BdbyK8Tnx5q/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"><div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"><div style="background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC);display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px"></div></div><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BdbyK8Tnx5q/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">My precious kitty soulmate didnt make it through the night. I dont have words right now, just devastated and rocked with regret and terrible heartache. and so sorry to disappoint you all. but through all my wailing I can hear her telling me to be brave.</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/captainlizclark/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Captain Lizzy &amp; Tropicat 🐾</a> (@captainlizclark) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-01-02T04:44:34+00:00">Jan 1, 2018 at 8:44pm PST</time></p></div></blockquote><p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p><p>While Amelia had weathered many storms, this was one that left her unable to return. Clark was naturally bereft. But something told her that she could honor Amelia’s memory by helping other cats in her area.</p><p>“Instead of crying all day in bed again, I tried to #BeBrave and I got up and set up a fund in her honor,” Clark wrote. “So I’ve created a fundraiser for my favorite animal advocacy organization, <a href="https://www.instagram.com/MercyforAnimals/" target="_blank">@MercyforAnimals</a>.”</p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BdhNzUSn0Yz/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"><div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"><div style="background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC);display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px"></div></div><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BdhNzUSn0Yz/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Her spirit is with me. I feel her so strongly and pray that she stays near if she can. I see her everywhere, hear her sounds, and feel her rubbing up against my brain when I break down again. One of the many things she taught me is how emotionally complex animals are when you take the time to know them. they feel, think, and receive &amp; give love, just like us—not just cats and dogs but all animals. they all deserve respect and basic freedoms. So instead of crying all day in bed again, i tried to #BeBrave and I got up and set up a fund in her honor. The very moment she passed I heard her tell me that I must become a voice for animals. So I’ve created a fundraiser for my favorite animal advocacy organization, @MercyforAnimals. If we receive enough, Tahui and I also hope to sponsor a group of vets to come to French Polynesia and do some much needed spay &amp; neutering work for the cats and dogs here. She is urging me to understand that her life, our connection, was bigger than just our little family, but still i’m aching for those simple carefree adventures together, her sounds, her faces, her morning visits. Thank you all for your kind messages and support and for the prayers you sent her in her two last awful days. I’m only now realizing how much joy she brought to so many. If you’d like to honor her with a donation to her fund, I’ve included it in my profile or go to www.youcaring.com/ameliathetropicat 📷: Thank you for this special capture @jianca_lazarus.</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/captainlizclark/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Captain Lizzy &amp; Tropicat 🐾</a> (@captainlizclark) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-01-04T07:22:13+00:00">Jan 3, 2018 at 11:22pm PST</time></p></div></blockquote><p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p><p>In addition, Clark says if she receives enough donations, she and her partner would like to sponsor a group of vets to come to French Polynesia and “do some much needed spay and neutering work for the cats and dogs here.” She believes it would acknowledge that Amelia’s life, and their connection, was bigger than simply their “little family.”</p><p>Bringing vet services to help Amelia&#8217;s fellow island felines is a beautiful way to remember the one-of-a-kind cat. We know we will never forget this special kitty. To contribute to the fund, please visit <a href="http://www.youcaring.com/ameliathetropicat" target="_blank">www.youcaring.com/ameliathetropicat</a>.</p><div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:" onclick="window.open('//www.facebook.com/sharer/sharer.php?u=https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/','Facebook','width=800,height=300');return false;" target="_blank" title="Share On Facebook"><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/&text=Farewell%20To%20A%20Seafaring%20Cat%20Whose%20Owner%20Is%20Honoring%20Her%20In%20A%20Special%20Way&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter"><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="gp-p" class="csbwfs-gp"><a href="javascript:" onclick="javascript:window.open('//plus.google.com/share?url=https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus"><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="li-p" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/shareArticle?mini=true&url=https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share On Linkedin"><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="pin-p" class="csbwfs-pin"><a onclick="window.open('//www.pinterest.com/pin/create/button/?url=https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/&amp;media=https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/04172133/amelia-rip.jpg&amp;description=Farewell%20To%20A%20Seafaring%20Cat%20Whose%20Owner%20Is%20Honoring%20Her%20In%20A%20Special%20Way:https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/','pinIt','toolbar=0,status=0,width=620,height=500');" href="javascript:void(0);" title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="re-p" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/&amp;title=Farewell%20To%20A%20Seafaring%20Cat%20Whose%20Owner%20Is%20Honoring%20Her%20In%20A%20Special%20Way','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="st-p" class="csbwfs-st"><a onclick="window.open('//www.stumbleupon.com/submit?url=https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/&amp;title=Farewell%20To%20A%20Seafaring%20Cat%20Whose%20Owner%20Is%20Honoring%20Her%20In%20A%20Special%20Way','Stumbleupon','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Stumbleupon"><i class="csbwfs_stumbleupon"></i></a></div></div></div></div><div class="clear"></div><div class="ct-size"><div class="entry-btn">Article Categories:</div> <a href="https://www.petcha.com/category/trending/" rel="category tag">Trending</a></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div></div></div></div> </article><div class="hidden-xs hidden-sm hidden-md article-related-slider"><div class="widget widget_anthemes_postcat"><h3 class="title"><i></i> Related Articles</h3><div class="clear"></div><div class="related_slider" id="related_slider"><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/" rel="bookmark" title="Trending"><img width="400" height="264" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/04172133/amelia-rip.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/" rel="bookmark" title="Farewell To A Seafaring Cat Whose Owner Is Honoring Her In A Special Way">Farewell To A Seafaring Cat Whose Owner Is Honoring Her In A Special Way</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/this-puppy-loves-lettuce-more-than-anyone-has-ever-loved-lettuce-trending/" rel="bookmark" title="Trending"><img width="400" height="292" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/05164028/lettuce.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/this-puppy-loves-lettuce-more-than-anyone-has-ever-loved-lettuce-trending/" rel="bookmark" title="This Puppy Loves Lettuce More Than Anyone Has Ever Loved Lettuce">This Puppy Loves Lettuce More Than Anyone Has Ever Loved Lettuce</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/dog-makes-the-most-of-snowstorm-and-goes-sledding-all-day-trending/" rel="bookmark" title="Trending"><img width="400" height="256" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/05160123/sled-pup.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/dog-makes-the-most-of-snowstorm-and-goes-sledding-all-day-trending/" rel="bookmark" title="Dog Makes The Most Of Snowstorm And Goes Sledding All Day">Dog Makes The Most Of Snowstorm And Goes Sledding All Day</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/lots-cats-bring-gifts-owners-doors-one-brings-flowers-trending/" rel="bookmark" title="Trending"><img width="400" height="264" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/05131630/flower-cat1.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/lots-cats-bring-gifts-owners-doors-one-brings-flowers-trending/" rel="bookmark" title="Lots Of Cats Bring Their Owners &#8216;Gifts,&#8217; This One Brings Flowers">Lots Of Cats Bring Their Owners &#8216;Gifts,&#8217; This One Brings Flowers</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/former-shelter-dog-sniffs-out-20000-pieces-of-contraband-at-san-francisco-airport-trending/" rel="bookmark" title="Trending"><img width="400" height="267" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/05112925/skipper-contraband-detection-dog.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/former-shelter-dog-sniffs-out-20000-pieces-of-contraband-at-san-francisco-airport-trending/" rel="bookmark" title="Former Shelter Dog Breaks Record For Sniffing Out Contraband At San Francisco Airport">Former Shelter Dog Breaks Record For Sniffing Out Contraband At San Francisco Airport</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/piper-airport-dog-dies-cancer-trending/" rel="bookmark" title="Trending"><img width="400" height="288" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/05093256/piper-obit-main.jpg" class="img-responsive wp-post-image" alt="Piper the airport dog in action"/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/piper-airport-dog-dies-cancer-trending/" rel="bookmark" title="Piper The Ultra-Cool Airport Dog Dies From Cancer">Piper The Ultra-Cool Airport Dog Dies From Cancer</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/einstein-bros-bagels-employee-takes-photos-of-drive-thru-dogs-and-its-the-cutest-trending/" rel="bookmark" title="Trending"><img width="400" height="326" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/04160532/bagel-pup.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/einstein-bros-bagels-employee-takes-photos-of-drive-thru-dogs-and-its-the-cutest-trending/" rel="bookmark" title="Einstein Bros Bagels Employee Takes Photos Of Drive-Thru Dogs And It&#8217;s The Cutest">Einstein Bros Bagels Employee Takes Photos Of Drive-Thru Dogs And It&#8217;s The Cutest</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/know-cold-pets-outside-trending/" rel="bookmark" title="Trending"><img width="400" height="264" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/04173910/dog-1160330_1280.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/know-cold-pets-outside-trending/" rel="bookmark" title="How To Know When It&#8217;s Too Cold For Your Pets To Be Outside">How To Know When It&#8217;s Too Cold For Your Pets To Be Outside</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/this-happy-dog-in-target-is-all-of-us-in-target-trending/" rel="bookmark" title="Trending"><img width="400" height="201" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/04153632/target-pup.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/this-happy-dog-in-target-is-all-of-us-in-target-trending/" rel="bookmark" title="This Happy Dog In Target Is All Of Us In Target">This Happy Dog In Target Is All Of Us In Target</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/worlds-affection-cat-trending/" rel="bookmark" title="Trending"><img width="400" height="234" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/04093107/affectionate-cat.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/worlds-affection-cat-trending/" rel="bookmark" title="Is This The World’s Most Affectionate Cat?">Is This The World’s Most Affectionate Cat?</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/little-dog-taken-by-eagle-miraculously-survives-ordeal-with-just-a-few-wounds-trending/" rel="bookmark" title="Trending"><img width="400" height="304" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/04113133/zoey-dog-snatched-by-eagle.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/little-dog-taken-by-eagle-miraculously-survives-ordeal-with-just-a-few-wounds-trending/" rel="bookmark" title="Little Dog Taken By Eagle Miraculously Survives Ordeal">Little Dog Taken By Eagle Miraculously Survives Ordeal</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/kitten-turns-into-a-total-snug-bug-after-meeting-foster-mom-trending/" rel="bookmark" title="Trending"><img width="400" height="328" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/03152256/snug.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/kitten-turns-into-a-total-snug-bug-after-meeting-foster-mom-trending/" rel="bookmark" title="Kitten Turns Into A Total Snug Bug After Meeting Foster Mom">Kitten Turns Into A Total Snug Bug After Meeting Foster Mom</a></span></div></div></div></div></div> <script>jQuery(document).ready(function(){"use strict";jQuery('.related_slider').slick({autoplay:true,autoplaySpeed:5000,dots:false,infinite:true,speed:300,slidesToShow:4,slidesToScroll:1,});});</script> </div></div><div class="entry-bottom"><div id="comments" class="comments"><div class="dcl-disqus-thread" id="comments"><div id="disqus_thread"></div></div> <script type="text/javascript">var disqus_url='https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/';var disqus_identifier='122653 https://www.petcha.com/?p=122653';var disqus_container_id='disqus_thread';var disqus_domain='disqus.com';var disqus_shortname='petcha';var disqus_title="Farewell To A Seafaring Cat Whose Owner Is Honoring Her In A Special Way";var disqus_config=function(){var config=this;config.language='';config.callbacks.preData.push(function(){document.getElementById(disqus_container_id).innerHTML='';});config.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=122653';var firstScript=document.getElementsByTagName("script")[0];firstScript.parentNode.insertBefore(script,firstScript);});};</script> <script type="text/javascript">var DsqLocal={'trackbacks':[],'trackback_url':"https:\/\/www.petcha.com\/farewell-seafaring-cat-whose-owner-honoring-special-way-trending\/trackback\/"};</script> </div><div class="clear"></div></div><div class="OUTBRAIN" data-src="" data-widget-id="TF_1" data-ob-template="Petcha"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div><div class="clear"></div></div><div class="col-xs-12 col-sm-12 col-md-4 col-lg-3"><div class="island-ads">  <script>googletag.cmd.push(function(){googletag.defineSlot('/5945391/Petcha/300x250/300x250_Top',[300,250],'div-gpt-ad-1503671012057-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1503671012057-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1503671012057-0');});</script> </div></div> <aside class="sidebar"><div class="widget widget_anthemes_postcat"><h3 class="title"><i></i> Trending Posts</h3><div class="clear"></div><ul class="article_list"><li><div class="article-category"><i></i> <a href="https://www.petcha.com/category/trending/" class="tiptipBlog" title="View all posts in Trending">Trending</a></div> <a href="https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/"> <img width="197" height="130" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/04172133/amelia-rip.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt=""/> </a><div class="clear"></div><div class="an-widget-title"><h3 class="article-title"><a href="https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/">Farewell To A Seafaring Cat Whose Owner Is Honoring Her In A Special Way</a></h3> <span>Written by <a href="https://www.petcha.com/author/athrift/" title="Posts by Anastasia Thrift" rel="author">Anastasia Thrift</a></span> <i class="fa fa-check-circle"></i></div></li><li> <a href="https://www.petcha.com/this-puppy-loves-lettuce-more-than-anyone-has-ever-loved-lettuce-trending/"> <img width="55" height="40" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/05164028/lettuce.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt=""/> </a><div class="an-widget-title" style="margin-left:70px;"><h4 class="article-title"><a href="https://www.petcha.com/this-puppy-loves-lettuce-more-than-anyone-has-ever-loved-lettuce-trending/">This Puppy Loves Lettuce More Than Anyone Has Ever Loved Lettuce</a></h4> <span>by <a href="https://www.petcha.com/author/chardy/" title="Posts by Chrissa Hardy" rel="author">Chrissa Hardy</a></span> <i class="fa fa-check-circle"></i></div></li><li> <a href="https://www.petcha.com/dog-makes-the-most-of-snowstorm-and-goes-sledding-all-day-trending/"> <img width="55" height="35" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/05160123/sled-pup.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt=""/> </a><div class="an-widget-title" style="margin-left:70px;"><h4 class="article-title"><a href="https://www.petcha.com/dog-makes-the-most-of-snowstorm-and-goes-sledding-all-day-trending/">Dog Makes The Most Of Snowstorm And Goes Sledding All Day</a></h4> <span>by <a href="https://www.petcha.com/author/chardy/" title="Posts by Chrissa Hardy" rel="author">Chrissa Hardy</a></span> <i class="fa fa-check-circle"></i></div></li></ul></div></aside><div class="island-ads"><div class="ads ">  <script type="text/javascript">googletag.cmd.push(function(){var mapping_14743969647230=googletag.sizeMapping()..build();slot_14743969647230=googletag.defineSlot('/5945391/Petcha',[300,250],'div-gpt-ad-1474396964723-0').setTargeting('pos',['middle2']).defineSizeMapping(mapping_14743969647230).addService(googletag.pubads()).setCollapseEmptyDiv(false);googletag.enableServices();googletag.pubads().setTargeting('url','homepage-trending-122653');googletag.enableServices();});</script> <div ad-data=""><div id="div-gpt-ad-1474396964723-0" style="height:auto;"> <script type="text/javascript">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1474396964723-0');});</script> </div></div></div>  <script>googletag.cmd.push(function(){googletag.defineSlot('/5945391/Petcha/300x250/300x250_Mid',[300,250],'div-gpt-ad-1503671139751-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1503671139751-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1503671139751-0');});</script> </div></div><div class="hidden-xs text-center"><div class="ads skyscraper">  <script type="text/javascript">googletag.cmd.push(function(){var mapping_14743970279320=googletag.sizeMapping()..build();slot_14743970279320=googletag.defineSlot('/5945391/Petcha',[[160,600],[300,600]],'div-gpt-ad-1474397027932-0').setTargeting('pos',['']).defineSizeMapping(mapping_14743970279320).addService(googletag.pubads()).setCollapseEmptyDiv(false);googletag.enableServices();googletag.pubads().setTargeting('url','homepage-trending-122653');googletag.enableServices();});</script> <div ad-data=""><div id="div-gpt-ad-1474397027932-0" style="height:auto;"> <script type="text/javascript">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1474397027932-0');});</script> </div></div></div>  <script>googletag.cmd.push(function(){googletag.defineSlot('/5945391/Petcha/300x250/300x250_Bottom',[300,250],'div-gpt-ad-1503671228981-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1503671228981-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1503671228981-0');});</script> </div></div></div><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1&amp;version=v2.9";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> </div><div class="row"> <footer class="new-footer"><div class="container"><div class="row row-centered"><div class="col-sm-12 col-md-3 col-12"><div class="ftr-well ftr-well-sm well well-sm ftrtxt"> <a href="https://www.petcha.com/about">About Us</a> <a href="https://www.petcha.com/advertise-with-us">Advertise with Us</a> <a href="https://www.petcha.com/privacy-policy">Privacy Policy</a> <a href="https://www.petcha.com/terms-of-service">Terms of Service</a> <a href="https://www.petcha.com/contact-us">Contact Us</a> <a href="https://www.petcha.com/press">Press</a></div></div><div class="col-sm-12 col-md-3 col-12"><div class="ftr-well ftr-well-sm well well-sm ftrtxt"> <a href="http://petcha.com/search/dog?zip=92618">Find a Dog</a> <a href="http://petcha.com/search/cat?zip=92618">Find a Cat</a> <a href="https://www.petcha.com/trending">Trending</a> <a href="https://www.petcha.com/video-home">Videos</a> <a href="https://www.petcha.com/classifieds">Classifieds</a></div></div><div class="clearfix visible-xs visible-sm"></div><div class="col-sm-12 col-md-3 col-12 ftr"><div class="ftr-well ftr-well-sm well well-sm"><div class="ftrtxt">Are you a shelter, rescue or breeder?</div> <a href="http://petcha.com/org-search"><button type="submit" class="button btn btn-orange">Claim Your Org Today!</button></a><div class="ftrtxt">- or -</div> <a href="http://petcha.com/org-search"><button type="button" class="btn btn-orange">Add Your Organization</button></a></div></div><div class="col-sm-12 col-md-3 col-12"><div><div class="ftrtxt text-center"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=867533831&iu=/320178351/hobbyfarms.com" target="_blank"><img src="http://www.hobbyfarms.com/wp-content/themes/lunchable/assets/dist/images/placeholder/subscribe_001.jpg" class="magcover center-block"></a> <strong><a href="http://pubads.g.doubleclick.net/gampad/clk?id=867534311&iu=/320178351/hobbyfarms.com" target="_blank">Subscribe to Hobby Farms</a></strong></div><div class="ftrtxt text-center"><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=CKN&cds_page_id=209232&cds_response_key=IKLBCDDFC" target="_blank"><img src="https://w1.buysub.com/pubs/B6/CKN/images/Chickens-Subscription-Page-PRINT-EDITION.jpg" class="magcover center-block"/></a> <strong><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=CKN&cds_page_id=209232&cds_response_key=IKLBCDDFT" target="_blank">Subscribe to Chickens</a></strong></div></div></div><hr class="ftr center-block hidden-sm hidden-xs"><div class="clearfix visible-xs visible-sm"></div><div class="hidden-sm col-md-3 col-12 ftr-block ftrtxt  hidden-xs">Like us? Spread the word:</div><div class="col-sm-12 col-md-5 col-12 ftr-block ftr-social"> <a href="https://www.facebook.com/PetchaNetwork"><i class="fa fa-facebook-square"></i></a> <a href="https://twitter.com/PetchaNetwork"><i class="fa fa-twitter-square"></i></a> <a href="https://www.youtube.com/channel/UCJxfoS1TdzFXd4hesQJ1Rmw"><i class="fa fa-youtube-square"></i></a><a href="https://plus.google.com/+Petcha"><i class="fa fa-google-plus-square"></i></a></div><div class="col-sm-12 col-md-4 col-12 ftr-block ftrtxt hidden-xs"> © Copyright Petcha <script>document.write(new Date().getFullYear())</script> . All Rights Reserved.</div><div class="ftr-well ftr-well-sm well well-sm ftrtxt hidden-sm hidden-md hidden-lg">© Copyright Petcha <script>document.write(new Date().getFullYear())</script> . All Rights Reserved.</div></div></div> </footer></div> <script>ggv2id='82161394';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>  <script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22613"></script><div id="ds_default_anchor"></div><div id="csbwfs-delaydiv"><div class="csbwfs-social-widget" id="csbwfs-left" title="Share this now" style="top:10%;left:0;"><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook"><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/&text=Farewell%20To%20A%20Seafaring%20Cat%20Whose%20Owner%20Is%20Honoring%20Her%20In%20A%20Special%20Way','_blank','width=800,height=300')" title="Share On Twitter"><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:" onclick="javascript:window.open('//plus.google.com/share?url=https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus"><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin"><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="window.open('//pinterest.com/pin/create/button/?url=https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/&amp;media=https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2018/01/04172133/amelia-rip.jpg&amp;description=Farewell%20To%20A%20Seafaring%20Cat%20Whose%20Owner%20Is%20Honoring%20Her%20In%20A%20Special%20Way :https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);" title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/&amp;title=Farewell%20To%20A%20Seafaring%20Cat%20Whose%20Owner%20Is%20Honoring%20Her%20In%20A%20Special%20Way','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-st" class="csbwfs-st"><a onclick="window.open('//www.stumbleupon.com/submit?url=https://www.petcha.com/farewell-seafaring-cat-whose-owner-honoring-special-way-trending/&amp;title=Farewell%20To%20A%20Seafaring%20Cat%20Whose%20Owner%20Is%20Honoring%20Her%20In%20A%20Special%20Way','Stumbleupon','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Stumbleupon"><i class="csbwfs_stumbleupon"></i></a></div></div></div></div></div><script>var windWidth=jQuery(window).width();var animateWidth;var defaultAnimateWidth;jQuery(document).ready(function(){animateWidth="55";defaultAnimateWidth=animateWidth-10;animateHeight="49";defaultAnimateHeight=animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){jQuery(this).animate({width:animateWidth});},function(){jQuery(this).stop(true,true).animate({width:defaultAnimateWidth});});jQuery("div.csbwfs-show").hide();jQuery("div.csbwfs-show a").click(function(){jQuery("div#csbwfs-social-inner").show(500);jQuery("div.csbwfs-show").hide(500);jQuery("div.csbwfs-hide").show(500);csbwfsSetCookie("csbwfs_show_hide_status","active","1");});jQuery("div.csbwfs-hide a").click(function(){jQuery("div.csbwfs-show").show(500);jQuery("div.csbwfs-hide").hide(500);jQuery("div#csbwfs-social-inner").hide(500);csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");});var button_status=csbwfsGetCookie("csbwfs_show_hide_status");if(button_status=="in_active"){jQuery("div.csbwfs-show").show();jQuery("div.csbwfs-hide").hide();jQuery("div#csbwfs-social-inner").hide();}else{jQuery("div#csbwfs-social-inner").show();jQuery("div.csbwfs-show").hide();jQuery("div.csbwfs-hide").show();}});</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays){var d=new Date();d.setTime(d.getTime()+(exdays*24*60*60*1000));var expires="expires="+d.toGMTString();document.cookie=cname+"="+cvalue+"; "+expires;}function csbwfsGetCookie(cname){var name=cname+"=";var ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' ')c=c.substring(1);if(c.indexOf(name)!=-1){return c.substring(name.length,c.length);}}return"";}function csbwfsCheckCookie(){var hideshowhide="yes"
var button_status=csbwfsGetCookie("csbwfs_show_hide_status");if(button_status!=""){}else{csbwfsSetCookie("csbwfs_show_hide_status","active",1);}if(hideshowhide=="yes"){csbwfsSetCookie("csbwfs_show_hide_status","active",0);}}</script><script type='text/javascript'>//<![CDATA[
!function(a,b){"use strict";function c(){if(!e){e=!0;var a,c,d,f,g=-1!==navigator.appVersion.indexOf("MSIE 10"),h=!!navigator.userAgent.match(/Trident.*rv:11\./),i=b.querySelectorAll("iframe.wp-embedded-content");for(c=0;c<i.length;c++){if(d=i[c],!d.getAttribute("data-secret"))f=Math.random().toString(36).substr(2,10),d.src+="#?secret="+f,d.setAttribute("data-secret",f);if(g||h)a=d.cloneNode(!0),a.removeAttribute("security"),d.parentNode.replaceChild(a,d)}}}var d=!1,e=!1;if(b.querySelector)if(a.addEventListener)d=!0;if(a.wp=a.wp||{},!a.wp.receiveEmbedMessage)if(a.wp.receiveEmbedMessage=function(c){var d=c.data;if(d.secret||d.message||d.value)if(!/[^a-zA-Z0-9]/.test(d.secret)){var e,f,g,h,i,j=b.querySelectorAll('iframe[data-secret="'+d.secret+'"]'),k=b.querySelectorAll('blockquote[data-secret="'+d.secret+'"]');for(e=0;e<k.length;e++)k[e].style.display="none";for(e=0;e<j.length;e++)if(f=j[e],c.source===f.contentWindow){if(f.removeAttribute("style"),"height"===d.message){if(g=parseInt(d.value,10),g>1e3)g=1e3;else if(~~g<200)g=200;f.height=g}if("link"===d.message)if(h=b.createElement("a"),i=b.createElement("a"),h.href=f.getAttribute("src"),i.href=d.value,i.host===h.host)if(b.activeElement===f)a.top.location.href=d.value}else;}},d)a.addEventListener("message",a.wp.receiveEmbedMessage,!1),b.addEventListener("DOMContentLoaded",c,!1),a.addEventListener("load",c,!1)}(window,document);
//]]></script> <script type="text/javascript">var disqus_shortname="petcha";if(typeof ds_loaded=="undefined"){var ds_loaded=false;}function loadDisqus(){var disqus_div=document.getElementById("disqus_thread");var top=disqus_div.offsetTop;var disqus_data=disqus_div.dataset;if(!ds_loaded&&(window.scrollY||window.pageYOffset)+window.innerHeight>top){ds_loaded=true;for(var key in disqus_data){if(key.substr(0,6)=="disqus"){window["disqus_"+key.replace("disqus","").toLowerCase()]=disqus_data[key];}}var dsq=document.createElement("script");dsq.type="text/javascript";dsq.async=true;dsq.src="https://"+window.disqus_shortname+".disqus.com/embed.js";if(document.getElementById("dcl-hidden-div")){document.getElementById("dcl-hidden-div").innerHTML="Loading...";}(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(dsq);}}var disqus_div_new=document.getElementById("disqus_thread");var divExists=disqus_div_new!=null;if(document.body.scrollHeight<window.innerHeight){loadDisqus();}else if(divExists){window.onscroll=function(){loadDisqus();}}</script><script type='text/javascript'>var hash=window.location.hash;var disqus_shortname='petcha';if(hash!==''){var ds_loaded=true;var dcl_loaded=1;(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.'+'disqus.com'+'/'+'embed'+'.js'+'?pname=wordpress&pver=2.84';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();}</script>  <script type='text/javascript'>var _sf_async_config={};_sf_async_config.uid=59675;_sf_async_config.domain='petcha.com';_sf_async_config.useCanonical=true;_sf_async_config.sections='';_sf_async_config.authors='Anastasia Thrift';(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>  <script type="text/javascript"></script> <script>(function(){var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc='https:'==document.location.protocol?'https://':'http://';s.type='text/javascript';s.async=true;s.src=sc+'s.dpmsrv.com/dpm_3aed9b0313f9226111de8aeabaedccf8db07d428.min.js';h.appendChild(s);})();</script> </body></html>
<!-- Cached page for great performance - Debug: cached@1515369782 -->