<!DOCTYPE HTML> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Dog Survives Hours Locked In Suitcase In Canadian Woods - Petcha</title><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, minimal-ui'/> <script type='text/javascript' src='//hi.districtm.ca/v3.0.103708.js'></script> <script type='text/javascript' src='//hi.districtm.ca/currency.js'></script> <script type="text/javascript" src="//cdn.districtm.ca/v4.1.header.min.js"></script> <!--[if IE]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link rel="canonical" href="https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Dog Survives Hours Locked In Suitcase In Canadian Woods - Petcha"/><meta property="og:description" content="Donut, a poodle who was stuffed into a suitcase and tossed into some woods in Canada is alive and well, thanks to a concerned citizen who stumbled upon the hapless animal whimpering in the double-locked suitcase. Graham Barrett was walking in a wooded area of Richmond, British Columbia, when he heard sounds coming from a &hellip;"/><meta property="og:url" content="https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/"/><meta property="og:site_name" content="Petcha"/><meta property="article:section" content="Trending"/><meta property="article:published_time" content="2017-06-05T16:48:31-07:00"/><meta property="og:image" content="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/05140126/RAPS-Suitcase-Dog-.jpg"/><meta property="og:image:width" content="712"/><meta property="og:image:height" content="445"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="Donut, a poodle who was stuffed into a suitcase and tossed into some woods in Canada is alive and well, thanks to a concerned citizen who stumbled upon the hapless animal whimpering in the double-locked suitcase. Graham Barrett was walking in a wooded area of Richmond, British Columbia, when he heard sounds coming from a [&hellip;]"/><meta name="twitter:title" content="Dog Survives Hours Locked In Suitcase In Canadian Woods - Petcha"/><meta name="twitter:image" content="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/05140126/RAPS-Suitcase-Dog-.jpg"/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Petcha &raquo; Feed" href="https://www.petcha.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Petcha &raquo; Comments Feed" href="https://www.petcha.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Petcha &raquo; Dog Survives Hours Locked In Suitcase In Canadian Woods Comments Feed" href="https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/feed/"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='csbwf_sidebar_style-css' href='https://www.petcha.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/A.csbwfs.css,qver=4.7.2.pagespeed.cf.vwMCQ0BUSb.css' type='text/css' media='all'/><style id='media-credit-css' media='all'>.media-credit{font-size:.9em;line-height:1.2em;text-align:right;margin:3px 5px;display:block;color:#909090}.media-credit a{font-weight:normal}.post-thumbnail .media-credit{margin:0 auto}.media-credit-container{text-align:center;max-width:100%}#recent-media-sidebar{float:right;text-align:center;width:150px;margin-top:10px;padding:10px 0;border-top:4px double #999;border-bottom:4px double #999}#recent-media-sidebar .author-media{margin-bottom:10px}#recent-media-inline .author-media{float:left;margin-right:5px;margin-bottom:5px}</style><style id='wp-pagenavi-css' media='all'>.wp-pagenavi{clear:both}.wp-pagenavi a,.wp-pagenavi span{text-decoration:none;border:1px solid #bfbfbf;padding:3px 5px;margin:2px}.wp-pagenavi a:hover,.wp-pagenavi span.current{border-color:#000}.wp-pagenavi span.current{font-weight:bold}</style><link rel='stylesheet' id='style-css' href='https://www.petcha.com/wp-content/themes/frog-wp-child/A.style.css,qver=1.1.pagespeed.cf.FeGY3oPjCo.css' type='text/css' media='all'/><link rel='stylesheet' id='default-css' href='https://www.petcha.com/wp-content/themes/frog-wp/css/colors/A.default.css,qver=4.7.2.pagespeed.cf.qINkvwBCBD.css' type='text/css' media='all'/> <script type='text/javascript' src='https://www.petcha.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script> <script type='text/javascript' src='https://www.petcha.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script> <link rel='https://api.w.org/' href='https://www.petcha.com/wp-json/'/><link rel="alternate" type="application/json+oembed" href="https://www.petcha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.petcha.com%2Fdog-survives-hours-locked-in-suitcase-in-canadian-woods-trending%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.petcha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.petcha.com%2Fdog-survives-hours-locked-in-suitcase-in-canadian-woods-trending%2F&#038;format=xml"/> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script>var _now=Date.now||function(){return new Date().getTime();};var _debounce=function(func,wait,immediate){var timeout;return function(){var context=this,args=arguments;var later=function(){timeout=null;if(!immediate)func.apply(context,args);};var callNow=immediate&&!timeout;clearTimeout(timeout);timeout=setTimeout(later,wait);if(callNow)func.apply(context,args);};};</script> <link rel='stylesheet' href='https://www.petcha.com/wp-content/themes/frog-wp-child/A.css,,_main.css+js,,_slick,,_slick.css+js,,_slick,,_slick-theme.css+css,,_bootstrap-select.css,Mcc.FMGRJ1rUYW.css.pagespeed.cf.t3OGR1YylK.css' type='text/css' media='all'/><link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css'/><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css"/><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"/><style media='all'>@media (max-width:991px){.navbar-header{float:none}.navbar-left,.navbar-right{float:none!important}.navbar-toggle{display:block}.navbar-collapse{border-top:1px solid transparent;box-shadow:inset 0 1px 0 rgba(255,255,255,.1)}.navbar-fixed-top{top:0;border-width:0 0 1px}.navbar-collapse.collapse{display:none!important}.navbar-nav{float:none!important;margin-top:7.5px}.navbar-nav>li{float:none}.navbar-nav>li>a{padding-top:10px;padding-bottom:10px}.collapse.in{display:block!important}}</style> <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script> <script src="https://www.petcha.com/wp-content/themes/frog-wp-child/js/bootstrap-select.js+equal.js.pagespeed.jc.uVE8SuIOQk.js"></script><script>eval(mod_pagespeed_LF5mmeg6Ak);</script> <script>eval(mod_pagespeed_A04KaSu4Aw);</script> <script type="text/javascript" src="https://www.petcha.com/wp-content/themes/frog-wp-child/js/slick/slick.js.pagespeed.jm.o4z1_3gqcI.js"></script> <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> </head><body class="post-template-default single single-post postid-119211 single-format-standard">  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K84SS8');</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K84SS8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div class="row text-center"><div id="adposition" class="topbanner hidden-xs" style="background-color:#EEE; border:1px solid #ECECEC; display:inline-block;"><div class="ads banner_970 bg"><script type='text/javascript'>googletag.cmd.push(function(){var mapping_14743962317880=googletag.sizeMapping().build();slot_14743962317880=googletag.defineSlot('/320178351/Petcha',[[728,90],[970,90],[970,250]],'div-gpt-ad-1474396231788-0').setTargeting('pos',['top1']).defineSizeMapping(mapping_14743962317880).addService(googletag.pubads()).setCollapseEmptyDiv(false);googletag.enableServices();googletag.pubads().setTargeting("url","homepage-trending-119211");googletag.enableServices();});</script><div ad-data=""><div id='div-gpt-ad-1474396231788-0' style='height:auto;'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1474396231788-0');});</script></div></div></div></div></div><div class="row"><div class="top_header hidden-xs hidden-sm"><div class="navbar navbar-default"><div class="navbar-header"><div class="navbar-brand"> <a href="/"> <img src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2016/09/09135632/m-petcha-logo.png" class="hidden-lg hidden-md hidden-sm" width="150"> <img src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2016/09/09135629/petcha_logo.jpg" class="hidden-xs" width="250"> </a></div></div><div id="navbar" class="visible-sm" aria-expanded="false"><div class="righty_top_nav"><div class="toppie"> <a href="javascript:;" class="search_icon"><i class="fa fa-search" aria-hidden="true"></i></a> <a href="/contact-us" class="help_link">Help</a> <a href="/sign-up" class="login_link">Sign-Up</a></div><div class="bottomie"> <a href="/sign-up" class="join_link">Join Petcha</a></div></div></div><div class="clearfix hidden-xs hidden-lg hidden-md"></div><div id="desktop_nav" class="collapse navbar-collapse homiestyle"><ul id="menu-header" class="nav top_nav navbar-nav"><li id="menu-item-4078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4078"><a title="Trending" href="https://www.petcha.com/category/trending/">Trending</a></li><li id="menu-item-107598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107598"><a title="Videos" href="/video/">Videos</a></li><li id="menu-item-4116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4116 dropdown top_level"><a title="Dogs" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Dogs <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-101300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101300"><a title="Dog Breeds" href="https://www.petcha.com/breeds/dog-breeds/">Dog Breeds</a></li><li id="menu-item-79607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79607" style=""><a title="Health and Care" href="https://www.petcha.com/category/dogs/dog-health/">Health and Care</a></li><li id="menu-item-79741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79741" style=""><a title="Behavior and Training" href="https://www.petcha.com/category/dogs/dog-behavior-training/">Behavior and Training</a></li><li id="menu-item-79747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79747" style=""><a title="Food and Treats" href="https://www.petcha.com/category/dogs/dog-food-treats/">Food and Treats</a></li><li id="menu-item-79755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79755" style=""><a title="Grooming" href="https://www.petcha.com/category/dogs/dog-grooming/">Grooming</a></li><li id="menu-item-79756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79756" style=""><a title="Puppies" href="https://www.petcha.com/category/dogs/puppies/">Puppies</a></li><li id="menu-item-107355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107355" style=""><a title="Lifestyle" href="https://www.petcha.com/category/dogs/dog-lifestyle/">Lifestyle</a></li></div></ul></li><li id="menu-item-4118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4118 dropdown top_level"><a title="Cats" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Cats <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-101309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101309"><a title="Cat Breeds" href="https://www.petcha.com/breeds/cat-breeds/">Cat Breeds</a></li><li id="menu-item-79605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79605" style=""><a title="Health and Care" href="https://www.petcha.com/category/cats/cat-health/">Health and Care</a></li><li id="menu-item-79739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79739" style=""><a title="Behavior and Training" href="https://www.petcha.com/category/cats/cat-behavior-training/">Behavior and Training</a></li><li id="menu-item-79745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79745" style=""><a title="Food and Treats" href="https://www.petcha.com/category/cats/cat-food-treats/">Food and Treats</a></li><li id="menu-item-79754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79754" style=""><a title="Grooming" href="https://www.petcha.com/category/cats/cat-grooming/">Grooming</a></li><li id="menu-item-107356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107356" style="height: 35px;"><a title="Kittens" href="https://www.petcha.com/category/cats/kittens/">Kittens</a></li><li id="menu-item-79758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79758" style="height: 35px;"><a title="Lifestyle" href="https://www.petcha.com/category/cats/cat-lifestyle/">Lifestyle</a></li></div></ul></li><li id="menu-item-79610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79610 dropdown top_level"><a title="Birds" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Birds <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-102167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102167"><a title="Bird Species" href="https://www.petcha.com/breeds/bird-species/">Bird Species</a></li><li id="menu-item-79606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79606" style=""><a title="Health and Care" href="https://www.petcha.com/category/birds/bird-health/">Health and Care</a></li><li id="menu-item-102152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102152"><a title="Behavior and Training" href="https://www.petcha.com/category/birds/bird-behavior-training/">Behavior and Training</a></li><li id="menu-item-79746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79746" style=""><a title="Food and Treats" href="https://www.petcha.com/category/birds/bird-food-treats/">Food and Treats</a></li><li id="menu-item-102155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102155" style=""><a title="Lifestyle" href="https://www.petcha.com/category/birds/bird-lifestyle/">Lifestyle</a></li></div></ul></li><li id="menu-item-79643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79643 dropdown top_level"><a title="Critters" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Critters <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-102170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102170"><a title="Critter Species" href="https://www.petcha.com/breeds/critter-species/">Critter Species</a></li><li id="menu-item-102156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102156" style=""><a title="Chinchillas" href="https://www.petcha.com/category/critters/chinchillas/">Chinchillas</a></li><li id="menu-item-102157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102157" style="height: 35px;"><a title="Ferrets" href="https://www.petcha.com/category/critters/ferrets/">Ferrets</a></li><li id="menu-item-102158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102158" style="height: 35px;"><a title="Gerbils" href="https://www.petcha.com/category/critters/gerbils/">Gerbils</a></li><li id="menu-item-102159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102159" style=""><a title="Guinea Pigs" href="https://www.petcha.com/category/critters/guinea-pigs/">Guinea Pigs</a></li><li id="menu-item-102160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102160" style=""><a title="Hamsters" href="https://www.petcha.com/category/critters/hamsters/">Hamsters</a></li><li id="menu-item-102161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102161" style=""><a title="Hedgehogs" href="https://www.petcha.com/category/critters/hedgehogs/">Hedgehogs</a></li><li id="menu-item-102163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102163" style=""><a title="Mice and Rats" href="https://www.petcha.com/category/critters/mice-rats/">Mice and Rats</a></li><li id="menu-item-102164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102164" style=""><a title="Rabbits" href="https://www.petcha.com/category/critters/rabbits/">Rabbits</a></li><li id="menu-item-107360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107360" style=""><a title="Sugar Gliders" href="https://www.petcha.com/category/critters/sugar-gliders/">Sugar Gliders</a></li><li id="menu-item-102162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102162" style=""><a title="Lifestyle" href="https://www.petcha.com/category/critters/critter-lifestyle/">Lifestyle</a></li></div></ul></li><li id="menu-item-79644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79644 dropdown top_level" style=""><a title="Fish" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Fish <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-102175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102175"><a title="Fish Species" href="https://www.petcha.com/breeds/fish-species/">Fish Species</a></li><li id="menu-item-102122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102122" style=""><a title="Freshwater Fish" href="https://www.petcha.com/category/fish/freshwater-fish/">Freshwater Fish</a></li><li id="menu-item-104450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104450" style=""><a title="Saltwater Fish" href="https://www.petcha.com/category/fish/saltwater-fish/">Saltwater Fish</a></li><li id="menu-item-102126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102126" style=""><a title="Reef Tanks" href="https://www.petcha.com/category/fish/reef-tanks/">Reef Tanks</a></li><li id="menu-item-102125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102125" style=""><a title="Ponds and Koi" href="https://www.petcha.com/category/fish/ponds-koi/">Ponds and Koi</a></li><li id="menu-item-102123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102123" style=""><a title="Health and Care" href="https://www.petcha.com/category/fish/fish-health/">Health and Care</a></li><li id="menu-item-102124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102124" style=""><a title="Lifestyle" href="https://www.petcha.com/category/fish/fish-lifestyle/">Lifestyle</a></li></div></ul></li></ul></div><div class="righty_top_nav hidden-xs hidden-sm"><div class="toppie"> <a href="javascript:;" class="search_icon"><i class="fa fa-search" aria-hidden="true"></i></a> <a href="/contact-us" class="help_link">Help</a> <a href="/sign-up" class="login_link">Sign-Up</a></div><div class="bottomie"> <a href="/sign-up" class="join_link">Join Petcha</a></div><div class="search_show hidden"><form class="navbar-form" method="get" id="searchform" action="https://www.petcha.com/"><div class="col-xs-8"> <input type="text" value="" name="s" id="s" class="form-control"></div><div class="col-xs-4"> <button type="submit" id="searchsubmit" value="Search" class="btn btn-default btn-block">Search</button></div></form></div></div> <script>jQuery(document).ready(function(e){jQuery('.search_icon').click(function(){jQuery('.search_show').toggleClass('hidden active');});});</script> </div></div><div class="top_header_mobile visible-xs visible-sm"><div class="navbar navbar-default"><div class="navbar-header"><div class="row"><div class="col-xs-3"> <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#mobile-nav" aria-expanded="false" aria-controls="navbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button></div><div class="col-xs-6 text-center"> <a href="/"><img src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2016/09/09135632/m-petcha-logo.png" width="180" class="logo"> </a></div><div class="col-xs-3"><div class="mobile_search_ico"> <a href="javascript:;" class="search_icon" data-toggle="collapse" data-target="#search-nav" aria-expanded="true" aria-controls="navbar"><i class="fa fa-search" aria-hidden="true"></i></a></div></div></div></div></div><div class="visible-xs visible-sm hidden-md hidden-lg holder"><div class="find-dog cf"> <a href="http://search.petcha.com/search/dog?utm_source=find_a_dog&amp;utm_medium=button&amp;utm_content=find_a_dog_button&amp;utm_campaign=find_a_dog_button_test"><span class="super">find a</span> DOG <span class="fa fa-angle-double-right"></span></a></div><div class="find-cat cf"> <a href="http://search.petcha.com/search/cat?utm_source=find_a_cat&amp;utm_medium=button&amp;utm_content=find_a_cat_button&amp;utm_campaign=find_a_cat_button_test"><span class="super">find a</span> CAT <span class="fa fa-angle-double-right"></span></a></div></div><div class="collapse navbar-collapse" id="search-nav"><div class="mobile_top_row"><div class="row"><div class="search_show hidden"><form class="navbar-form" method="get" id="searchform" action="https://www.petcha.com/"><div class="col-xs-8"> <input type="text" value="" name="s" id="s" class="form-control"></div><div class="col-xs-4"> <button type="submit" id="searchsubmit" class="btn btn-default btn-block">Search</button></div></form></div></div></div></div><div class="collapse navbar-collapse" id="mobile-nav"><div class="mobile_top_row"><div class="row"><div class="col-xs-6"> <a href="/sign-up" class="lefty">Sign-Up</a></div><div class="col-xs-6"> <a href="/sign-up">Join Petcha</a></div></div></div><div class="mobile_menu_main"><ul id="menu-header-1" class="nav top_nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4078"><a title="Trending" href="https://www.petcha.com/category/trending/">Trending</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107598"><a title="Videos" href="/video/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4116 dropdown"><a title="Dogs" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Dogs <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101300"><a title="Dog Breeds" href="https://www.petcha.com/breeds/dog-breeds/">Dog Breeds</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79607"><a title="Health and Care" href="https://www.petcha.com/category/dogs/dog-health/">Health and Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79741"><a title="Behavior and Training" href="https://www.petcha.com/category/dogs/dog-behavior-training/">Behavior and Training</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79747"><a title="Food and Treats" href="https://www.petcha.com/category/dogs/dog-food-treats/">Food and Treats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79755"><a title="Grooming" href="https://www.petcha.com/category/dogs/dog-grooming/">Grooming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79756"><a title="Puppies" href="https://www.petcha.com/category/dogs/puppies/">Puppies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107355"><a title="Lifestyle" href="https://www.petcha.com/category/dogs/dog-lifestyle/">Lifestyle</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4118 dropdown"><a title="Cats" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Cats <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101309"><a title="Cat Breeds" href="https://www.petcha.com/breeds/cat-breeds/">Cat Breeds</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79605"><a title="Health and Care" href="https://www.petcha.com/category/cats/cat-health/">Health and Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79739"><a title="Behavior and Training" href="https://www.petcha.com/category/cats/cat-behavior-training/">Behavior and Training</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79745"><a title="Food and Treats" href="https://www.petcha.com/category/cats/cat-food-treats/">Food and Treats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79754"><a title="Grooming" href="https://www.petcha.com/category/cats/cat-grooming/">Grooming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107356"><a title="Kittens" href="https://www.petcha.com/category/cats/kittens/">Kittens</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79758"><a title="Lifestyle" href="https://www.petcha.com/category/cats/cat-lifestyle/">Lifestyle</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79610 dropdown"><a title="Birds" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Birds <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102167"><a title="Bird Species" href="https://www.petcha.com/breeds/bird-species/">Bird Species</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79606"><a title="Health and Care" href="https://www.petcha.com/category/birds/bird-health/">Health and Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102152"><a title="Behavior and Training" href="https://www.petcha.com/category/birds/bird-behavior-training/">Behavior and Training</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79746"><a title="Food and Treats" href="https://www.petcha.com/category/birds/bird-food-treats/">Food and Treats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102155"><a title="Lifestyle" href="https://www.petcha.com/category/birds/bird-lifestyle/">Lifestyle</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79643 dropdown"><a title="Critters" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Critters <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102170"><a title="Critter Species" href="https://www.petcha.com/breeds/critter-species/">Critter Species</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102156"><a title="Chinchillas" href="https://www.petcha.com/category/critters/chinchillas/">Chinchillas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102157"><a title="Ferrets" href="https://www.petcha.com/category/critters/ferrets/">Ferrets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102158"><a title="Gerbils" href="https://www.petcha.com/category/critters/gerbils/">Gerbils</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102159"><a title="Guinea Pigs" href="https://www.petcha.com/category/critters/guinea-pigs/">Guinea Pigs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102160"><a title="Hamsters" href="https://www.petcha.com/category/critters/hamsters/">Hamsters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102161"><a title="Hedgehogs" href="https://www.petcha.com/category/critters/hedgehogs/">Hedgehogs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102163"><a title="Mice and Rats" href="https://www.petcha.com/category/critters/mice-rats/">Mice and Rats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102164"><a title="Rabbits" href="https://www.petcha.com/category/critters/rabbits/">Rabbits</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107360"><a title="Sugar Gliders" href="https://www.petcha.com/category/critters/sugar-gliders/">Sugar Gliders</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102162"><a title="Lifestyle" href="https://www.petcha.com/category/critters/critter-lifestyle/">Lifestyle</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79644 dropdown" style="display: block;"><a title="Fish" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Fish <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102175"><a title="Fish Species" href="https://www.petcha.com/breeds/fish-species/">Fish Species</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102122"><a title="Freshwater Fish" href="https://www.petcha.com/category/fish/freshwater-fish/">Freshwater Fish</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104450"><a title="Saltwater Fish" href="https://www.petcha.com/category/fish/saltwater-fish/">Saltwater Fish</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102126"><a title="Reef Tanks" href="https://www.petcha.com/category/fish/reef-tanks/">Reef Tanks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102125"><a title="Ponds and Koi" href="https://www.petcha.com/category/fish/ponds-koi/">Ponds and Koi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102123"><a title="Health and Care" href="https://www.petcha.com/category/fish/fish-health/">Health and Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102124"><a title="Lifestyle" href="https://www.petcha.com/category/fish/fish-lifestyle/">Lifestyle</a></li></ul></li></ul></div></div></div></div><div class="clear"></div></div><div class="clear"></div><div class="hidden-xs hidden-sm visible-md visible-lg holder"><div class="find-dog cf"> <a href="http://search.petcha.com/search/dog?utm_source=find_a_dog&amp;utm_medium=button&amp;utm_content=find_a_dog_button&amp;utm_campaign=find_a_dog_button_test"><span class="super">find a</span> DOG <span class="fa fa-angle-double-right"></span></a></div><div class="find-cat cf"> <a href="http://search.petcha.com/search/cat?utm_source=find_a_cat&amp;utm_medium=button&amp;utm_content=find_a_cat_button&amp;utm_campaign=find_a_cat_button_test"><span class="super">find a</span> CAT <span class="fa fa-angle-double-right"></span></a></div></div><div class="clear"></div><div class="container"><div class="visible-xs center-block text-center"><div class="ads mobile-top-banner"><script type='text/javascript'>googletag.cmd.push(function(){var mapping_14743986477440=googletag.sizeMapping().build();slot_14743986477440=googletag.defineSlot('/320178351/Petcha',[320,50],'div-gpt-ad-1474398647744-0').setTargeting('pos',['top1']).defineSizeMapping(mapping_14743986477440).addService(googletag.pubads()).setCollapseEmptyDiv(false);googletag.enableServices();googletag.pubads().setTargeting("url","homepage-trending-119211");googletag.enableServices();});</script><div ad-data=""><div id='div-gpt-ad-1474398647744-0' style='height:auto;'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1474398647744-0');});</script></div></div></div></div> <script>jQuery('li.dropdown.top_level>a').on('click',function(event){var thisone=jQuery(this).parent();jQuery('li.dropdown.top_level').not(thisone).removeClass('open');thisone.toggleClass('open');});var mouseOver=false;jQuery("li.dropdown.top_level.open").mouseover(function(){mouseOver=true;});jQuery("li.dropdown.top_level.open").mouseout(function(){mouseOver=false;});jQuery('body').on('click',function(e){if(!jQuery('li.dropdown.top_level').is(e.target)&&jQuery('li.dropdown.top_level').has(e.target).length===0&&jQuery('li.dropdown.top_level.open').has(e.target).length===0){jQuery('li.dropdown.top_level').removeClass('open');}});</script> <div class="row"><div class="col-xs-12 col-sm-12 col-md-8 col-lg-9"><div class="single-content"><div class="entry-top"><h1 class="article-title"> Dog Survives Hours Locked In Suitcase In Canadian Woods</h1><h4>Donut might not have survived if it wasn't for a concerned citizen.</h4> <span> Written by <a href="https://www.petcha.com/author/jvirata/" title="Posts by John Virata" rel="author">John Virata</a> </span> <i class="fa fa-check-circle"></i></div><div class="clear"></div> <article class="g_one"><div class="post post-119211 type-post status-publish format-standard has-post-thumbnail hentry category-trending" id="post-119211"><div class="media-single-content img-responsive"> <img width="712" height="445" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/05140126/RAPS-Suitcase-Dog-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/></div><div class="entry"><div class="feature-caption-credit"> Donut was stuffed in a suitcase and tossed in the woods of Richmond, British Columbia. Fortunately, a man found the suitcase and saved him. <em>Via <a href=" http://www.rapsbc.com/2017/05/raps-caring-dog-cruelly-abandoned-suitcase/" rel="nofollow" target="_blank">University of Oxford/YouTube</a></em></div><div class="entry"><div class="author-right-meta"><div class="aut-img"> <a href="https://www.petcha.com/author/jvirata/"><img src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2016/02/26145053/john_virata-150x150.jpg" width="60" height="60" alt="John Virata" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo"/></a></div><ul class="aut-meta"><li class="name"> <a href="https://www.petcha.com/author/jvirata/" title="Posts by John Virata" rel="author">John Virata</a></li><li class="time">31 mins                   ago</li><li class="like"></li></ul></div><div class="entry"><div class="post additional additional-ad"><div class="adbox "><script type="text/javascript"></script></div></div><div><p>Donut, a <a href="https://www.petcha.com/breed/poodle-toy/" target="_blank">poodle</a> who was stuffed into a suitcase and tossed into some woods in Canada is alive and well, thanks to a concerned citizen who stumbled upon the hapless animal whimpering in the double-locked suitcase.</p><p>Graham Barrett was walking in a wooded area of Richmond, British Columbia, when he heard sounds coming from a suitcase that had been abandoned. Barrett tried and eventually was able to open the double-locked suitcase and free the lucky dog from what certainly could have been his casket, were it not for Barrett.</p><p>“He was dehydrated, and he was covered in urine and feces,” Eyal Lichtmann, CEO and executive director of Richmond Animal Protection Society (RAPS), told <a href="https://www.thedodo.com/close-to-home/poodle-locked-suitcase-woods" target="_blank">The Dodo</a>. Eyal said Barrett was able to give the dog some water and food and the dog was brought to RAPS by the police.</p><p><iframe width="712" height="401" src="https://www.youtube.com/embed/oSo2g66jXOg?rel=0" frameborder="0" allowfullscreen></iframe></p><p>The Richmond Animal Protection Society says the dog, estimated to be about 6 years old, was in the suitcase approximately three to six hours on what has so far turned out to be the hottest day of the year in Richmond.</p><p>Lichtmann told the Dodo that Donut was well groomed and well socialized, and believes someone took good care of him.</p><p>“We’re not even sure if the actual owners of Donut know what’s going on, and that’s why we’ve done a media campaign to see if we can find the owners,” he told The Dodo. “This sounds more like a revenge situation because the dog’s so well kept.”</p><p>The police are conducting an investigation, and in the meantime, Donut will stay at the shelter until the investigation is complete.</p><p>“He’s getting a lot of loving from staff and volunteers, and a lot of playtime,” Lichtmann said. “He’s in doggy Disneyland.”</p><p>If you know Donut or have any information regarding him contact RAPS at 604-275-2036.</p><div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:" onclick="window.open('//www.facebook.com/sharer/sharer.php?u=https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/','Facebook','width=800,height=300');return false;" target="_blank" title="Share On Facebook"><img src="https://www.petcha.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/xfb.png.pagespeed.ic.pIo6_cDuMj.png" alt="Share On Facebook" width="35" height="35"></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/&text=Dog%20Survives%20Hours%20Locked%20In%20Suitcase%20In%20Canadian%20Woods&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter"><img src="https://www.petcha.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/tw.png.pagespeed.ce.iFA4iRYCXG.png" alt="Share On Twitter" width="35" height="35"></a></div></div><div class="csbwfs-sbutton-post"><div id="gp-p" class="csbwfs-gp"><a href="javascript:" onclick="javascript:window.open('//plus.google.com/share?url=https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus"><img src="https://www.petcha.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/gp.png.pagespeed.ce.g-xgLWvn45.jpg" alt="Share On Google Plus" width="35" height="35"></a></div></div><div class="csbwfs-sbutton-post"><div id="li-p" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/shareArticle?mini=true&url=https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share On Linkedin"><img src="https://www.petcha.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/xin.png.pagespeed.ic.cQn8WAvG8d.png" alt="Share On Linkedin" width="35" height="35"></a></div></div><div class="csbwfs-sbutton-post"><div id="pin-p" class="csbwfs-pin"><a onclick="window.open('//www.pinterest.com/pin/create/button/?url=https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/&amp;media=https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/05140126/RAPS-Suitcase-Dog-.jpg&amp;description=Dog%20Survives%20Hours%20Locked%20In%20Suitcase%20In%20Canadian%20Woods:https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/','pinIt','toolbar=0,status=0,width=620,height=500');" href="javascript:void(0);" title="Share On Pinterest"><img src="https://www.petcha.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/35x35xpinit.png.pagespeed.ic.or_GHaDxTK.png" alt="Share On Pinterest" width="35" height="35"></a></div></div><div class="csbwfs-sbutton-post"><div id="re-p" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/&amp;title=Dog%20Survives%20Hours%20Locked%20In%20Suitcase%20In%20Canadian%20Woods','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Reddit"><img src="https://www.petcha.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/reddit.png.pagespeed.ce.ZOwDzK_xby.png" alt="Share On Reddit" width="35" height="35"></a></div></div><div class="csbwfs-sbutton-post"><div id="st-p" class="csbwfs-st"><a onclick="window.open('//www.stumbleupon.com/submit?url=https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/&amp;title=Dog%20Survives%20Hours%20Locked%20In%20Suitcase%20In%20Canadian%20Woods','Stumbleupon','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Stumbleupon"><img src="https://www.petcha.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/stumbleupon.png.pagespeed.ce.Mz0Yi7EcD5.png" alt="Share On Stumbleupon" width="35" height="35"></a></div></div></div></div><div class="clear"></div><div class="ct-size"><div class="entry-btn">Article Categories:</div> <a href="https://www.petcha.com/category/trending/" rel="category tag">Trending</a></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div></div></div></div> </article><div class="hidden-xs hidden-sm hidden-md article-related-slider"><div class="widget widget_anthemes_postcat"><h3 class="title"><i></i> Related Articles</h3><div class="clear"></div><div class="related_slider" id="related_slider"><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/monday-eat-heart-real-life-garfield-cat-trending/" rel="bookmark" title="Trending"><img width="400" height="264" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/05150738/hosico.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/monday-eat-heart-real-life-garfield-cat-trending/" rel="bookmark" title="Monday, Eat Your Heart Out: A Real-Life Garfield Cat Is Here">Monday, Eat Your Heart Out: A Real-Life Garfield Cat Is Here</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/" rel="bookmark" title="Trending"><img width="400" height="250" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/05140126/RAPS-Suitcase-Dog-.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/" rel="bookmark" title="Dog Survives Hours Locked In Suitcase In Canadian Woods">Dog Survives Hours Locked In Suitcase In Canadian Woods</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/nevada-governor-bans-pet-leasing-trending/" rel="bookmark" title="Trending"><img width="400" height="304" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/05113928/Pomeranian712.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/nevada-governor-bans-pet-leasing-trending/" rel="bookmark" title="Nevada Governor Bans Pet ‘Leasing’">Nevada Governor Bans Pet ‘Leasing’</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/cat-knows-woman-pregnant-trending/" rel="bookmark" title="Trending"><img width="400" height="264" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/02164612/zeus-pg.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/cat-knows-woman-pregnant-trending/" rel="bookmark" title="Cat Knows Woman Is Pregnant Before She Does">Cat Knows Woman Is Pregnant Before She Does</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/mail-carrier-arrested-for-feeding-dog-meatballs-laced-with-nails-trending/" rel="bookmark" title="Trending"><img width="400" height="257" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/02162923/meatball-nails.jpg" class="img-responsive wp-post-image" alt="Meatball with nail in it"/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/mail-carrier-arrested-for-feeding-dog-meatballs-laced-with-nails-trending/" rel="bookmark" title="Mail Carrier Arrested For Feeding Dog Meatballs Laced With Nails">Mail Carrier Arrested For Feeding Dog Meatballs Laced With Nails</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/cat-shelter-wont-adopt-new-owners-want-declaw-trending/" rel="bookmark" title="Trending"><img width="400" height="264" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/02155435/18447034_10154321513596619_6753028281547122623_n.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/cat-shelter-wont-adopt-new-owners-want-declaw-trending/" rel="bookmark" title="Cat Shelter Won’t Adopt To New Owners Who Want To Declaw">Cat Shelter Won’t Adopt To New Owners Who Want To Declaw</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/dog-chained-garage-8-years-gets-new-lease-life-trending/" rel="bookmark" title="Trending"><img width="400" height="302" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/02155324/lola-sleeping-country.jpg" class="img-responsive wp-post-image" alt="Happy Lola on a lounge chair"/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/dog-chained-garage-8-years-gets-new-lease-life-trending/" rel="bookmark" title="Dog Chained Up In Garage For 8 Years Gets New Lease On Life">Dog Chained Up In Garage For 8 Years Gets New Lease On Life</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/11-year-old-pit-bull-ban-to-be-aggressively-enforced-in-arkansas-town-trending/" rel="bookmark" title="Trending"><img width="400" height="320" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/02145607/American_Pit_Bull_Terrier_C_Tara_Darling1.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/11-year-old-pit-bull-ban-to-be-aggressively-enforced-in-arkansas-town-trending/" rel="bookmark" title="11-Year-Old Pit Bull Ban To Be ‘Aggressively’ Enforced In Arkansas Town">11-Year-Old Pit Bull Ban To Be ‘Aggressively’ Enforced In Arkansas Town</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/adoption-requests-pour-in-for-labradoodle-found-abandoned-with-heartbreaking-note-trending/" rel="bookmark" title="Trending"><img width="400" height="365" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/02135956/buddy.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/adoption-requests-pour-in-for-labradoodle-found-abandoned-with-heartbreaking-note-trending/" rel="bookmark" title="Adoption Requests Pour In For Labradoodle Found Abandoned With Heartbreaking Note">Adoption Requests Pour In For Labradoodle Found Abandoned With Heartbreaking Note</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/two-stray-puppies-rescued-roadside-become-best-road-dogs-ever-trending/" rel="bookmark" title="Trending"><img width="400" height="264" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/01122116/zeus-and-sedona.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/two-stray-puppies-rescued-roadside-become-best-road-dogs-ever-trending/" rel="bookmark" title="Two Stray Puppies Rescued From Roadside Become The Best Road Dogs Ever">Two Stray Puppies Rescued From Roadside Become The Best Road Dogs Ever</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/boy-cant-adopt-pays-adoption-fees-two-dogs-shelter-trending/" rel="bookmark" title="Trending"><img width="400" height="360" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/01134830/jaxton.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/boy-cant-adopt-pays-adoption-fees-two-dogs-shelter-trending/" rel="bookmark" title="Boy Can&#8217;t Adopt, So He Pays Adoption Fees For Two Dogs At Shelter">Boy Can&#8217;t Adopt, So He Pays Adoption Fees For Two Dogs At Shelter</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="https://www.petcha.com/cats-messing-stuff-since-100-ad-according-new-evidence-trending/" rel="bookmark" title="Trending"><img width="400" height="264" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/01141235/16025499-large.jpg" class="img-responsive wp-post-image" alt=""/></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="https://www.petcha.com/cats-messing-stuff-since-100-ad-according-new-evidence-trending/" rel="bookmark" title="Cats: Messing With Stuff Since 100 AD, According To New Evidence">Cats: Messing With Stuff Since 100 AD, According To New Evidence</a></span></div></div></div></div></div> <script>jQuery(document).ready(function(){"use strict";jQuery('.related_slider').slick({autoplay:true,autoplaySpeed:5000,dots:false,infinite:true,speed:300,slidesToShow:4,slidesToScroll:1,});});</script> </div></div><div class="entry-bottom"><div id="comments" class="comments"><div class="dcl-disqus-thread" id="comments"><div id="disqus_thread"></div></div> <script type="text/javascript">var disqus_url='https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/';var disqus_identifier='119211 https://www.petcha.com/?p=119211';var disqus_container_id='disqus_thread';var disqus_domain='disqus.com';var disqus_shortname='petcha';var disqus_title="Dog Survives Hours Locked In Suitcase In Canadian Woods";var disqus_config=function(){var config=this;config.language='';config.callbacks.preData.push(function(){document.getElementById(disqus_container_id).innerHTML='';});config.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=119211';var firstScript=document.getElementsByTagName("script")[0];firstScript.parentNode.insertBefore(script,firstScript);});};</script> <script type="text/javascript">var DsqLocal={'trackbacks':[],'trackback_url':"https:\/\/www.petcha.com\/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending\/trackback\/"};</script> </div><div class="clear"></div></div><div class="OUTBRAIN" data-src="" data-widget-id="TF_1" data-ob-template="Petcha"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div><div class="clear"></div></div><div class="col-xs-12 col-sm-12 col-md-4 col-lg-3"><div class="island-ads"><div class="ads "><script type='text/javascript'>googletag.cmd.push(function(){var mapping_14743963685170=googletag.sizeMapping().build();slot_14743963685170=googletag.defineSlot('/320178351/Petcha',[300,250],'div-gpt-ad-1474396368517-0').setTargeting('pos',['middle1']).defineSizeMapping(mapping_14743963685170).addService(googletag.pubads()).setCollapseEmptyDiv(false);googletag.enableServices();googletag.pubads().setTargeting("url","homepage-trending-119211");googletag.enableServices();});</script><div ad-data=""><div id='div-gpt-ad-1474396368517-0' style='height:auto;'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1474396368517-0');});</script></div></div></div></div> <aside class="sidebar"><div class="widget widget_anthemes_postcat"><h3 class="title"><i></i> Trending Posts</h3><div class="clear"></div><ul class="article_list"><li><div class="article-category"><i></i> <a href="https://www.petcha.com/category/trending/" class="tiptipBlog" title="View all posts in Trending">Trending</a></div> <a href="https://www.petcha.com/monday-eat-heart-real-life-garfield-cat-trending/"> <img width="197" height="130" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/05150738/hosico.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt=""/> </a><div class="clear"></div><div class="an-widget-title"><h3 class="article-title"><a href="https://www.petcha.com/monday-eat-heart-real-life-garfield-cat-trending/">Monday, Eat Your Heart Out: A Real-Life Garfield Cat Is Here</a></h3> <span>Written by <a href="https://www.petcha.com/author/athrift/" title="Posts by Anastasia Thrift" rel="author">Anastasia Thrift</a></span> <i class="fa fa-check-circle"></i></div></li><li> <a href="https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/"> <img width="55" height="34" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/05140126/RAPS-Suitcase-Dog-.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt=""/> </a><div class="an-widget-title" style="margin-left:70px;"><h4 class="article-title"><a href="https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/">Dog Survives Hours Locked In Suitcase In Canadian Woods</a></h4> <span>by <a href="https://www.petcha.com/author/jvirata/" title="Posts by John Virata" rel="author">John Virata</a></span> <i class="fa fa-check-circle"></i></div></li><li> <a href="https://www.petcha.com/nevada-governor-bans-pet-leasing-trending/"> <img width="55" height="42" src="https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/05113928/Pomeranian712.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt=""/> </a><div class="an-widget-title" style="margin-left:70px;"><h4 class="article-title"><a href="https://www.petcha.com/nevada-governor-bans-pet-leasing-trending/">Nevada Governor Bans Pet ‘Leasing’</a></h4> <span>by <a href="https://www.petcha.com/author/jvirata/" title="Posts by John Virata" rel="author">John Virata</a></span> <i class="fa fa-check-circle"></i></div></li></ul></div></aside><div class="island-ads"><div class="ads "><script type='text/javascript'>googletag.cmd.push(function(){var mapping_14743969647230=googletag.sizeMapping().build();slot_14743969647230=googletag.defineSlot('/320178351/Petcha',[300,250],'div-gpt-ad-1474396964723-0').setTargeting('pos',['middle2']).defineSizeMapping(mapping_14743969647230).addService(googletag.pubads()).setCollapseEmptyDiv(false);googletag.enableServices();googletag.pubads().setTargeting("url","homepage-trending-119211");googletag.enableServices();});</script><div ad-data=""><div id='div-gpt-ad-1474396964723-0' style='height:auto;'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1474396964723-0');});</script></div></div></div></div><div class="hidden-xs text-center"><div class="ads skyscraper"><script type='text/javascript'>googletag.cmd.push(function(){var mapping_14743970279320=googletag.sizeMapping().build();slot_14743970279320=googletag.defineSlot('/320178351/Petcha',[[160,600],[300,600]],'div-gpt-ad-1474397027932-0').setTargeting('pos',['']).defineSizeMapping(mapping_14743970279320).addService(googletag.pubads()).setCollapseEmptyDiv(false);googletag.enableServices();googletag.pubads().setTargeting("url","homepage-trending-119211");googletag.enableServices();});</script><div ad-data=""><div id='div-gpt-ad-1474397027932-0' style='height:auto;'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1474397027932-0');});</script></div></div></div></div></div><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1&amp;version=v2.9";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> </div><div class="row"> <footer class="new-footer"><div class="container"><div class="row row-centered"><div class="col-sm-12 col-md-3 col-12"><div class="ftr-well ftr-well-sm well well-sm ftrtxt"> <a href="https://www.petcha.com/about">About Us</a> <a href="https://www.petcha.com/advertise-with-us">Advertise with Us</a> <a href="https://www.petcha.com/privacy-policy">Privacy Policy</a> <a href="https://www.petcha.com/terms-of-service">Terms of Service</a> <a href="https://www.petcha.com/contact-us">Contact Us</a> <a href="https://www.petcha.com/press">Press</a></div></div><div class="col-sm-12 col-md-3 col-12"><div class="ftr-well ftr-well-sm well well-sm ftrtxt"> <a href="http://petcha.com/search/dog?zip=92618">Find a Dog</a> <a href="http://petcha.com/search/cat?zip=92618">Find a Cat</a> <a href="https://www.petcha.com/trending">Trending</a> <a href="https://www.petcha.com/video-home">Videos</a> <a href="https://www.petcha.com/classifieds">Classifieds</a></div></div><div class="clearfix visible-xs visible-sm"></div><div class="col-sm-12 col-md-3 col-12 ftr"><div class="ftr-well ftr-well-sm well well-sm"><div class="ftrtxt">Are you a shelter, rescue or breeder?</div> <a href="http://petcha.com/org-search"><button type="submit" class="button btn btn-orange">Claim Your Org Today!</button></a><div class="ftrtxt">- or -</div> <a href="http://petcha.com/org-search"><button type="button" class="btn btn-orange">Add Your Organization</button></a></div></div><div class="col-sm-12 col-md-3 col-12"><div><div class="ftrtxt text-center"> <a href="http://pubads.g.doubleclick.net/gampad/clk?id=867533831&iu=/320178351/hobbyfarms.com" target="_blank"><img src="http://www.hobbyfarms.com/wp-content/themes/lunchable/assets/dist/images/placeholder/subscribe_001.jpg" class="magcover center-block"></a><strong><a href="http://pubads.g.doubleclick.net/gampad/clk?id=867534311&iu=/320178351/hobbyfarms.com" target="_blank">Subscribe to Hobby Farms</a></strong></div><div class="ftrtxt text-center"> <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=CKN&cds_page_id=209232&cds_response_key=IKLBCDDFC" target="_blank"><img src="https://w1.buysub.com/pubs/B6/CKN/images/Chickens-Subscription-Page-PRINT-EDITION.jpg" class="magcover center-block"/></a><strong><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=CKN&cds_page_id=209232&cds_response_key=IKLBCDDFT" target="_blank">Subscribe to Chickens</a></strong></div></div></div><hr class="ftr center-block hidden-sm hidden-xs"><div class="clearfix visible-xs visible-sm"></div><div class="hidden-sm col-md-3 col-12 ftr-block ftrtxt  hidden-xs">Like us? Spread the word:</div><div class="col-sm-12 col-md-5 col-12 ftr-block ftr-social"> <a href="https://www.facebook.com/PetchaNetwork"><i class="fa fa-facebook-square"></i></a> <a href="https://twitter.com/PetchaNetwork"><i class="fa fa-twitter-square"></i></a> <a href="https://www.youtube.com/channel/UCJxfoS1TdzFXd4hesQJ1Rmw"><i class="fa fa-youtube-square"></i></a><a href="https://plus.google.com/+Petcha"><i class="fa fa-google-plus-square"></i></a></div><div class="col-sm-12 col-md-4 col-12 ftr-block ftrtxt hidden-xs"> © Copyright Petcha <script>document.write(new Date().getFullYear())</script> . All Rights Reserved.</div><div class="ftr-well ftr-well-sm well well-sm ftrtxt hidden-sm hidden-md hidden-lg">© Copyright Petcha <script>document.write(new Date().getFullYear())</script> . All Rights Reserved.</div></div></div> </footer></div> <script>ggv2id='82161394';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>  <script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22314"></script> <div id="csbwfs-delaydiv"><div class="csbwfs-social-widget" id="csbwfs-left" title="Share this now" style="top:10%;left:0;"><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook"><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/&text=Dog%20Survives%20Hours%20Locked%20In%20Suitcase%20In%20Canadian%20Woods','_blank','width=800,height=300')" title="Share On Twitter"><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:" onclick="javascript:window.open('//plus.google.com/share?url=https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus"><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin"><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="window.open('//pinterest.com/pin/create/button/?url=https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/&amp;media=https://d11kavc4axrfgm.cloudfront.net/pet_care/wp-content/uploads/2017/06/05140126/RAPS-Suitcase-Dog-.jpg&amp;description=Dog%20Survives%20Hours%20Locked%20In%20Suitcase%20In%20Canadian%20Woods :https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);" title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/&amp;title=Dog%20Survives%20Hours%20Locked%20In%20Suitcase%20In%20Canadian%20Woods','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-st" class="csbwfs-st"><a onclick="window.open('//www.stumbleupon.com/submit?url=https://www.petcha.com/dog-survives-hours-locked-in-suitcase-in-canadian-woods-trending/&amp;title=Dog%20Survives%20Hours%20Locked%20In%20Suitcase%20In%20Canadian%20Woods','Stumbleupon','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Stumbleupon"><i class="csbwfs_stumbleupon"></i></a></div></div></div></div></div><script>var windWidth=jQuery(window).width();var animateWidth;var defaultAnimateWidth;jQuery(document).ready(function(){animateWidth="55";defaultAnimateWidth=animateWidth-10;animateHeight="49";defaultAnimateHeight=animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){jQuery(this).animate({width:animateWidth});},function(){jQuery(this).stop(true,true).animate({width:defaultAnimateWidth});});jQuery("div.csbwfs-show").hide();jQuery("div.csbwfs-show a").click(function(){jQuery("div#csbwfs-social-inner").show(500);jQuery("div.csbwfs-show").hide(500);jQuery("div.csbwfs-hide").show(500);csbwfsSetCookie("csbwfs_show_hide_status","active","1");});jQuery("div.csbwfs-hide a").click(function(){jQuery("div.csbwfs-show").show(500);jQuery("div.csbwfs-hide").hide(500);jQuery("div#csbwfs-social-inner").hide(500);csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");});var button_status=csbwfsGetCookie("csbwfs_show_hide_status");if(button_status=="in_active"){jQuery("div.csbwfs-show").show();jQuery("div.csbwfs-hide").hide();jQuery("div#csbwfs-social-inner").hide();}else{jQuery("div#csbwfs-social-inner").show();jQuery("div.csbwfs-show").hide();jQuery("div.csbwfs-hide").show();}});</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays){var d=new Date();d.setTime(d.getTime()+(exdays*24*60*60*1000));var expires="expires="+d.toGMTString();document.cookie=cname+"="+cvalue+"; "+expires;}function csbwfsGetCookie(cname){var name=cname+"=";var ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' ')c=c.substring(1);if(c.indexOf(name)!=-1){return c.substring(name.length,c.length);}}return"";}function csbwfsCheckCookie(){var button_status=csbwfsGetCookie("csbwfs_show_hide_status");if(button_status!=""){}else{csbwfsSetCookie("csbwfs_show_hide_status","active",1);}}</script><script type='text/javascript'>//<![CDATA[
!function(a,b){"use strict";function c(){if(!e){e=!0;var a,c,d,f,g=-1!==navigator.appVersion.indexOf("MSIE 10"),h=!!navigator.userAgent.match(/Trident.*rv:11\./),i=b.querySelectorAll("iframe.wp-embedded-content");for(c=0;c<i.length;c++){if(d=i[c],!d.getAttribute("data-secret"))f=Math.random().toString(36).substr(2,10),d.src+="#?secret="+f,d.setAttribute("data-secret",f);if(g||h)a=d.cloneNode(!0),a.removeAttribute("security"),d.parentNode.replaceChild(a,d)}}}var d=!1,e=!1;if(b.querySelector)if(a.addEventListener)d=!0;if(a.wp=a.wp||{},!a.wp.receiveEmbedMessage)if(a.wp.receiveEmbedMessage=function(c){var d=c.data;if(d.secret||d.message||d.value)if(!/[^a-zA-Z0-9]/.test(d.secret)){var e,f,g,h,i,j=b.querySelectorAll('iframe[data-secret="'+d.secret+'"]'),k=b.querySelectorAll('blockquote[data-secret="'+d.secret+'"]');for(e=0;e<k.length;e++)k[e].style.display="none";for(e=0;e<j.length;e++)if(f=j[e],c.source===f.contentWindow){if(f.removeAttribute("style"),"height"===d.message){if(g=parseInt(d.value,10),g>1e3)g=1e3;else if(~~g<200)g=200;f.height=g}if("link"===d.message)if(h=b.createElement("a"),i=b.createElement("a"),h.href=f.getAttribute("src"),i.href=d.value,i.host===h.host)if(b.activeElement===f)a.top.location.href=d.value}else;}},d)a.addEventListener("message",a.wp.receiveEmbedMessage,!1),b.addEventListener("DOMContentLoaded",c,!1),a.addEventListener("load",c,!1)}(window,document);
//]]></script> <script type="text/javascript">var disqus_shortname="petcha";if(typeof ds_loaded=="undefined"){var ds_loaded=false;}function loadDisqus(){var disqus_div=document.getElementById("disqus_thread");var top=disqus_div.offsetTop;var disqus_data=disqus_div.dataset;if(!ds_loaded&&(window.scrollY||window.pageYOffset)+window.innerHeight>top){ds_loaded=true;for(var key in disqus_data){if(key.substr(0,6)=="disqus"){window["disqus_"+key.replace("disqus","").toLowerCase()]=disqus_data[key];}}var dsq=document.createElement("script");dsq.type="text/javascript";dsq.async=true;dsq.src="https://"+window.disqus_shortname+".disqus.com/embed.js";if(document.getElementById("dcl-hidden-div")){document.getElementById("dcl-hidden-div").innerHTML="Loading...";}(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(dsq);}}var disqus_div_new=document.getElementById("disqus_thread");var divExists=disqus_div_new!=null;if(document.body.scrollHeight<window.innerHeight){loadDisqus();}else if(divExists){window.onscroll=function(){loadDisqus();}}</script><script type='text/javascript'>var hash=window.location.hash;var disqus_shortname='petcha';if(hash!==''){var ds_loaded=true;var dcl_loaded=1;(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.'+'disqus.com'+'/'+'embed'+'.js'+'?pname=wordpress&pver=2.84';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();}</script>  <script type='text/javascript'>var _sf_async_config={};_sf_async_config.uid=59675;_sf_async_config.domain='petcha.com';_sf_async_config.useCanonical=true;_sf_async_config.sections='';_sf_async_config.authors='John Virata';(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>  <script type="text/javascript"></script> <script>(function(){var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc='https:'==document.location.protocol?'https://':'http://';s.type='text/javascript';s.async=true;s.src=sc+'s.dpmsrv.com/dpm_3aed9b0313f9226111de8aeabaedccf8db07d428.min.js';h.appendChild(s);})();</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1496708344 -->