<!DOCTYPE HTML> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Cat Hits New Low, Steals Money From Mom&#039;s Purse - Petcha</title><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, minimal-ui' /><!--[if IE]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link rel="canonical" href="/cat-hits-new-low-steals-money-moms-purse-trending/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Cat Hits New Low, Steals Money From Mom&#039;s Purse - Petcha" /><meta property="og:description" content="Gather ‘round. It&#8217;s time for a family meeting. Someone in the house — whom we love very much — is behaving in a way that harms all of us. Mainly Mom, whose purse was totally ransacked, but, really, trust has been broken and we all need to heal. A cat has been caught on camera &hellip;" /><meta property="og:url" content="/cat-hits-new-low-steals-money-moms-purse-trending/" /><meta property="og:site_name" content="Petcha" /><meta property="article:section" content="Trending" /><meta property="article:published_time" content="2018-01-15T06:47:22-07:00" /><meta property="og:image" content="https://d3pz1jifuab5zg.cloudfront.net/2018/01/12162853/ginger-thief.jpg" /><meta property="og:image:width" content="712" /><meta property="og:image:height" content="470" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Gather ‘round. It&#8217;s time for a family meeting. Someone in the house — whom we love very much — is behaving in a way that harms all of us. Mainly Mom, whose purse was totally ransacked, but, really, trust has been broken and we all need to heal. A cat has been caught on camera [&hellip;]" /><meta name="twitter:title" content="Cat Hits New Low, Steals Money From Mom&#039;s Purse - Petcha" /><meta name="twitter:image" content="https://d3pz1jifuab5zg.cloudfront.net/2018/01/12162853/ginger-thief.jpg" /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Petcha &raquo; Feed" href="/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='csbwf_sidebar_style-css'  href='/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.9.4.css' type='text/css' media='all' /><link rel='stylesheet' id='media-credit-css'  href='/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css'  href='/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' /><link rel='stylesheet' id='style-css'  href='/wp-content/themes/frog-wp-child/style.css?ver=1.1' type='text/css' media='all' /><link rel='stylesheet' id='default-css'  href='/wp-content/themes/frog-wp/css/colors/default.css?ver=4.9.4.css' type='text/css' media='all' /> <script type='text/javascript' src='/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='//www.googletagmanager.com/gtag/js?id=UA-29089887-39&#038;ver=4.9.4'></script> <script type='text/javascript'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js", new Date());gtag("config", "UA-29089887-39");</script> <link rel='https://api.w.org/' href='/wp-json/' /> <script type='text/javascript'>var googletag = googletag || {}; 
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();</script> <script>var _now = Date.now || function() { return new Date().getTime(); };
	var _debounce = function(func, wait, immediate) {
		var timeout;
		return function() {
			var context = this, args = arguments;
			var later = function() {
				timeout = null;
				if (!immediate) func.apply(context, args);
			};
	
			var callNow = immediate && !timeout;
			clearTimeout(timeout);
			timeout = setTimeout(later, wait);
			if (callNow) func.apply(context, args);
		};
	};</script> <link rel='stylesheet' href='/wp-content/themes/frog-wp-child/css/main.css' type='text/css' media='all'/><link rel='stylesheet' href='/wp-content/themes/frog-wp-child/js/slick/slick.css' type='text/css' media='all'/><link rel='stylesheet' href='/wp-content/themes/frog-wp-child/js/slick/slick-theme.css' type='text/css' media='all'/><link rel='stylesheet' href='/wp-content/themes/frog-wp-child/css/bootstrap-select.css' type='text/css' media='all'/><link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css'/><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" /><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" /><link rel='stylesheet' href='/wp-content/themes/frog-wp-child/css/tablet.css' type='text/css' media='all'/> <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script> <script type="text/javascript" src="/wp-content/themes/frog-wp-child/js/bootstrap-select.js"></script> <script type="text/javascript" src="/wp-content/themes/frog-wp-child/js/equal.js"></script> <script type="text/javascript" src="/wp-content/themes/frog-wp-child/js/slick/slick.js"></script> <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> </head><body class="post-template-default single single-post postid-122818 single-format-standard">  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K84SS8');</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K84SS8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div class="row text-center"><div id="adposition" class="topbanner hidden-xs" style="background-color:#EEE; border:1px solid #ECECEC; display:inline-block;">  <script>googletag.cmd.push(function() {
		googletag.defineSlot('/5945391/Petcha/728x90/728x90_Top', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1503670839358-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});</script> <div id='div-gpt-ad-1503670839358-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503670839358-0'); });</script> </div></div></div><div class="row"><div class="top_header hidden-xs hidden-sm"><div class="navbar navbar-default"><div class="navbar-header"><div class="navbar-brand"> <a href="/"> <img src="https://d3pz1jifuab5zg.cloudfront.net/2016/09/09135632/m-petcha-logo.png" class="hidden-lg hidden-md hidden-sm" width="150"> <img src="https://d3pz1jifuab5zg.cloudfront.net/2016/09/09135629/petcha_logo.jpg" class="hidden-xs" width="250"> </a></div></div><div id="navbar" class="visible-sm" aria-expanded="false"><div class="righty_top_nav"><div class="toppie"> <a href="javascript:;" class="search_icon"><i class="fa fa-search" aria-hidden="true"></i></a> <a href="/contact-us" class="help_link">Help</a></div></div></div><div class="clearfix hidden-xs hidden-lg hidden-md"></div><div id="desktop_nav" class="collapse navbar-collapse homiestyle"><ul id="menu-header" class="nav top_nav navbar-nav"><li id="menu-item-4078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4078"><a title="Trending" href="/category/trending/">Trending</a></li><li id="menu-item-107598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107598"><a title="Videos" href="/video/">Videos</a></li><li id="menu-item-4116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4116 dropdown top_level"><a title="Dogs" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Dogs <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-101300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101300"><a title="Dog Breeds" href="/breeds/dog-breeds/">Dog Breeds</a></li><li id="menu-item-79607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79607" style=""><a title="Health and Care" href="/category/dogs/dog-health/">Health and Care</a></li><li id="menu-item-79741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79741" style=""><a title="Behavior and Training" href="/category/dogs/dog-behavior-training/">Behavior and Training</a></li><li id="menu-item-79747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79747" style=""><a title="Food and Treats" href="/category/dogs/dog-food-treats/">Food and Treats</a></li><li id="menu-item-79755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79755" style=""><a title="Grooming" href="/category/dogs/dog-grooming/">Grooming</a></li><li id="menu-item-79756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79756" style=""><a title="Puppies" href="/category/dogs/puppies/">Puppies</a></li><li id="menu-item-107355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107355" style=""><a title="Lifestyle" href="/category/dogs/dog-lifestyle/">Lifestyle</a></li></div></ul></li><li id="menu-item-4118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4118 dropdown top_level"><a title="Cats" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Cats <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-101309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101309"><a title="Cat Breeds" href="/breeds/cat-breeds/">Cat Breeds</a></li><li id="menu-item-79605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79605" style=""><a title="Health and Care" href="/category/cats/cat-health/">Health and Care</a></li><li id="menu-item-79739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79739" style=""><a title="Behavior and Training" href="/category/cats/cat-behavior-training/">Behavior and Training</a></li><li id="menu-item-79745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79745" style=""><a title="Food and Treats" href="/category/cats/cat-food-treats/">Food and Treats</a></li><li id="menu-item-79754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79754" style=""><a title="Grooming" href="/category/cats/cat-grooming/">Grooming</a></li><li id="menu-item-107356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107356" style="height: 35px;"><a title="Kittens" href="/category/cats/kittens/">Kittens</a></li><li id="menu-item-79758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79758" style="height: 35px;"><a title="Lifestyle" href="/category/cats/cat-lifestyle/">Lifestyle</a></li></div></ul></li><li id="menu-item-79610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79610 dropdown top_level"><a title="Birds" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Birds <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-102167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102167"><a title="Bird Species" href="/breeds/bird-species/">Bird Species</a></li><li id="menu-item-79606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79606" style=""><a title="Health and Care" href="/category/birds/bird-health/">Health and Care</a></li><li id="menu-item-102152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102152"><a title="Behavior and Training" href="/category/birds/bird-behavior-training/">Behavior and Training</a></li><li id="menu-item-79746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79746" style=""><a title="Food and Treats" href="/category/birds/bird-food-treats/">Food and Treats</a></li><li id="menu-item-102155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102155" style=""><a title="Lifestyle" href="/category/birds/bird-lifestyle/">Lifestyle</a></li></div></ul></li><li id="menu-item-79643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79643 dropdown top_level"><a title="Critters" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Critters <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-102170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102170"><a title="Critter Species" href="/breeds/critter-species/">Critter Species</a></li><li id="menu-item-102156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102156" style=""><a title="Chinchillas" href="/category/critters/chinchillas/">Chinchillas</a></li><li id="menu-item-102157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102157" style="height: 35px;"><a title="Ferrets" href="/category/critters/ferrets/">Ferrets</a></li><li id="menu-item-102158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102158" style="height: 35px;"><a title="Gerbils" href="/category/critters/gerbils/">Gerbils</a></li><li id="menu-item-102159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102159" style=""><a title="Guinea Pigs" href="/category/critters/guinea-pigs/">Guinea Pigs</a></li><li id="menu-item-102160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102160" style=""><a title="Hamsters" href="/category/critters/hamsters/">Hamsters</a></li><li id="menu-item-102161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102161" style=""><a title="Hedgehogs" href="/category/critters/hedgehogs/">Hedgehogs</a></li><li id="menu-item-102163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102163" style=""><a title="Mice and Rats" href="/category/critters/mice-rats/">Mice and Rats</a></li><li id="menu-item-102164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102164" style=""><a title="Rabbits" href="/category/critters/rabbits/">Rabbits</a></li><li id="menu-item-107360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107360" style=""><a title="Sugar Gliders" href="/category/critters/sugar-gliders/">Sugar Gliders</a></li><li id="menu-item-102162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102162" style=""><a title="Lifestyle" href="/category/critters/critter-lifestyle/">Lifestyle</a></li></div></ul></li><li id="menu-item-79644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79644 dropdown top_level" style=""><a title="Fish" href="#" data-toggle="dropdown top_level" class="dropdown-toggle" aria-haspopup="true">Fish <span class="glyphicon glyphicon-triangle-bottom downarrow" aria-hidden="true"></span></a><ul role="menu" class="dropdown-menu parent-id-0"><div class="ini open"><li id="menu-item-102175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102175"><a title="Fish Species" href="/breeds/fish-species/">Fish Species</a></li><li id="menu-item-102122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102122" style=""><a title="Freshwater Fish" href="/category/fish/freshwater-fish/">Freshwater Fish</a></li><li id="menu-item-104450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104450" style=""><a title="Saltwater Fish" href="/category/fish/saltwater-fish/">Saltwater Fish</a></li><li id="menu-item-102126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102126" style=""><a title="Reef Tanks" href="/category/fish/reef-tanks/">Reef Tanks</a></li><li id="menu-item-102125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102125" style=""><a title="Ponds and Koi" href="/category/fish/ponds-koi/">Ponds and Koi</a></li><li id="menu-item-102123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102123" style=""><a title="Health and Care" href="/category/fish/fish-health/">Health and Care</a></li><li id="menu-item-102124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102124" style=""><a title="Lifestyle" href="/category/fish/fish-lifestyle/">Lifestyle</a></li></div></ul></li></ul></div><div class="righty_top_nav hidden-xs hidden-sm"><div class="toppie"> <a href="javascript:;" class="search_icon"><i class="fa fa-search" aria-hidden="true"></i></a> <a href="/contact-us" class="help_link">Help</a></div><div class="search_show hidden"><form class="navbar-form" method="get" id="searchform" action="/"><div class="col-xs-8"> <input type="text" value="" name="s" id="s" class="form-control"></div><div class="col-xs-4"> <button type="submit" id="searchsubmit" value="Search" class="btn btn-default btn-block">Search</button></div></form></div></div> <script>jQuery(document).ready(function(e) {
        jQuery('.search_icon').click(function(){
			jQuery('.search_show').toggleClass('hidden active');

		});
    });</script> </div></div><div class="top_header_mobile visible-xs visible-sm"><div class="navbar navbar-default"><div class="navbar-header"><div class="row"><div class="col-xs-3"> <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#mobile-nav" aria-expanded="false" aria-controls="navbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button></div><div class="col-xs-6 text-center"> <a href="/"><img src="https://d3pz1jifuab5zg.cloudfront.net/2016/09/09135632/m-petcha-logo.png" width="180" class="logo"> </a></div><div class="col-xs-3"><div class="mobile_search_ico"> <a href="javascript:;" class="search_icon" data-toggle="collapse" data-target="#search-nav" aria-expanded="true" aria-controls="navbar"><i class="fa fa-search" aria-hidden="true"></i></a></div></div></div></div></div><div class="collapse navbar-collapse" id="search-nav"><div class="mobile_top_row"><div class="row"><div class="search_show hidden"><form class="navbar-form" method="get" id="searchform" action="/"><div class="col-xs-8"> <input type="text" value="" name="s" id="s" class="form-control"></div><div class="col-xs-4"> <button type="submit" id="searchsubmit" class="btn btn-default btn-block">Search</button></div></form></div></div></div></div><div class="collapse navbar-collapse" id="mobile-nav"><div class="mobile_top_row"><div class="row"><div class="col-xs-6"></div><div class="col-xs-6"></div></div></div><div class="mobile_menu_main"><ul id="menu-header-1" class="nav top_nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4078"><a title="Trending" href="/category/trending/">Trending</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107598"><a title="Videos" href="/video/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4116 dropdown"><a title="Dogs" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Dogs <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101300"><a title="Dog Breeds" href="/breeds/dog-breeds/">Dog Breeds</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79607"><a title="Health and Care" href="/category/dogs/dog-health/">Health and Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79741"><a title="Behavior and Training" href="/category/dogs/dog-behavior-training/">Behavior and Training</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79747"><a title="Food and Treats" href="/category/dogs/dog-food-treats/">Food and Treats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79755"><a title="Grooming" href="/category/dogs/dog-grooming/">Grooming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79756"><a title="Puppies" href="/category/dogs/puppies/">Puppies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107355"><a title="Lifestyle" href="/category/dogs/dog-lifestyle/">Lifestyle</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4118 dropdown"><a title="Cats" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Cats <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101309"><a title="Cat Breeds" href="/breeds/cat-breeds/">Cat Breeds</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79605"><a title="Health and Care" href="/category/cats/cat-health/">Health and Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79739"><a title="Behavior and Training" href="/category/cats/cat-behavior-training/">Behavior and Training</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79745"><a title="Food and Treats" href="/category/cats/cat-food-treats/">Food and Treats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79754"><a title="Grooming" href="/category/cats/cat-grooming/">Grooming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107356"><a title="Kittens" href="/category/cats/kittens/">Kittens</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79758"><a title="Lifestyle" href="/category/cats/cat-lifestyle/">Lifestyle</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79610 dropdown"><a title="Birds" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Birds <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102167"><a title="Bird Species" href="/breeds/bird-species/">Bird Species</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79606"><a title="Health and Care" href="/category/birds/bird-health/">Health and Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102152"><a title="Behavior and Training" href="/category/birds/bird-behavior-training/">Behavior and Training</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79746"><a title="Food and Treats" href="/category/birds/bird-food-treats/">Food and Treats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102155"><a title="Lifestyle" href="/category/birds/bird-lifestyle/">Lifestyle</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79643 dropdown"><a title="Critters" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Critters <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102170"><a title="Critter Species" href="/breeds/critter-species/">Critter Species</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102156"><a title="Chinchillas" href="/category/critters/chinchillas/">Chinchillas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102157"><a title="Ferrets" href="/category/critters/ferrets/">Ferrets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102158"><a title="Gerbils" href="/category/critters/gerbils/">Gerbils</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102159"><a title="Guinea Pigs" href="/category/critters/guinea-pigs/">Guinea Pigs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102160"><a title="Hamsters" href="/category/critters/hamsters/">Hamsters</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102161"><a title="Hedgehogs" href="/category/critters/hedgehogs/">Hedgehogs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102163"><a title="Mice and Rats" href="/category/critters/mice-rats/">Mice and Rats</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102164"><a title="Rabbits" href="/category/critters/rabbits/">Rabbits</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107360"><a title="Sugar Gliders" href="/category/critters/sugar-gliders/">Sugar Gliders</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102162"><a title="Lifestyle" href="/category/critters/critter-lifestyle/">Lifestyle</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79644 dropdown" style="display: block;"><a title="Fish" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Fish <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102175"><a title="Fish Species" href="/breeds/fish-species/">Fish Species</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102122"><a title="Freshwater Fish" href="/category/fish/freshwater-fish/">Freshwater Fish</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104450"><a title="Saltwater Fish" href="/category/fish/saltwater-fish/">Saltwater Fish</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102126"><a title="Reef Tanks" href="/category/fish/reef-tanks/">Reef Tanks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102125"><a title="Ponds and Koi" href="/category/fish/ponds-koi/">Ponds and Koi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102123"><a title="Health and Care" href="/category/fish/fish-health/">Health and Care</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102124"><a title="Lifestyle" href="/category/fish/fish-lifestyle/">Lifestyle</a></li></ul></li></ul></div></div></div></div><div class="clear"></div></div><div class="clear"></div><div class="container"><div class="visible-xs center-block text-center">  <script>googletag.cmd.push(function() {
		googletag.defineSlot('/5945391/Petcha/320x50', [[300, 50], [320, 50]], 'div-gpt-ad-1502746038785-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});</script> <div id='div-gpt-ad-1502746038785-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502746038785-0'); });</script> </div></div> <script>jQuery('li.dropdown.top_level>a').on('click', function (event) {
	var thisone =  jQuery(this).parent();
	jQuery('li.dropdown.top_level').not(thisone).removeClass('open');
    thisone.toggleClass('open');
});
var mouseOver = false;
jQuery("li.dropdown.top_level.open").mouseover(function(){mouseOver=true;});
jQuery("li.dropdown.top_level.open").mouseout(function(){mouseOver=false;});
/*

jQuery('body').on('click', function (e) {
 if (jQuery('li.dropdown.top_level.open').has(e.target).length === 0
    && mouseOver == false) {
        jQuery('li.dropdown.top_level').removeClass('open');
	}
})
*/

jQuery('body').on('click', function (e) {
    if (!jQuery('li.dropdown.top_level').is(e.target)
        && jQuery('li.dropdown.top_level').has(e.target).length === 0
        && jQuery('li.dropdown.top_level.open').has(e.target).length === 0
    ) {
        jQuery('li.dropdown.top_level').removeClass('open');
    }
});</script> <div class="row"><div class="col-xs-12 col-sm-12 col-md-8 col-lg-9"><div class="single-content"><div class="entry-top"><h1 class="article-title"> Cat Hits New Low, Steals Money From Mom&#8217;s Purse</h1><h4>Is it time for an intervention?</h4> <span> Written by <a href="/author/athrift/" title="Posts by Anastasia Thrift" rel="author">Anastasia Thrift</a> </span> <i class="fa fa-check-circle"></i></div><div class="clear"></div> <article class="g_one"><div class="post post-122818 type-post status-publish format-standard has-post-thumbnail hentry category-trending" id="post-122818"><div class="media-single-content img-responsive"> <img width="712" height="470" src="https://d3pz1jifuab5zg.cloudfront.net/2018/01/12162853/ginger-thief.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://d3pz1jifuab5zg.cloudfront.net/2018/01/12162853/ginger-thief.jpg 712w, https://d3pz1jifuab5zg.cloudfront.net/2018/01/12162853/ginger-thief-300x198.jpg 300w, https://d3pz1jifuab5zg.cloudfront.net/2018/01/12162853/ginger-thief-250x165.jpg 250w" sizes="(max-width: 712px) 100vw, 712px" /></div><div class="entry"><div class="feature-caption-credit"> We have to talk about the cat. <em> Via <a href="https://rumble.com/v47kzz-cat-steals-money-from-womans-purse.html?mref=7fgi&mc=4mof6" target="_blank">AFV/Rumble</em></a></div><div class="entry"><div class="author-right-meta"><div class="aut-img"> <a href="/author/athrift/"><img src="https://d3pz1jifuab5zg.cloudfront.net/2017/08/21111129/anastasia-cat.jpg" width="60" height="60" alt="Anastasia Thrift" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></a></div><ul class="aut-meta"><li class="name"> <a href="/author/athrift/" title="Posts by Anastasia Thrift" rel="author">Anastasia Thrift</a></li><li class="time">8 months                   ago</li><li class="like"></li></ul></div><div class="entry"><div class="post additional additional-ad"><div class="adbox "><script type="text/javascript">// OAS_AD('x70');</script></div></div><div><p>Gather ‘round. It&#8217;s time for a family meeting. Someone in the house — whom we love very much — is behaving in a way that harms all of us. Mainly Mom, whose purse was totally ransacked, but, really, trust has been broken and we all need to heal.</p><p>A cat has been caught on camera <a href="/dog-steals-money-can-buy-treats-trending/" target="_blank">stealing</a> money from Mom’s purse in a <a href="https://rumble.com/v47kzz-cat-steals-money-from-womans-purse.html?mref=7fgi&#038;mc=4mof6" target="_blank">Rumble video posted by AFV</a>. The cat kind of knows it’s wrong but she kind of does it anyway, which means she’s clearly got a problem.</p><p><iframe class="rumble" width="712" height="470" src="https://rumble.com/embed/u7fgi.v1lef5/" frameborder="0" allowfullscreen></iframe></p><p>Kitty acts casual as another cat walks by her, under the table, while she grooms herself. An obvious ploy, we say. (“No stealing here. No way, just cleaning myself.”)</p><p>When the coast is clear, she dips a paw into the purse on the table, slyly lifting out a bill. She looks closer at it — is she making sure she takes enough? — and then pulls it in closer.</p><p>This is obviously time for an intervention. Why are you even stealing, cat? Don’t we provide enough? Clearly the thrill is in getting away with it. We hope it’s just a phase and nothing we have to send anyone to cat juvie about. Nobody wants that.</p><div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=/cat-hits-new-low-steals-money-moms-purse-trending/','Facebook','width=800,height=300');return false;"
target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=/cat-hits-new-low-steals-money-moms-purse-trending/&text=Cat%20Hits%20New%20Low%2C%20Steals%20Money%20From%20Mom%27s%20Purse&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="gp-p" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=/cat-hits-new-low-steals-money-moms-purse-trending/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="li-p" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/shareArticle?mini=true&url=/cat-hits-new-low-steals-money-moms-purse-trending/','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="pin-p" class="csbwfs-pin"><a onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" href="javascript:void(0);" title="Share On Pinterest" ><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="re-p" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=/cat-hits-new-low-steals-money-moms-purse-trending/&amp;title=Cat%20Hits%20New%20Low%2C%20Steals%20Money%20From%20Mom%27s%20Purse','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Reddit" ><i class="csbwfs_reddit"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="st-p" class="csbwfs-st"><a onclick="window.open('//www.stumbleupon.com/submit?url=/cat-hits-new-low-steals-money-moms-purse-trending/&amp;title=Cat%20Hits%20New%20Low%2C%20Steals%20Money%20From%20Mom%27s%20Purse','Stumbleupon','toolbar=0,status=0,width=1000,height=800');"  href="javascript:void(0);" title="Share On Stumbleupon" ><i class="csbwfs_stumbleupon"></i></a></div></div></div></div><div class="clear"></div><div class="ct-size"><div class="entry-btn">Article Categories:</div> <a href="/category/trending/" rel="category tag">Trending</a></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div></div></div></div> </article><div class="hidden-xs hidden-sm hidden-md article-related-slider"><div class="widget widget_anthemes_postcat"><h3 class="title"><i></i> Related Articles</h3><div class="clear"></div><div class="related_slider" id="related_slider"><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="/this-beautiful-siamese-cat-cant-get-enough-of-the-great-outdoors-trending/" rel="bookmark" title="Trending"><img width="400" height="400" src="https://d3pz1jifuab5zg.cloudfront.net/2018/01/31131537/phoenix-400x400.jpg" class="img-responsive wp-post-image" alt="" srcset="https://d3pz1jifuab5zg.cloudfront.net/2018/01/31131537/phoenix-400x400.jpg 400w, https://d3pz1jifuab5zg.cloudfront.net/2018/01/31131537/phoenix-150x150.jpg 150w, https://d3pz1jifuab5zg.cloudfront.net/2018/01/31131537/phoenix-180x180.jpg 180w, https://d3pz1jifuab5zg.cloudfront.net/2018/01/31131537/phoenix-55x55.jpg 55w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="/this-beautiful-siamese-cat-cant-get-enough-of-the-great-outdoors-trending/" rel="bookmark" title="This Beautiful Siamese Cat Can&#8217;t Get Enough Of The Great Outdoors">This Beautiful Siamese Cat Can&#8217;t Get Enough Of The Great Outdoors</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="/two-faced-cat-is-twice-as-beautiful-trending/" rel="bookmark" title="Trending"><img width="400" height="400" src="https://d3pz1jifuab5zg.cloudfront.net/2018/02/23121449/narnia-two-colored-cat-400x400.jpg" class="img-responsive wp-post-image" alt="" srcset="https://d3pz1jifuab5zg.cloudfront.net/2018/02/23121449/narnia-two-colored-cat-400x400.jpg 400w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/23121449/narnia-two-colored-cat-150x150.jpg 150w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/23121449/narnia-two-colored-cat-180x180.jpg 180w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/23121449/narnia-two-colored-cat-55x55.jpg 55w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="/two-faced-cat-is-twice-as-beautiful-trending/" rel="bookmark" title="Two-Faced Cat Is Twice As Beautiful">Two-Faced Cat Is Twice As Beautiful</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="/artist-draws-hilariously-accurate-dog-breed-descriptions-trending/" rel="bookmark" title="Trending"><img width="400" height="400" src="https://d3pz1jifuab5zg.cloudfront.net/2018/02/23094809/labs-guide-main-400x400.jpg" class="img-responsive wp-post-image" alt="" srcset="https://d3pz1jifuab5zg.cloudfront.net/2018/02/23094809/labs-guide-main-400x400.jpg 400w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/23094809/labs-guide-main-150x150.jpg 150w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/23094809/labs-guide-main-180x180.jpg 180w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/23094809/labs-guide-main-55x55.jpg 55w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="/artist-draws-hilariously-accurate-dog-breed-descriptions-trending/" rel="bookmark" title="Artist Draws Hilariously Accurate Dog Breed Guide">Artist Draws Hilariously Accurate Dog Breed Guide</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="/dog-australia-gives-birth-near-record-18-puppies-trending/" rel="bookmark" title="Trending"><img width="400" height="400" src="https://d3pz1jifuab5zg.cloudfront.net/2018/02/22124008/18-puppies-400x400.jpg" class="img-responsive wp-post-image" alt="" srcset="https://d3pz1jifuab5zg.cloudfront.net/2018/02/22124008/18-puppies-400x400.jpg 400w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/22124008/18-puppies-150x150.jpg 150w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/22124008/18-puppies-180x180.jpg 180w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/22124008/18-puppies-55x55.jpg 55w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="/dog-australia-gives-birth-near-record-18-puppies-trending/" rel="bookmark" title="Dog In Australia Gives Birth To A Record-Tying 18 Puppies">Dog In Australia Gives Birth To A Record-Tying 18 Puppies</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="/dog-found-with-choke-chain-embedded-in-his-neck-nursed-back-to-health-trending/" rel="bookmark" title="Trending"><img width="400" height="400" src="https://d3pz1jifuab5zg.cloudfront.net/2018/02/21110903/laki-400x400.jpg" class="img-responsive wp-post-image" alt="" srcset="https://d3pz1jifuab5zg.cloudfront.net/2018/02/21110903/laki-400x400.jpg 400w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/21110903/laki-150x150.jpg 150w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/21110903/laki-180x180.jpg 180w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/21110903/laki-55x55.jpg 55w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="/dog-found-with-choke-chain-embedded-in-his-neck-nursed-back-to-health-trending/" rel="bookmark" title="Dog Found With Choke Chain Embedded In His Neck Nursed Back To Health">Dog Found With Choke Chain Embedded In His Neck Nursed Back To Health</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="/hilary-duff-says-final-goodbyes-dog-10-years-trending/" rel="bookmark" title="Trending"><img width="400" height="400" src="https://d3pz1jifuab5zg.cloudfront.net/2018/02/20125837/hillary-and-dubois-400x400.jpg" class="img-responsive wp-post-image" alt="" srcset="https://d3pz1jifuab5zg.cloudfront.net/2018/02/20125837/hillary-and-dubois-400x400.jpg 400w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/20125837/hillary-and-dubois-150x150.jpg 150w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/20125837/hillary-and-dubois-180x180.jpg 180w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/20125837/hillary-and-dubois-55x55.jpg 55w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="/hilary-duff-says-final-goodbyes-dog-10-years-trending/" rel="bookmark" title="Hilary Duff Says Final Goodbyes To Her Dog Of 10 Years">Hilary Duff Says Final Goodbyes To Her Dog Of 10 Years</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="/dog-joins-hockey-player-ice-sweet-reunion-trending/" rel="bookmark" title="Trending"><img width="400" height="400" src="https://d3pz1jifuab5zg.cloudfront.net/2018/02/19110055/bruins-dog-400x400.jpg" class="img-responsive wp-post-image" alt="" srcset="https://d3pz1jifuab5zg.cloudfront.net/2018/02/19110055/bruins-dog-400x400.jpg 400w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/19110055/bruins-dog-150x150.jpg 150w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/19110055/bruins-dog-180x180.jpg 180w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/19110055/bruins-dog-55x55.jpg 55w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="/dog-joins-hockey-player-ice-sweet-reunion-trending/" rel="bookmark" title="Dog Joins Bruins Hockey Player On The Ice In Sweet Reunion">Dog Joins Bruins Hockey Player On The Ice In Sweet Reunion</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="/more-dog-food-removed-from-store-shelves-after-found-to-contain-pentobarbital-trending/" rel="bookmark" title="Trending"><img width="400" height="400" src="https://d3pz1jifuab5zg.cloudfront.net/2018/02/16120046/dog-eating-from-dog-food-bowl-shutterstock_629727047-400x400.jpg" class="img-responsive wp-post-image" alt="" srcset="https://d3pz1jifuab5zg.cloudfront.net/2018/02/16120046/dog-eating-from-dog-food-bowl-shutterstock_629727047-400x400.jpg 400w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/16120046/dog-eating-from-dog-food-bowl-shutterstock_629727047-150x150.jpg 150w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/16120046/dog-eating-from-dog-food-bowl-shutterstock_629727047-180x180.jpg 180w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/16120046/dog-eating-from-dog-food-bowl-shutterstock_629727047-55x55.jpg 55w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="/more-dog-food-removed-from-store-shelves-after-found-to-contain-pentobarbital-trending/" rel="bookmark" title="Gravy Train, Kibbles &#8216;N Bits And Other Dog Foods Recalled Due To Potential Euthanasia Drug Contamination">Gravy Train, Kibbles &#8216;N Bits And Other Dog Foods Recalled Due To Potential Euthanasia Drug Contamination</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="/dog-cant-run-for-governor-of-kansas-officials-say-trending/" rel="bookmark" title="Trending"><img width="400" height="400" src="https://d3pz1jifuab5zg.cloudfront.net/2018/02/15112345/angus-wooley-400x400.jpg" class="img-responsive wp-post-image" alt="" srcset="https://d3pz1jifuab5zg.cloudfront.net/2018/02/15112345/angus-wooley-400x400.jpg 400w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/15112345/angus-wooley-150x150.jpg 150w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/15112345/angus-wooley-180x180.jpg 180w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/15112345/angus-wooley-55x55.jpg 55w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="/dog-cant-run-for-governor-of-kansas-officials-say-trending/" rel="bookmark" title="Dog Can’t Run For Governor Of Kansas, Officials Say">Dog Can’t Run For Governor Of Kansas, Officials Say</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="/dog-foods-from-four-different-vendors-recalled-due-to-potential-salmonella-contamination-trending/" rel="bookmark" title="Trending"><img width="400" height="400" src="https://d3pz1jifuab5zg.cloudfront.net/2018/02/14112733/dog_eating_food_shutterstock_532558960-400x400.jpg" class="img-responsive wp-post-image" alt="" srcset="https://d3pz1jifuab5zg.cloudfront.net/2018/02/14112733/dog_eating_food_shutterstock_532558960-400x400.jpg 400w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/14112733/dog_eating_food_shutterstock_532558960-150x150.jpg 150w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/14112733/dog_eating_food_shutterstock_532558960-180x180.jpg 180w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/14112733/dog_eating_food_shutterstock_532558960-55x55.jpg 55w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="/dog-foods-from-four-different-vendors-recalled-due-to-potential-salmonella-contamination-trending/" rel="bookmark" title="4 Different Dog Food And Treat Companies Issue Recalls Due To Potential Salmonella Contamination">4 Different Dog Food And Treat Companies Issue Recalls Due To Potential Salmonella Contamination</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="/fluffy-himalayan-turns-dog-person-into-doting-cat-dad-trending/" rel="bookmark" title="Trending"><img width="400" height="400" src="https://d3pz1jifuab5zg.cloudfront.net/2018/02/01120741/brimley-400x400.jpg" class="img-responsive wp-post-image" alt="" srcset="https://d3pz1jifuab5zg.cloudfront.net/2018/02/01120741/brimley-400x400.jpg 400w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/01120741/brimley-150x150.jpg 150w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/01120741/brimley-180x180.jpg 180w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/01120741/brimley-55x55.jpg 55w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="/fluffy-himalayan-turns-dog-person-into-doting-cat-dad-trending/" rel="bookmark" title="Fluffy Himalayan Turns Dog Person Into Doting Cat Dad">Fluffy Himalayan Turns Dog Person Into Doting Cat Dad</a></span></div></div></div></div><div class="slide col-sm-3"><div class="row"><div class="col-xs-4"><div class="single-image"><a href="/bichon-frise-named-top-dog-at-westminster-dog-show-trending/" rel="bookmark" title="Trending"><img width="400" height="400" src="https://d3pz1jifuab5zg.cloudfront.net/2018/02/14094445/flynn-main-400x400.jpg" class="img-responsive wp-post-image" alt="Bichon Frise Flynn wins BIS at Westminster" srcset="https://d3pz1jifuab5zg.cloudfront.net/2018/02/14094445/flynn-main-400x400.jpg 400w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/14094445/flynn-main-150x150.jpg 150w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/14094445/flynn-main-180x180.jpg 180w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/14094445/flynn-main-55x55.jpg 55w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></div><div class="col-xs-8"><div class="single-details"><span class="single-title"><a href="/bichon-frise-named-top-dog-at-westminster-dog-show-trending/" rel="bookmark" title="Bichon Frise Named Top Dog At Westminster Dog Show">Bichon Frise Named Top Dog At Westminster Dog Show</a></span></div></div></div></div></div> <script>jQuery(document).ready(function(){
					"use strict";
					jQuery('.related_slider').slick({
                                                  autoplay: true,
                                                  autoplaySpeed: 5000,
						  dots: false,
						  infinite: true,
						  speed: 300,
						  slidesToShow: 4,
						  slidesToScroll: 1,
						 
						});
				});</script> </div></div><div class="entry-bottom"><div id="comments" class="comments"><div class="dcl-disqus-thread" id="comments" ><div id="disqus_thread"></div></div> <script type="text/javascript">/*  */
		var disqus_url = '/cat-hits-new-low-steals-money-moms-purse-trending/';
		var disqus_identifier = '122818 /?p=122818';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'petcha';
		var disqus_title = "Cat Hits New Low, Steals Money From Mom&#8217;s Purse";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=122818';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/*  */</script> <script type="text/javascript">/*  */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/www.petcha.com\/cat-hits-new-low-steals-money-moms-purse-trending\/trackback\/"		};
	/*  */</script> </div><div class="clear"></div></div><div class="OUTBRAIN" data-src="" data-widget-id="TF_1" data-ob-template="Petcha"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div><div class="clear"></div></div><div class="col-xs-12 col-sm-12 col-md-4 col-lg-3"><div class="island-ads">  <script>googletag.cmd.push(function() {
		googletag.defineSlot('/5945391/Petcha/300x250/300x250_Top', [300, 250], 'div-gpt-ad-1503671012057-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});</script> <div id='div-gpt-ad-1503671012057-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503671012057-0'); });</script> </div></div> <aside class="sidebar"><div class="widget widget_anthemes_postcat"><h3 class="title"><i></i> Trending Posts</h3><div class="clear"></div><ul class="article_list"><li><div class="article-category"><i></i> <a href="/category/trending/" class="tiptipBlog" title="View all posts in Trending" >Trending</a></div> <a href="/this-beautiful-siamese-cat-cant-get-enough-of-the-great-outdoors-trending/"> <img width="250" height="130" src="https://d3pz1jifuab5zg.cloudfront.net/2018/01/31131537/phoenix-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" /> </a><div class="clear"></div><div class="an-widget-title"><h3 class="article-title"><a href="/this-beautiful-siamese-cat-cant-get-enough-of-the-great-outdoors-trending/">This Beautiful Siamese Cat Can&#8217;t Get Enough Of The Great Outdoors</a></h3> <span>Written by <a href="/author/chardy/" title="Posts by Chrissa Hardy" rel="author">Chrissa Hardy</a></span> <i class="fa fa-check-circle"></i></div></li><li> <a href="/two-faced-cat-is-twice-as-beautiful-trending/"> <img width="55" height="55" src="https://d3pz1jifuab5zg.cloudfront.net/2018/02/23121449/narnia-two-colored-cat-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://d3pz1jifuab5zg.cloudfront.net/2018/02/23121449/narnia-two-colored-cat-55x55.jpg 55w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/23121449/narnia-two-colored-cat-150x150.jpg 150w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/23121449/narnia-two-colored-cat-180x180.jpg 180w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/23121449/narnia-two-colored-cat-400x400.jpg 400w" sizes="(max-width: 55px) 100vw, 55px" /> </a><div class="an-widget-title"  style="margin-left:70px;" ><h4 class="article-title"><a href="/two-faced-cat-is-twice-as-beautiful-trending/">Two-Faced Cat Is Twice As Beautiful</a></h4> <span>by <a href="/author/jvirata/" title="Posts by John Virata" rel="author">John Virata</a></span> <i class="fa fa-check-circle"></i></div></li><li> <a href="/artist-draws-hilariously-accurate-dog-breed-descriptions-trending/"> <img width="55" height="55" src="https://d3pz1jifuab5zg.cloudfront.net/2018/02/23094809/labs-guide-main-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://d3pz1jifuab5zg.cloudfront.net/2018/02/23094809/labs-guide-main-55x55.jpg 55w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/23094809/labs-guide-main-150x150.jpg 150w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/23094809/labs-guide-main-180x180.jpg 180w, https://d3pz1jifuab5zg.cloudfront.net/2018/02/23094809/labs-guide-main-400x400.jpg 400w" sizes="(max-width: 55px) 100vw, 55px" /> </a><div class="an-widget-title"  style="margin-left:70px;" ><h4 class="article-title"><a href="/artist-draws-hilariously-accurate-dog-breed-descriptions-trending/">Artist Draws Hilariously Accurate Dog Breed Guide</a></h4> <span>by <a href="/author/sbrown/" title="Posts by Stephanie Brown" rel="author">Stephanie Brown</a></span> <i class="fa fa-check-circle"></i></div></li></ul></div></aside><div class="island-ads"><div class="ads ">  <script type="text/javascript">googletag.cmd.push(function() {
			var mapping_14743969647230 = googletag.sizeMapping()..build();
			//slot_14743969647230 = googletag.defineSlot('/320178351/Petcha', [300, 250], 'div-gpt-ad-1474396964723-0').setTargeting('pos', ['middle2']).defineSizeMapping(mapping_14743969647230).addService(googletag.pubads()).setCollapseEmptyDiv(false);
			slot_14743969647230 = googletag.defineSlot('/5945391/Petcha',   [300, 250], 'div-gpt-ad-1474396964723-0').setTargeting('pos', ['middle2']).defineSizeMapping(mapping_14743969647230).addService(googletag.pubads()).setCollapseEmptyDiv(false);
			googletag.enableServices();
			googletag.pubads().setTargeting('url','homepage-trending-122818');

			//set Yieldbot targeting on the GPT object
			//try {
			//	googletag.pubads().setTargeting('ybot', yieldbot.getPageCriteria());
			//} catch(e) {
			//	/*ignore*/
			//}
			
			googletag.enableServices();
		});

		//window.addEventListener('resize', _debounce(function() {
		//	console.log('Doing refresh');
		//	document.body.innerHTML = window.innerWidth || document.documentElement.clientWidth;
		//	googletag.pubads().refresh([slot_14743969647230]);
		//}, 200));</script> <div ad-data=""><div id="div-gpt-ad-1474396964723-0" style="height:auto;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474396964723-0'); });</script> </div></div></div>  <script>googletag.cmd.push(function() {
		googletag.defineSlot('/5945391/Petcha/300x250/300x250_Mid', [300, 250], 'div-gpt-ad-1503671139751-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});</script> <div id='div-gpt-ad-1503671139751-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503671139751-0'); });</script> </div></div><div class="hidden-xs text-center"><div class="ads skyscraper">  <script type="text/javascript">googletag.cmd.push(function() {
			var mapping_14743970279320 = googletag.sizeMapping()..build();
			//slot_14743970279320 = googletag.defineSlot('/320178351/Petcha', [[160, 600], [300, 600]], 'div-gpt-ad-1474397027932-0').setTargeting('pos', ['']).defineSizeMapping(mapping_14743970279320).addService(googletag.pubads()).setCollapseEmptyDiv(false);
			slot_14743970279320 = googletag.defineSlot('/5945391/Petcha',   [[160, 600], [300, 600]], 'div-gpt-ad-1474397027932-0').setTargeting('pos', ['']).defineSizeMapping(mapping_14743970279320).addService(googletag.pubads()).setCollapseEmptyDiv(false);
			googletag.enableServices();
			googletag.pubads().setTargeting('url','homepage-trending-122818');

			//set Yieldbot targeting on the GPT object
			//try {
			//	googletag.pubads().setTargeting('ybot', yieldbot.getPageCriteria());
			//} catch(e) {
			//	/*ignore*/
			//}
			
			googletag.enableServices();
		});

		//window.addEventListener('resize', _debounce(function() {
		//	console.log('Doing refresh');
		//	document.body.innerHTML = window.innerWidth || document.documentElement.clientWidth;
		//	googletag.pubads().refresh([slot_14743970279320]);
		//}, 200));</script> <div ad-data=""><div id="div-gpt-ad-1474397027932-0" style="height:auto;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474397027932-0'); });</script> </div></div></div>  <script>googletag.cmd.push(function() {
		googletag.defineSlot('/5945391/Petcha/300x250/300x250_Bottom', [300, 250], 'div-gpt-ad-1503671228981-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});</script> <div id='div-gpt-ad-1503671228981-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503671228981-0'); });</script> </div></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&amp;version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> </div><div class="row"> <footer class="new-footer"><div class="container"><div class="row row-centered"><div class="col-sm-12 col-md-3 col-12"><div class="ftr-well ftr-well-sm well well-sm ftrtxt"> <a href="/about/">About Us</a> <a href="/advertise-with-us/">Advertise with Us</a> <a href="/privacy-policy/">Privacy Policy</a> <a href="/terms-of-service/">Terms of Service</a> <a href="/contact-us/">Contact Us</a> <a href="/press/">Press</a></div></div><div class="col-sm-12 col-md-3 col-12"><div class="ftr-well ftr-well-sm well well-sm ftrtxt"> <a href="/trending_news/">Trending</a> <a href="/video/">Videos</a> <a href="/classifieds/">Classifieds</a></div></div><div class="clearfix visible-xs visible-sm"></div><div class="col-sm-12 col-md-3 col-12"><div><div class="ftrtxt text-center"><a href="https://shop.egmediamags.com/payment?t=5e91ba0e-c495-4958-bf64-169a225d6c6c&_ga=2.255568264.1601559825.1533738340-742943322.1533738340" target="_blank"><img src="http://www.hobbyfarms.com/wp-content/themes/lunchable/assets/dist/images/placeholder/subscribe_001.jpg" class="magcover center-block"></a> <strong><a href="https://shop.egmediamags.com/payment?t=5e91ba0e-c495-4958-bf64-169a225d6c6c&_ga=2.255568264.1601559825.1533738340-742943322.1533738340" target="_blank">Subscribe to Hobby Farms</a></strong></div></div></div><div class="col-sm-12 col-md-3 col-12"><div><div class="ftrtxt text-center"><a href="https://shop.egmediamags.com/payment?t=6f48c6cb-e054-45ab-ae2b-186d5c014df3&_ga=2.255502728.1601559825.1533738340-742943322.1533738340" target="_blank"><img src="https://w1.buysub.com/pubs/B6/CKN/images/Chickens-Subscription-Page-PRINT-EDITION.jpg" class="magcover center-block"/></a> <strong><a href="https://shop.egmediamags.com/payment?t=6f48c6cb-e054-45ab-ae2b-186d5c014df3&_ga=2.255502728.1601559825.1533738340-742943322.1533738340" target="_blank">Subscribe to Chickens</a></strong></div></div></div><hr class="ftr center-block hidden-sm hidden-xs"><div class="clearfix visible-xs visible-sm"></div><div class="hidden-sm col-md-3 col-12 ftr-block ftrtxt  hidden-xs">Like us? Spread the word:</div><div class="col-sm-12 col-md-5 col-12 ftr-block ftr-social"> <a href="https://www.facebook.com/PetchaNetwork"><i class="fa fa-facebook-square"></i></a> <a href="https://twitter.com/PetchaNetwork"><i class="fa fa-twitter-square"></i></a> <a href="https://www.youtube.com/channel/UCJxfoS1TdzFXd4hesQJ1Rmw"><i class="fa fa-youtube-square"></i></a><a href="https://plus.google.com/+Petcha"><i class="fa fa-google-plus-square"></i></a></div><div class="col-sm-12 col-md-4 col-12 ftr-block ftrtxt hidden-xs"> © Copyright Petcha <script>document.write(new Date().getFullYear())</script> . All Rights Reserved.</div><div class="ftr-well ftr-well-sm well well-sm ftrtxt hidden-sm hidden-md hidden-lg">© Copyright Petcha <script>document.write(new Date().getFullYear())</script> . All Rights Reserved.</div></div></div> </footer></div> <script>ggv2id='82161394';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>  <script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22613"></script><div id="ds_default_anchor"></div><div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share this now"  style="top:10%;left:0;"><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=/cat-hits-new-low-steals-money-moms-purse-trending/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=/cat-hits-new-low-steals-money-moms-purse-trending/&text=Cat%20Hits%20New%20Low%2C%20Steals%20Money%20From%20Mom%27s%20Purse','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=/cat-hits-new-low-steals-money-moms-purse-trending/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=/cat-hits-new-low-steals-money-moms-purse-trending/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" href="javascript:void(0);"  title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=/cat-hits-new-low-steals-money-moms-purse-trending/&amp;title=Cat%20Hits%20New%20Low%2C%20Steals%20Money%20From%20Mom%27s%20Purse','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-st" class="csbwfs-st"><a onclick="window.open('//www.stumbleupon.com/submit?url=/cat-hits-new-low-steals-money-moms-purse-trending/&amp;title=Cat%20Hits%20New%20Low%2C%20Steals%20Money%20From%20Mom%27s%20Purse','Stumbleupon','toolbar=0,status=0,width=1000,height=800');"  href="javascript:void(0);"  title="Share On Stumbleupon"><i class="csbwfs_stumbleupon"></i></a></div></div></div></div></div><script>var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = "yes"
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}</script><script type='text/javascript' src='/wp/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script> <script  type="text/javascript">var disqus_shortname = "petcha";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }</script><script   type='text/javascript'>/*  */
                var hash = window.location.hash;
                var disqus_shortname = 'petcha';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /*  */</script>  <script type='text/javascript'>var _sf_async_config={};
 /** CONFIGURATION START **/
 _sf_async_config.uid = 59675; 
 _sf_async_config.domain = 'petcha.com'; 
 _sf_async_config.useCanonical = true;
 _sf_async_config.sections = '';
 _sf_async_config.authors = 'Anastasia Thrift';
/** CONFIGURATION END **/
 (function(){
 function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
 }
 var oldonload = window.onload;
 window.onload = (typeof window.onload != 'function') ?
 loadChartbeat : function() { oldonload(); loadChartbeat(); };
 })();</script>  <script type="text/javascript">//  document.write('<script type="text/javascript" src="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/script>');
//  function OAS_AD(pos) {
//    OAS_RICH(pos);
//  }</script> <script>(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_3aed9b0313f9226111de8aeabaedccf8db07d428.min.js';
h.appendChild(s);
})();</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"9a1e172876","applicationID":"97716989","transactionName":"MwFRNhQEWERUVhBZWQpLcgESDFlZGkYNXlEIAQ==","queueTime":0,"applicationTime":309,"atts":"H0ZSQFweS0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
<!-- Cached page for great performance -->